
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thedailyreview.com/content/tncms/live/" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="A Dushore man lost his life Monday night in a single vehicle accident in Overton Township." />
<meta name="author" content="BRIANNE OSTRANDER Staff Writer" />
<meta property="article:author" content="https://www.facebook.com/bri.thedailyreview/?ref=aymt_homepage_panel" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thedailyreview.com/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/e2/be2e708d-60b1-5827-b52b-3ee290e6b7aa/5f738c2be54f1.image.png?resize=743%2C550" />
<meta property="og:image:width" content="743" />
<meta property="og:image:height" content="550" />
<meta property="og:title" content="Dushore man killed in single vehicle crash in Overton" />
<meta property="og:description" content="A Dushore man lost his life Monday night in a single vehicle accident in Overton Township." />
<meta property="og:site_name" content="The Daily Review" />
<meta property="og:section" content="Local/Regional" />
<meta property="article:publisher" content="https://www.facebook.com/TheDailyReviewTowanda/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"BRIANNE OSTRANDER\nStaff Writer","id":"3cf55a84-1a4c-5348-9f03-79a04ade2682","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":303},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.add('med', 'flag: featured');
	_cc10807.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5643,5758,5764,5383", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/impressions.js?_dc=1601436925"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/traffic.js?_dc=1601354129"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/settings.js?_dc=1519932044"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1561968290"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519932043"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1598947295"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1567325177"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"dda57a6a-f795-11ea-abda-eb699b307684-1384386","asset_id":"dda57a6a-f795-11ea-abda-eb699b307684","title":"It\\'s hard to believe that we\\'re already a few weeks into the new school year. Time certainly does fly. With the COVID-19-related changes providing a different learning experience both in-classroom and through remote learning, we\\'re curious to know: How\\'s the new school year going for you or your children?","url":"\/its-hard-to-believe-that-were-already-a-few-weeks-into-the-new-school-year\/poll_dda57a6a-f795-11ea-abda-eb699b307684.html","results":"https:\/\/www.thedailyreview.com\/its-hard-to-believe-that-were-already-a-few-weeks-into-the-new-school-year\/poll_dda57a6a-f795-11ea-abda-eb699b307684.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1384466"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1384382"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1567325176"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Dushore man killed in single vehicle crash in Overton | Local/Regional | thedailyreview.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0e3059; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #b3b8c7; color: #0e3059; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #0e3059; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thedailyreview.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Dushore man killed in single vehicle crash in Overton | Local/Regional | thedailyreview.com" href="http://www.thedailyreview.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thedailyreview.com/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1384450-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
   
/* DASHBOARD RELATED LINKS
Customized by : wcline
Date : 1/131/18
CRM : 648316
Description :  Redirects links for vision data.*/

 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://classadz.vdata.com/Towanda/Circulation/SubscriberType.aspx");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div > div > a:contains("Subscriptions")').attr("href","https://classadz.vdata.com/Towanda/Circulation/SubscriberType.aspx");
 $('.row.logged-in > div > a:contains("Purchase a Subscription")').text("Subscribe");
 
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > legend.form-review-legend:contains("Receipt")').css("display","none");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the page you were viewing")').text("Return to the home page");
 

$('div.panel-footer.user-signup.text-muted > a:contains("Register here")').text("Become a subscriber here"); 
$('#collapse-subscription > a:nth-child(1)').attr("href","https://www.thedailyreview.com/users/admin/service/purchase/?serviceid=5764");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://classadz.vdata.com/Towanda/Circulation/SubscriberType.aspx");
      
   
      
 }); 
</script>






<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-1');
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-3cf55a84-1a4c-5348-9f03-79a04ade2682 section-newssection-local type-article infinity-disabled" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thedailyreview.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=BRIANNE+OSTRANDER%0AStaff+Writer&tncms.asset.id=3cf55a84-1a4c-5348-9f03-79a04ade2682&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=303&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thedailyreview.com",
  secureDomain: "thedailyreview.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.thedailyreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.thedailyreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5643] = {
    'name':'OHT Misc',
    'id':'5643',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5643" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">OHT Misc</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5643" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thedailyreview.com/users/admin/service/purchase/?serviceid=5643&referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5764] = {
    'name':'Subscriber Access - New',
    'id':'5764',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5764" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Subscriber Access - New</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please enter your phone number with area code without () , - , or spaces.</p>
<p>example:&nbsp; 5555555555</p>
<p>If Your Not Already a Subscriber Please Click&nbsp;<a href="https://classadz.vdata.com/Towanda/Circulation/SubscriberType.aspx" target="_blank">Here</a></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5764" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thedailyreview.com/users/admin/service/purchase/?serviceid=5764&referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5383] = {
    'name':'Temporary Subscriber Pass',
    'id':'5383',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5383" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Temporary Subscriber Pass</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This is the temporary subscription pass for users returning from the Vision Data subscription process. Your subscription will be updated within 24 hours, after your information is verified. Please click the button below to get your pass.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                Free
                                
                                
                                    
for 3 days

                                
                            </div>
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5383" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thedailyreview.com/users/admin/service/purchase/?serviceid=5383&referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.thedailyreview.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5643] = {
    'name':'OHT Misc',
    'id':'5643',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5758] = {
    'name':'Purchase a Subscription',
    'id':'5758',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5764] = {
    'name':'Subscriber Access - New',
    'id':'5764',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5383] = {
    'name':'Temporary Subscriber Pass',
    'id':'5383',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5643);
                
                bloxServiceIDs.push(5758);
                
                bloxServiceIDs.push(5764);
                
                bloxServiceIDs.push(5383);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thedailyreview.com/users/admin/contribute/article/?assetid=3cf55a84-1a4c-5348-9f03-79a04ade2682&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thedailyreview.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thedailyreview.com/tncms/admin/editorial-asset/?edit=3cf55a84-1a4c-5348-9f03-79a04ade2682"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1384451" class="tncms-block"><section id="block-1384451" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1384451" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1384451" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1384451-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1384451-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1384451-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1384451').submit();
        return false;
    });

    $('#site-search-1384451').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1384451 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1384451 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1384451-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1384455" class="tncms-block"><div id="user-controls-1384455" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thedailyreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thedailyreview.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1384455').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailyreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailyreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailyreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1384455').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thedailyreview.com/users/logout/" id="user-logout-form-1384455"><input type="hidden" name="referer_url" value="https://www.thedailyreview.com/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/TowandaDailyReview/Circulation/Subscriber"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/police_courts/"  class="nav-link tnt-section-police-and-courts">Police and Courts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/guest_viewpoints/"  class="nav-link tnt-section-guest-viewpoints">Guest Viewpoints</a>
                                </li><li>
                                    <a href="/opinion/columns_editorials/"  class="nav-link tnt-section-columnseditorials">Columns/Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_living/"  class="nav-link tnt-section-arts-living">Arts & Living</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/sheriffs_sales/"  class="nav-link tnt-section-sheriffs-sales">Sheriff's Sales</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://classadz.vdata.com/TowandaDailyReview/Circulation/Subscriber"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-access"  href="/users/admin/service/purchase/?serviceid=5764" >
                    <span class="nav-label">Subscriber Access</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1384454" class="tncms-block"><div id="user-controls-1384454" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thedailyreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thedailyreview.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1384454').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailyreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailyreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailyreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1384454').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedailyreview.com/users/logout/" id="user-logout-form-1384454"><input type="hidden" name="referer_url" value="https://www.thedailyreview.com/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1384452" class="tncms-block header-social"><div class="follow-links-1384452 pull-right">
    
    <section id="block-1384452" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDailyReviewTowanda/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailyreview.com",
  "sameAs" : ["https://www.facebook.com/TheDailyReviewTowanda/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1384402" class="tncms-block"><section id="block-1384402" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1384456" class="tncms-block padding-bottom"><div id="weather-1384456" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=18848" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">54&deg;</span>
                    
                        <span class="cond">Rain Shower <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="18848"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1384456 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Towanda, PA
                                
                                 <small>(18848)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Slight chance of a rain shower. High 66F. Winds WSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 51F. Winds SW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 29, 2020 @ 11:45 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=18848"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1384447" class="tncms-block"><section id="block-1384447" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/dc98eb26-9400-11e7-90ce-93e674e37fdd.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/dc98eb26-9400-11e7-90ce-93e674e37fdd.jpg?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/dc98eb26-9400-11e7-90ce-93e674e37fdd.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://classadz.vdata.com/TowandaDailyReview/Circulation/Subscriber"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-and-courts"  href="/news/police_courts/" >
                    <span class="nav-label">Police and Courts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-viewpoints"  href="/opinion/guest_viewpoints/" >
                    <span class="nav-label">Guest Viewpoints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnseditorials"  href="/opinion/columns_editorials/" >
                    <span class="nav-label">Columns/Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-living"  href="/arts_and_living/" >
                    <span class="nav-label">Arts & Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-edition"  href="/eedition" >
                    <span class="nav-label">Digital Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sheriffs-sales"  href="/sheriffs_sales/" >
                    <span class="nav-label">Sheriff's Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar" >
                    <span class="nav-label">Community Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1493900" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-expandable-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1384343" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1384344" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-be2e708d-60b1-5827-b52b-3ee290e6b7aa" class="modal fullscreen in modal-image image-default modal-be2e708d-60b1-5827-b52b-3ee290e6b7aa" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/e2/be2e708d-60b1-5827-b52b-3ee290e6b7aa/5f738c2be54f1.image.png?resize=400%2C296"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/e2/be2e708d-60b1-5827-b52b-3ee290e6b7aa/5f738c2be54f1.image.png?resize=200%2C148 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/e2/be2e708d-60b1-5827-b52b-3ee290e6b7aa/5f738c2be54f1.image.png?resize=300%2C222 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/e2/be2e708d-60b1-5827-b52b-3ee290e6b7aa/5f738c2be54f1.image.png?resize=400%2C296 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/e2/be2e708d-60b1-5827-b52b-3ee290e6b7aa/5f738c2be54f1.image.png?resize=540%2C400 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/e2/be2e708d-60b1-5827-b52b-3ee290e6b7aa/5f738c2be54f1.image.png?resize=743%2C550 750w"
                    sizes="100vw"
                    width="743"
                    height="550"
                    alt="Dushore man killed in single vehicle crash in Overton"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-be2e708d-60b1-5827-b52b-3ee290e6b7aa" data-target=".caption-inner-modal-image-be2e708d-60b1-5827-b52b-3ee290e6b7aa">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-be2e708d-60b1-5827-b52b-3ee290e6b7aa collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-829b5a3e-8c2e-11e7-9ce0-1b1db5331f53-asset-be2e708d-60b1-5827-b52b-3ee290e6b7aa" class="tnt-byline asset-byline"  ><a href="https://www.thedailyreview.com/users/profile/Brianne%20Ostrander">Review File Photo</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailyreview.com%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Fimage_be2e708d-60b1-5827-b52b-3ee290e6b7aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dushore-man-killed-in-single-vehicle-crash-in-overton/image_be2e708d-60b1-5827-b52b-3ee290e6b7aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2e708d-60b1-5827-b52b-3ee290e6b7aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dushore%20man%20killed%20in%20single%20vehicle%20crash%20in%20Overton&url=https%3A%2F%2Fwww.thedailyreview.com%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Fimage_be2e708d-60b1-5827-b52b-3ee290e6b7aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dushore-man-killed-in-single-vehicle-crash-in-overton/image_be2e708d-60b1-5827-b52b-3ee290e6b7aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2e708d-60b1-5827-b52b-3ee290e6b7aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailyreview.com/dushore-man-killed-in-single-vehicle-crash-in-overton/image_be2e708d-60b1-5827-b52b-3ee290e6b7aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dushore-man-killed-in-single-vehicle-crash-in-overton/image_be2e708d-60b1-5827-b52b-3ee290e6b7aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2e708d-60b1-5827-b52b-3ee290e6b7aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailyreview.com/tncms/asset/editorial/be2e708d-60b1-5827-b52b-3ee290e6b7aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be2e708d-60b1-5827-b52b-3ee290e6b7aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthedailyreview.com%5D%20Dushore%20man%20killed%20in%20single%20vehicle%20crash%20in%20Overton&body=https%3A%2F%2Fwww.thedailyreview.com%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Fimage_be2e708d-60b1-5827-b52b-3ee290e6b7aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be2e708d-60b1-5827-b52b-3ee290e6b7aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dushore-man-killed-in-single-vehicle-crash-in-overton/image_be2e708d-60b1-5827-b52b-3ee290e6b7aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2e708d-60b1-5827-b52b-3ee290e6b7aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-be2e708d-60b1-5827-b52b-3ee290e6b7aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="be2e708d-60b1-5827-b52b-3ee290e6b7aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="be2e708d-60b1-5827-b52b-3ee290e6b7aa" class="save-list-be2e708d-60b1-5827-b52b-3ee290e6b7aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be2e708d-60b1-5827-b52b-3ee290e6b7aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-be2e708d-60b1-5827-b52b-3ee290e6b7aa img { max-height: 550px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3cf55a84-1a4c-5348-9f03-79a04ade2682" class="asset article-default"  data-url="https://www.thedailyreview.com/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/e2/be2e708d-60b1-5827-b52b-3ee290e6b7aa/5f738c2be54f1.image.png?resize=743%2C550">
            <meta itemprop="width" content="743">
            <meta itemprop="height" content="550">
        </div>
        <meta itemprop="name" content="thedailyreview.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thedailyreview.com/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thedailyreview.com\/tncms\/search\/mlt\/?origin=3cf55a84-1a4c-5348-9f03-79a04ade2682&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3cf55a84-1a4c-5348-9f03-79a04ade2682" class="asset-paging">
                <div id="paging-prev-3cf55a84-1a4c-5348-9f03-79a04ade2682" class="paging-link prev offset"></div>
                <div id="paging-next-3cf55a84-1a4c-5348-9f03-79a04ade2682" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Dushore man killed in single vehicle crash in Overton
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-829b5a3e-8c2e-11e7-9ce0-1b1db5331f53-asset-3cf55a84-1a4c-5348-9f03-79a04ade2682" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thedailyreview.com/users/profile/Brianne%20Ostrander">By BRIANNE OSTRANDER
Staff Writer
</a></span>
                
                    <div id="author-popup-829b5a3e-8c2e-11e7-9ce0-1b1db5331f53-asset-3cf55a84-1a4c-5348-9f03-79a04ade2682-content" class="hide">
                        <article class="clearfix card author popup-content card-author-829b5a3e-8c2e-11e7-9ce0-1b1db5331f53">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thedailyreview.com/users/profile/Brianne%20Ostrander" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Brianne Ostrander"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/avatars/8/29/b5a/829b5a3e-8c2e-11e7-9ce0-1b1db5331f53.61c23fc0d1770cabffb5cd0110d9c6a9.png?_dc=1505941091"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thedailyreview.com/users/profile/Brianne%20Ostrander" rel="author" class="tnt-user-profile-link tnt-user-name">Brianne Ostrander</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/bri.thedailyreview/?ref=aymt_homepage_panel" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:bostrander@thedailyreview.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-829b5a3e-8c2e-11e7-9ce0-1b1db5331f53-asset-3cf55a84-1a4c-5348-9f03-79a04ade2682').popover({
                            content: $('#author-popup-829b5a3e-8c2e-11e7-9ce0-1b1db5331f53-asset-3cf55a84-1a4c-5348-9f03-79a04ade2682-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-29T15:33:00-04:00" class="tnt-date asset-date text-muted">
            Sep 29, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-29T15:33:00-04:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-29T15:33:00-04:00">
    <meta itemprop="datePublished" content="2020-09-29T15:33:00-04:00">
    <meta itemprop="dateModified" content="2020-09-29T15:33:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dushore%20man%20killed%20in%20single%20vehicle%20crash%20in%20Overton&url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailyreview.com/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailyreview.com/tncms/asset/editorial/3cf55a84-1a4c-5348-9f03-79a04ade2682" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthedailyreview.com%5D%20Dushore%20man%20killed%20in%20single%20vehicle%20crash%20in%20Overton&body=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-be2e708d-60b1-5827-b52b-3ee290e6b7aa" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-be2e708d-60b1-5827-b52b-3ee290e6b7aa" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="743">
            <meta itemprop="height" content="550">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/e2/be2e708d-60b1-5827-b52b-3ee290e6b7aa/5f738c2be54f1.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/e2/be2e708d-60b1-5827-b52b-3ee290e6b7aa/5f738c2be54f1.image.png">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/e2/be2e708d-60b1-5827-b52b-3ee290e6b7aa/5f738c2be54f1.image.png?resize=400%2C296"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/e2/be2e708d-60b1-5827-b52b-3ee290e6b7aa/5f738c2be54f1.image.png?resize=200%2C148 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/e2/be2e708d-60b1-5827-b52b-3ee290e6b7aa/5f738c2be54f1.image.png?resize=300%2C222 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/e2/be2e708d-60b1-5827-b52b-3ee290e6b7aa/5f738c2be54f1.image.png?resize=400%2C296 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/e2/be2e708d-60b1-5827-b52b-3ee290e6b7aa/5f738c2be54f1.image.png?resize=540%2C400 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/e2/be2e708d-60b1-5827-b52b-3ee290e6b7aa/5f738c2be54f1.image.png?resize=743%2C550 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="743"
                    height="550"
                    alt="Dushore man killed in single vehicle crash in Overton"
                    class="img-responsive full tnt-restrict-img-be2e708d-60b1-5827-b52b-3ee290e6b7aa default" />
            </div><style>
                .tnt-restrict-img-be2e708d-60b1-5827-b52b-3ee290e6b7aa {
                    max-width: 743px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span id="author-829b5a3e-8c2e-11e7-9ce0-1b1db5331f53-asset-be2e708d-60b1-5827-b52b-3ee290e6b7aa" class="tnt-byline asset-byline"  ><a href="https://www.thedailyreview.com/users/profile/Brianne%20Ostrander">Review File Photo</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3cf55a84-1a4c-5348-9f03-79a04ade2682">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dushore%20man%20killed%20in%20single%20vehicle%20crash%20in%20Overton&url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailyreview.com/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailyreview.com/tncms/asset/editorial/3cf55a84-1a4c-5348-9f03-79a04ade2682" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthedailyreview.com%5D%20Dushore%20man%20killed%20in%20single%20vehicle%20crash%20in%20Overton&body=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3cf55a84-1a4c-5348-9f03-79a04ade2682-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3cf55a84-1a4c-5348-9f03-79a04ade2682" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3cf55a84-1a4c-5348-9f03-79a04ade2682" class="save-list-3cf55a84-1a4c-5348-9f03-79a04ade2682-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3cf55a84-1a4c-5348-9f03-79a04ade2682" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A Dushore man lost his life Monday night in a single vehicle accident in Overton Township.</p></div><div class="subscriber-preview"><p>According to Pennsylvania State Police records, Zack Jerks, 30, of Dushore was killed in a one car crash that occurred around 8:45 p.m. on Morris Road in Overton Township on Monday night.</p></div><div class="subscriber-only"><p>Police documents show that Jerks, as well as Jeffery Campbell, 41, of Dushore were passengers in a vehicle driven by Billy Weidman, 38, of New Albany when the vehicle failed to turn on a right curve.</p></div><div class="subscriber-only"><p>The vehicle continued straight, went off the roadway, down a “steep embankment” and into trees, according to the public information report.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Police records state that none of the men were wearing seat belts at the time of the crash.</p></div><div class="subscriber-only"><p>After the crash, Campbell removed himself from the vehicle and went to seek help. Weidman was entrapped in the vehicle and Jerks was killed on impact, according to police documents.</p></div><div class="subscriber-only"><p>Weidman and Campbell were both transported to Guthrie Robert Packer Hospital as trauma patients. Campbell sustained injuries from the crash.</p></div><div class="subscriber-only"><p>Police have informed the public that the investigation into the crash is active and urged anyone with information regarding the incident to contact Pennsylvania State Police in Towanda.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Connect with Bri: (570) 265-2151 ext. 1627; <a href="mailto:bostrander@thedailyreview.com">bostrander@thedailyreview.com</a>; Facebook @Brianne Ostrander Daily Review.<!--p:BCT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dushore%20man%20killed%20in%20single%20vehicle%20crash%20in%20Overton&url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailyreview.com/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailyreview.com/tncms/asset/editorial/3cf55a84-1a4c-5348-9f03-79a04ade2682" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthedailyreview.com%5D%20Dushore%20man%20killed%20in%20single%20vehicle%20crash%20in%20Overton&body=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf55a84-1a4c-5348-9f03-79a04ade2682"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3cf55a84-1a4c-5348-9f03-79a04ade2682-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3cf55a84-1a4c-5348-9f03-79a04ade2682" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3cf55a84-1a4c-5348-9f03-79a04ade2682" class="save-list-3cf55a84-1a4c-5348-9f03-79a04ade2682-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3cf55a84-1a4c-5348-9f03-79a04ade2682" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-829b5a3e-8c2e-11e7-9ce0-1b1db5331f53">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thedailyreview.com/users/profile/Brianne%20Ostrander" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Brianne Ostrander"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/avatars/8/29/b5a/829b5a3e-8c2e-11e7-9ce0-1b1db5331f53.61c23fc0d1770cabffb5cd0110d9c6a9.png?_dc=1505941091"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thedailyreview.com/users/profile/Brianne%20Ostrander" rel="author" class="tnt-user-profile-link tnt-user-name">Brianne Ostrander</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
                                    <p class="card-about">I am a reporter with The Daily and Sunday Review in Bradford County, Pennsylvania.

See a story? Let me know!</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/bri.thedailyreview/?ref=aymt_homepage_panel" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:bostrander@thedailyreview.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-829b5a3e-8c2e-11e7-9ce0-1b1db5331f53" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=829b5a3e-8c2e-11e7-9ce0-1b1db5331f53&amp;s=start_time&amp;sd=desc" data-subject="Brianne Ostrander" data-description="Whenever Brianne Ostrander posts new content, you'll get an email delivered to your inbox with a link." data-name="Brianne Ostrander notification" data-author-id="829b5a3e-8c2e-11e7-9ce0-1b1db5331f53" data-user-url="https://www.thedailyreview.com/users/">
        <i class="fas tnt-star"></i> Follow Brianne Ostrander
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thedailyreview.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thedailyreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Fdushore-man-killed-in-single-vehicle-crash-in-overton%2Farticle_3cf55a84-1a4c-5348-9f03-79a04ade2682.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1384450" class="tncms-block new-search"><section id="block-1384450" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1384450" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1384450" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1384450-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1384450-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1384450-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1384450').submit();
        return false;
    });

    $('#site-search-1384450').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1384450 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1384450 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1384450-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1493939" class="tncms-block">
        <div id="blox-ad-position-block-sheriffs-sales1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sheriffs-sales","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1384364" class="tncms-block visible-lg visible-md"><section id="block-1384364" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1384364 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/sports/no-debate-judge-yankees-pound-bieber-indians-in-opener/article_5a578e04-24d9-570c-865e-2dd52a2801f7.html" class="tnt-asset-link">
        

        
            No debate: Judge, Yankees pound Bieber, Indians in opener</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/sports/snell-sharp-margot-hr-rays-beat-blue-jays-3-1-in-opener/article_433bd9b0-0e15-50f6-bcb0-29424ecaf0d3.html" class="tnt-asset-link">
        

        
            Snell sharp, Margot HR, Rays beat Blue Jays 3-1 in opener</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/liberty-disputes-reports-about-falwell-severance-payment/article_af568ae6-6c27-506a-b73b-1fb176cf791d.html" class="tnt-asset-link">
        

        
            Liberty disputes reports about Falwell severance payment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/pennsylvania-counties-push-for-changes-to-mail-ballot-law/article_f7c3a57b-c541-5a12-a47f-cd841aaa9d79.html" class="tnt-asset-link">
        

        
            Pennsylvania counties push for changes to mail ballot law</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/trump-facing-devastating-debt-load-experts-say-not-so-fast/article_49d39ebe-ab6c-5ddf-ab52-e5c99768ff0b.html" class="tnt-asset-link">
        

        
            Trump facing devastating debt load? Experts say not so fast</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/2-found-dead-10-left-homeless-after-fire-in-3-buildings/article_1e027033-9a73-5433-aff9-c8d2de59ae85.html" class="tnt-asset-link">
        

        
            2 found dead, 10 left homeless after fire in 3 buildings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/dushore-man-killed-in-single-vehicle-crash-in-overton/article_3cf55a84-1a4c-5348-9f03-79a04ade2682.html" class="tnt-asset-link">
        

        
            Dushore man killed in single vehicle crash in Overton</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/covid-19-cases-rising-among-us-children-as-schools-reopen/article_57fe3035-6d7b-59b1-a5de-d436b0b2c4af.html" class="tnt-asset-link">
        

        
            COVID-19 cases rising among US children as schools reopen</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1384449" class="tncms-block"><section id="block-1384449" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384449 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Digital Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-3254327f-29f7-57f9-8cf9-139548022e26" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-3254327f-29f7-57f9-8cf9-139548022e26 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-daily-review/edition_3254327f-29f7-57f9-8cf9-139548022e26.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Daily Review"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/6/bd/6bd184b1-7d81-5b72-974c-ab8ec7bfa835/5f729b15bd994.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/6/bd/6bd184b1-7d81-5b72-974c-ab8ec7bfa835/5f729b15bd994.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-daily-review/edition_3254327f-29f7-57f9-8cf9-139548022e26.html" class="tnt-asset-link">
        

        
            The Daily Review</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1840055" class="tncms-block"><section id="block-1840055" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1840055 ">
        <div class="block-title-inner">
            <h3>
                
                Ground Game Podcast
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1840055 text-muted">
        <p>Want the latest in #coronavirus political news? We’ve got you covered with @AP’s new podcast, “Ground Game: Inside the Outbreak.” Download and listen here: AP Podcasts/Ground Game</p>
    </div>
</div></section></div><div id="tncms-block-1840053" class="tncms-block"><iframe frameborder="0" height="482" scrolling="no" src="https://playlist.megaphone.fm/?p=WWO6906379063" width="100%"></iframe></div><div id="tncms-block-1384403" class="tncms-block"><section id="block-1384403" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384403 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1384403" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1384403" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1384403" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1384403" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1384403" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/angela-m-edwards-34/article_9481f740-b1a2-53d3-82e0-1f8b2326f963.html">Angela M. Edwards, 34</a></li><li><a href="/obituaries/avery-douglas-boss-22/article_8af3f01e-7af1-517e-845a-4bd6226e4b60.html">Avery Douglas Boss, 22</a></li><li><a href="/obituaries/levi-j-cole-25/article_1def977b-b4e6-5ae9-be16-4c39e792e654.html">Levi J. Cole, 25</a></li><li><a href="/obituaries/terry-lee-anderson-elliott-59/article_116a5e85-f921-535e-98c6-46131ab617d6.html">Terry Lee Anderson Elliott, 59</a></li><li><a href="/obituaries/richard-rick-p-hall-49/article_c140b862-a6ff-5023-a0dc-f8497807b758.html">Richard ‘Rick’ P. Hall, 49</a></li><li><a href="/obituaries/patricia-ann-crawford-68/article_2a787367-01f1-5b89-a64f-2d44cda86055.html">Patricia Ann Crawford, 68</a></li><li><a href="/obituaries/ronald-paul-hitchcock-sr-62/article_005ca85e-c325-58f8-8f63-0ef00429e5a9.html">Ronald Paul Hitchcock Sr., 62</a></li><li><a href="/obituaries/robert-c-bob-spencer-82/article_576ac3fc-48ca-5874-b975-b20188257f43.html">Robert C. “Bob” Spencer, 82</a></li><li><a href="/obituaries/keith-h-morgan-69/article_bd76320b-47e4-5386-8af2-0847fa03ca2f.html">Keith H. Morgan, 69</a></li><li><a href="/obituaries/michael-a-karge-70/article_7eff5082-21b9-5979-a0a3-942eb337e55e.html">Michael A. Karge, 70</a></li></ul></div>
        
        
            <div id="images-1384403" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/uncork-uncap-unwind/image_8a2139f5-224d-5e05-b0a6-d7a0884301e6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Uncork, uncap, unwind"
                            class="img-responsive lazyload full default"
                            width="1191"
                            height="1191"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/8/a2/8a2139f5-224d-5e05-b0a6-d7a0884301e6/5f6929e5de0d5.image.jpg?crop=1191%2C1191%2C275%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/beau-james-parker-28/image_42a7e09b-5570-52a3-8b20-0e0a2dcc10eb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Beau James Parker, 28"
                            class="img-responsive lazyload full default"
                            width="524"
                            height="524"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/4/2a/42a7e09b-5570-52a3-8b20-0e0a2dcc10eb/5f596fcc26eb3.image.jpg?crop=524%2C524%2C0%2C87&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/commissioners-recognize-national-adult-education-and-family-literacy-week/image_9013013f-d7b6-57e7-b815-e97a360db56c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Commissioners recognize National Adult Education and Family Literacy Week"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/9/01/9013013f-d7b6-57e7-b815-e97a360db56c/5f7267abe2f4d.image.jpg?crop=1173%2C1173%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/failure-to-act-intimidation-among-claims-against-canton-police-chief-and-administrator-couple-claims-no/image_7f683049-8517-5937-82c2-e5d85c2de4b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Failure to act, intimidation among claims against Canton police chief and administrator; couple claims no wrongdoing"
                            class="img-responsive lazyload full default"
                            width="561"
                            height="561"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/f6/7f683049-8517-5937-82c2-e5d85c2de4b8/5f562573a7b93.image.jpg?crop=561%2C561%2C73%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/wysox-haunted-house-and-6th-annual-halloween-for-hunger/image_ae1e97fd-1437-58a0-b297-3fff24859591.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wysox Haunted House and 6th Annual Halloween for Hunger"
                            class="img-responsive lazyload full default"
                            width="669"
                            height="669"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/e1/ae1e97fd-1437-58a0-b297-3fff24859591/5f542e7b5cbb9.image.jpg?crop=669%2C669%2C167%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/avery-douglas-boss-22/image_bd612401-643d-50dd-baaa-1eed482f06e6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Avery Douglas Boss, 22"
                            class="img-responsive lazyload full default"
                            width="357"
                            height="357"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/d6/bd612401-643d-50dd-baaa-1eed482f06e6/5f693affe0828.image.jpg?crop=357%2C357%2C0%2C92&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ernst-says-court-view-consistent-in-debate-with-greenfield/image_ce2a6bae-eef9-5871-aaca-ba8e16ba59c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ernst says court view 'consistent' in debate with Greenfield"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/c/e2/ce2a6bae-eef9-5871-aaca-ba8e16ba59c2/5f72a7088ec1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-rallies-flout-virus-rules-pennsylvania-governor-warns/image_d73e4e51-0f3a-58c3-a03e-0c575d536c8d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump rallies flout virus rules, Pennsylvania governor warns"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/73/d73e4e51-0f3a-58c3-a03e-0c575d536c8d/5f6e85c7bb8be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/the-only-debate-moderator-to-return-foxs-wallace-preps/image_2ee18f5b-bd24-5403-a2ad-d7e8d7f9ebae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The only debate moderator to return, Fox's Wallace preps"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/ee/2ee18f5b-bd24-5403-a2ad-d7e8d7f9ebae/5f71ed49d571e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/kansas-college-president-who-canceled-ivanka-speech-resigns/image_64910ccd-fe81-5dc2-814a-16f02793c73e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kansas college president who canceled Ivanka speech resigns"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/49/64910ccd-fe81-5dc2-814a-16f02793c73e/5f6e6fc8c2889.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1384403" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/penn-york-highlanders-welcome-patriots-with-stephen-foster/video_e72aab33-328e-55b9-8712-d1ffbc0fb28b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Penn-York Highlanders welcome patriots with Stephen Foster"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/72/e72aab33-328e-55b9-8712-d1ffbc0fb28b/5f63d16220f0f.image.jpg?crop=320%2C320%2C123%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1384403" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1391622" class="tncms-block"><section id="block-1391622" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1391622 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1391622" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-09-30&d2=2020-09-30&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.thedailyreview.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1384354" class="tncms-block"><section id="block-1384354" class="block emphasis-h4   " >
    
        <ul class="card event-list">
        
	        <li id="card-event-list-ed162040-ea3d-11ea-ac15-3323aa9b42bf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sixth-annual-halloween-for-hunger-drive/event_ed162040-ea3d-11ea-ac15-3323aa9b42bf.html" class="tnt-asset-link">
        

        
            Sixth Annual Halloween for Hunger Drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-02T19:00:00-04:00">
            Fri, Oct 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0c917e84-fc7b-11ea-951d-d736548308c9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/kitson-gallery-and-kitson-arts-alliance-outdoor-gathering/event_0c917e84-fc7b-11ea-951d-d736548308c9.html" class="tnt-asset-link">
        

        
            Kitson Gallery and Kitson Arts Alliance outdoor gathering</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-03T11:00:00-04:00">
            Sat, Oct 3, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ed162040-ea3d-11ea-ac15-3323aa9b42bf" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sixth-annual-halloween-for-hunger-drive/event_ed162040-ea3d-11ea-ac15-3323aa9b42bf.html" class="tnt-asset-link">
        

        
            Sixth Annual Halloween for Hunger Drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-03T19:00:00-04:00">
            Sat, Oct 3, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1384386" class="tncms-block"><section id="block-1384386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384386 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/its-hard-to-believe-that-were-already-a-few-weeks-into-the-new-school-year/poll_dda57a6a-f795-11ea-abda-eb699b307684.html" class="tnt-asset-link">
        

        
            It's hard to believe that we're already a few weeks into the new school year. Time certainly does fly. With the COVID-19-related changes providing a different learning experience both in-classroom and through remote learning, we're curious to know: How's the new school year going for you or your children?</a></h4>
            <div id="poll-dda57a6a-f795-11ea-abda-eb699b307684-1384386" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-dda57a6a-f795-11ea-abda-eb699b307684-1384386-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-dda57a6a-f795-11ea-abda-eb699b307684-1384386-your-vote"></span>
                </div>
                <div id="poll-dda57a6a-f795-11ea-abda-eb699b307684-1384386-results" class="tnt-poll-results hide"></div>
                <div id="poll-dda57a6a-f795-11ea-abda-eb699b307684-1384386-container">
                    <form id="poll-dda57a6a-f795-11ea-abda-eb699b307684-1384386-form" class="tnt-poll-form" role="form" method="post" action="/its-hard-to-believe-that-were-already-a-few-weeks-into-the-new-school-year/poll_dda57a6a-f795-11ea-abda-eb699b307684.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="It's been going great!" value="C90F9752-2D00-0001-DB72BE1089801137"> It's been going great!
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="It could be worse, but it also could be better." value="C90F9754-6580-0001-F79A59D51ED1154B"> It could be worse, but it also could be better.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="It's horrible. I can't wait to be past this COVID-19 stuff and get back to normal!" value="C90F9755-FEF0-0001-80E031704070163D"> It's horrible. I can't wait to be past this COVID-19 stuff and get back to normal!
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-dda57a6a-f795-11ea-abda-eb699b307684-1384386-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-dda57a6a-f795-11ea-abda-eb699b307684-1384386-back-vote" class="padding-top hide">
                <button id="poll-dda57a6a-f795-11ea-abda-eb699b307684-1384386-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1384466" class="tncms-block"><section id="block-1384466" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384466 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.thedailyreview.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1384382" class="tncms-block"><section id="block-1384382" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1384382 ">
        <div class="block-title-inner">
            <h3>
                
                Today's Values
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82015107/pdfdisplayad_5772a94a-e78e-5c0c-b6d5-cc0de588dae6.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82015107"><span class="title">82015107</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82015107"
                            class="img-responsive lazyload full default"
                            width="312"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/77/5772a94a-e78e-5c0c-b6d5-cc0de588dae6/5f52b1ebd14d1.preview.jpg?resize=200%2C256 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/77/5772a94a-e78e-5c0c-b6d5-cc0de588dae6/5f52b1ebd14d1.preview.jpg?resize=300%2C385 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/77/5772a94a-e78e-5c0c-b6d5-cc0de588dae6/5f52b1ebd14d1.preview.jpg?resize=312%2C400 400w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82016019/pdfdisplayad_a059b210-8470-557d-9142-e27939bdaf06.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82016019"><span class="title">82016019</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82016019"
                            class="img-responsive lazyload full default"
                            width="312"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/a/05/a059b210-8470-557d-9142-e27939bdaf06/5f651ff799a7c.preview.jpg?resize=200%2C192 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/a/05/a059b210-8470-557d-9142-e27939bdaf06/5f651ff799a7c.preview.jpg?resize=300%2C288 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/a/05/a059b210-8470-557d-9142-e27939bdaf06/5f651ff799a7c.preview.jpg?resize=312%2C300 400w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82015108/pdfdisplayad_8b28b0e4-750a-5536-8999-cfae47d9eaf5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82015108"><span class="title">82015108</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82015108"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/b2/8b28b0e4-750a-5536-8999-cfae47d9eaf5/5f52b1ec1223d.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/b2/8b28b0e4-750a-5536-8999-cfae47d9eaf5/5f52b1ec1223d.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/b2/8b28b0e4-750a-5536-8999-cfae47d9eaf5/5f52b1ec1223d.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/b2/8b28b0e4-750a-5536-8999-cfae47d9eaf5/5f52b1ec1223d.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/b2/8b28b0e4-750a-5536-8999-cfae47d9eaf5/5f52b1ec1223d.preview.jpg?resize=645%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82015491/pdfdisplayad_7016e904-4f6b-56dd-b745-ab1663f1c3ed.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82015491"><span class="title">82015491</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82015491"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/01/7016e904-4f6b-56dd-b745-ab1663f1c3ed/5f5fba3a1249c.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/01/7016e904-4f6b-56dd-b745-ab1663f1c3ed/5f5fba3a1249c.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/01/7016e904-4f6b-56dd-b745-ab1663f1c3ed/5f5fba3a1249c.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/01/7016e904-4f6b-56dd-b745-ab1663f1c3ed/5f5fba3a1249c.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/01/7016e904-4f6b-56dd-b745-ab1663f1c3ed/5f5fba3a1249c.preview.jpg?resize=645%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82016981/pdfdisplayad_3128d1df-fd69-57b1-a2c4-50c6464468e5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82016981"><span class="title">82016981</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82016981"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/12/3128d1df-fd69-57b1-a2c4-50c6464468e5/5f736ba6688d6.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/12/3128d1df-fd69-57b1-a2c4-50c6464468e5/5f736ba6688d6.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/12/3128d1df-fd69-57b1-a2c4-50c6464468e5/5f736ba6688d6.preview.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/12/3128d1df-fd69-57b1-a2c4-50c6464468e5/5f736ba6688d6.preview.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/12/3128d1df-fd69-57b1-a2c4-50c6464468e5/5f736ba6688d6.preview.jpg?resize=645%2C600 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82016459/pdfdisplayad_6f971331-66e2-5f81-8341-291736ecfb58.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82016459"><span class="title">82016459</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82016459"
                            class="img-responsive lazyload full default"
                            width="311"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/f9/6f971331-66e2-5f81-8341-291736ecfb58/5f6d08e5bb2f0.preview.jpg?resize=200%2C129 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/f9/6f971331-66e2-5f81-8341-291736ecfb58/5f6d08e5bb2f0.preview.jpg?resize=300%2C193 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/f9/6f971331-66e2-5f81-8341-291736ecfb58/5f6d08e5bb2f0.preview.jpg?resize=311%2C200 400w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82016825/pdfdisplayad_8cf4eb24-eea1-54a1-882f-4673614fe430.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82016825"><span class="title">82016825</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82016825"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/cf/8cf4eb24-eea1-54a1-882f-4673614fe430/5f6e538522295.preview.jpg?resize=200%2C82 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/cf/8cf4eb24-eea1-54a1-882f-4673614fe430/5f6e538522295.preview.jpg?resize=300%2C123 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/cf/8cf4eb24-eea1-54a1-882f-4673614fe430/5f6e538522295.preview.jpg?resize=400%2C164 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/cf/8cf4eb24-eea1-54a1-882f-4673614fe430/5f6e538522295.preview.jpg?resize=540%2C221 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/cf/8cf4eb24-eea1-54a1-882f-4673614fe430/5f6e538522295.preview.jpg?resize=750%2C307 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/cf/8cf4eb24-eea1-54a1-882f-4673614fe430/5f6e538522295.preview.jpg?resize=978%2C400 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82016020/pdfdisplayad_36c85b59-4573-5851-9d27-a129b5484e3c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82016020"><span class="title">82016020</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82016020"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/6c/36c85b59-4573-5851-9d27-a129b5484e3c/5f69146b5070d.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/6c/36c85b59-4573-5851-9d27-a129b5484e3c/5f69146b5070d.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/6c/36c85b59-4573-5851-9d27-a129b5484e3c/5f69146b5070d.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/6c/36c85b59-4573-5851-9d27-a129b5484e3c/5f69146b5070d.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/6c/36c85b59-4573-5851-9d27-a129b5484e3c/5f69146b5070d.preview.jpg?resize=645%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82013670/pdfdisplayad_f7618546-dcf6-5800-8fba-331b9c6a2d5c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82013670"><span class="title">82013670</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82013670"
                            class="img-responsive lazyload full default"
                            width="644"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/76/f7618546-dcf6-5800-8fba-331b9c6a2d5c/5f6a65e325cbd.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/76/f7618546-dcf6-5800-8fba-331b9c6a2d5c/5f6a65e325cbd.preview.jpg?resize=300%2C280 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/76/f7618546-dcf6-5800-8fba-331b9c6a2d5c/5f6a65e325cbd.preview.jpg?resize=400%2C373 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/76/f7618546-dcf6-5800-8fba-331b9c6a2d5c/5f6a65e325cbd.preview.jpg?resize=540%2C503 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/76/f7618546-dcf6-5800-8fba-331b9c6a2d5c/5f6a65e325cbd.preview.jpg?resize=644%2C600 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82016458/pdfdisplayad_f01777dd-38ba-55a3-81ec-d7f1949c2410.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82016458"><span class="title">82016458</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82016458"
                            class="img-responsive lazyload full default"
                            width="312"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/01/f01777dd-38ba-55a3-81ec-d7f1949c2410/5f6bacea4daae.preview.jpg?resize=200%2C192 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/01/f01777dd-38ba-55a3-81ec-d7f1949c2410/5f6bacea4daae.preview.jpg?resize=300%2C288 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/01/f01777dd-38ba-55a3-81ec-d7f1949c2410/5f6bacea4daae.preview.jpg?resize=312%2C300 400w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82014175/pdfdisplayad_03ed37ed-a233-511a-9737-9aef0e46d6c7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82014175"><span class="title">82014175</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82014175"
                            class="img-responsive lazyload full default"
                            width="312"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/3e/03ed37ed-a233-511a-9737-9aef0e46d6c7/5f46d5427693b.preview.jpg?resize=200%2C256 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/3e/03ed37ed-a233-511a-9737-9aef0e46d6c7/5f46d5427693b.preview.jpg?resize=300%2C385 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/3e/03ed37ed-a233-511a-9737-9aef0e46d6c7/5f46d5427693b.preview.jpg?resize=312%2C400 400w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82017130/pdfdisplayad_381ffcf4-3b26-54a4-b77e-6c1836508a56.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82017130"><span class="title">82017130</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82017130"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/81/381ffcf4-3b26-54a4-b77e-6c1836508a56/5f736ba6e79d4.preview.jpg?resize=200%2C496 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/81/381ffcf4-3b26-54a4-b77e-6c1836508a56/5f736ba6e79d4.preview.jpg?resize=300%2C744 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/81/381ffcf4-3b26-54a4-b77e-6c1836508a56/5f736ba6e79d4.preview.jpg?resize=400%2C992 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/81/381ffcf4-3b26-54a4-b77e-6c1836508a56/5f736ba6e79d4.preview.jpg?resize=540%2C1340 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/81/381ffcf4-3b26-54a4-b77e-6c1836508a56/5f736ba6e79d4.preview.jpg?resize=645%2C1600 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82014335/pdfdisplayad_3eff5a22-87dd-5fb2-a033-f4aef91843be.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82014335"><span class="title">82014335</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82014335"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/ef/3eff5a22-87dd-5fb2-a033-f4aef91843be/5f46d5437f12b.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/ef/3eff5a22-87dd-5fb2-a033-f4aef91843be/5f46d5437f12b.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/ef/3eff5a22-87dd-5fb2-a033-f4aef91843be/5f46d5437f12b.preview.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/ef/3eff5a22-87dd-5fb2-a033-f4aef91843be/5f46d5437f12b.preview.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/ef/3eff5a22-87dd-5fb2-a033-f4aef91843be/5f46d5437f12b.preview.jpg?resize=645%2C600 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82014615/pdfdisplayad_495e1cf4-23f9-51f6-8750-954ddac12a3a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82014615"><span class="title">82014615</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82014615"
                            class="img-responsive lazyload full default"
                            width="312"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/4/95/495e1cf4-23f9-51f6-8750-954ddac12a3a/5f4ff9ce2d9bb.preview.jpg?resize=200%2C192 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/4/95/495e1cf4-23f9-51f6-8750-954ddac12a3a/5f4ff9ce2d9bb.preview.jpg?resize=300%2C288 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/4/95/495e1cf4-23f9-51f6-8750-954ddac12a3a/5f4ff9ce2d9bb.preview.jpg?resize=312%2C300 400w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1384382" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1384345" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1384346" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1384443" class="tncms-block"><section id="block-1384443" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384443 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-edition"  href="/eedition" >
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-living"  href="/arts_and_living/" >
                    <span class="nav-label">Arts & Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1384394" class="tncms-block"><section id="block-1384394" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384394 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1384444" class="tncms-block"><section id="block-1384444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384444 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1384448" class="tncms-block padding-bottom"><section id="block-1384448" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1384445" class="tncms-block"><section id="block-1384445" class="block emphasis-h4   " ><address>
    <strong>thedailyreview.com</strong><br>
    116 Main Street<br>
    Towanda, PA 18848
    <br>
    
        <strong>Phone:</strong> 570-265-2151<br>
        <strong>Email:</strong> <a href="mailto:reviewnews@thedailyreview.com">reviewnews@thedailyreview.com</a><br>
    
</address></section></div><div id="tncms-block-1384453" class="tncms-block padding-bottom header-social"><div class="follow-links-1384453 default">
    
    <section id="block-1384453" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDailyReviewTowanda/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailyreview.com",
  "sameAs" : ["https://www.facebook.com/TheDailyReviewTowanda/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1384398" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1384398"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">thedailyreview.com</a>, 116 Main Street Towanda, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3cf55a84-1a4c-5348-9f03-79a04ade2682")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10807.add('act', dmpData);
	_cc10807.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1391622 .fc-inner' ),
            $calendar = $( '#calendar-1391622' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1391622 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1391622 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1391622 .fc-year' ).html( cal.getYear() );


        $('#block-1391622 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1391622 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1391622 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10807.add('act', dmpData);
	_cc10807.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10807.add('act', mailListData);
	_cc10807.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10807.add('act', serviceData);
	_cc10807.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10807.add('act', dmpData);
	_cc10807.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>