
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thedailyreview.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="Today is Saturday, Dec. 17, the 351st day of 2022. There are 14 days left in the year." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="robots" content="max-image-preview:standard" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thedailyreview.com/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/8ae8c126-2b81-11e7-8ccf-fba9d1099000.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Today in History" />
<meta property="og:description" content="Today is Saturday, Dec. 17, the 351st day of 2022. There are 14 days left in the year." />
<meta property="og:site_name" content="The Daily Review" />
<meta property="og:section" content="Local/Regional" />
<meta property="article:publisher" content="https://www.facebook.com/TheDailyReviewTowanda/" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":"208"},"content":{"id":"2137abd4-a832-55f4-a45e-6bfc0995e476","title":"Today in History","type":"article","published_time":"2022-12-17T10:00:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/local"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":1129},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"05","id":"2137abd4-a832-55f4-a45e-6bfc0995e476","app":"editorial","ga_page":"\/news\/local\/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":436},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5643,5758,5764,5383", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '2137abd4-a832-55f4-a45e-6bfc0995e476';
    __tnt.ads.dfp.targeting.k = ["local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/thedailyreview.com/news/local';
            
                gptAdSlots['ad-2284096'] = googletag.defineSlot(adUnit, [2,1], 'ad-2284096').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284096'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/thedailyreview.com/news/local';
            
                gptAdSlots['ad-2284099'] = googletag.defineSlot(adUnit, [1, 1], 'ad-2284099').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284099'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/thedailyreview.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2284069'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2284069').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284069'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/thedailyreview.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2284081'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2284081').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284081'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/thedailyreview.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2284084'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2284084').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284084'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/thedailyreview.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2284090'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2284090').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284090'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880346() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thedailyreview.com",
            discovery: {
                element: "#evvnt-calendar-1880346",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Daily Review",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/thedailyreview.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2284093'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2284093').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284093'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"15d7f926-7d86-11ed-a48f-937a8c1f43e4-1384386","asset_id":"15d7f926-7d86-11ed-a48f-937a8c1f43e4","title":"What is your favorite December snow day activity?","url":"\/what-is-your-favorite-december-snow-day-activity\/poll_15d7f926-7d86-11ed-a48f-937a8c1f43e4.html","results":"https:\/\/www.thedailyreview.com\/what-is-your-favorite-december-snow-day-activity\/poll_15d7f926-7d86-11ed-a48f-937a8c1f43e4.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"1384466"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1384382"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/thedailyreview.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2284087'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2284087').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284087'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                if (window.dataLayer) {
                    dataLayer.push({
                        'tncms.ad.userstitch_id': sID
                    });
                }
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Today in History | Local/Regional | thedailyreview.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0e3059; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #b3b8c7; color: #0e3059; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #0e3059; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thedailyreview.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Today in History | Local/Regional | thedailyreview.com" href="http://www.thedailyreview.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thedailyreview.com/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1384450-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
   
/* DASHBOARD RELATED LINKS
Customized by : wcline
Date : 1/131/18
CRM : 648316
Description :  Redirects links for vision data.*/

 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://classadz.vdata.com/Towanda/Circulation/SubscriberType.aspx");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div > div > a:contains("Subscriptions")').attr("href","https://classadz.vdata.com/Towanda/Circulation/SubscriberType.aspx");
 $('.row.logged-in > div > a:contains("Purchase a Subscription")').text("Subscribe");
 
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > legend.form-review-legend:contains("Receipt")').css("display","none");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the page you were viewing")').text("Return to the home page");
 

$('div.panel-footer.user-signup.text-muted > a:contains("Register here")').text("Become a subscriber here"); 
$('#collapse-subscription > a:nth-child(1)').attr("href","https://www.thedailyreview.com/users/admin/service/purchase/?serviceid=5764");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://classadz.vdata.com/Towanda/Circulation/SubscriberType.aspx");
      
   
      
 }); 
</script>






<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-1');
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-2137abd4-a832-55f4-a45e-6bfc0995e476  section-news section-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thedailyreview.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=208&amp;townnews.content.id=2137abd4-a832-55f4-a45e-6bfc0995e476&amp;townnews.content.title=Today+in+History&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-17T10%3A00%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Flocal&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=1129&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=2137abd4-a832-55f4-a45e-6bfc0995e476&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=436&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc10807.add('act', paywallDmpData );_cc10807.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.thedailyreview.com/users/signup/?referer_url=https%253A%252F%252Fwww.thedailyreview.com%252Fnews%252Flocal%252Ftoday-in-history%252Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.thedailyreview.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thedailyreview.com%252Fnews%252Flocal%252Ftoday-in-history%252Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="8" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.thedailyreview.com/users/signup/?referer_url=https%253A%252F%252Fwww.thedailyreview.com%252Fnews%252Flocal%252Ftoday-in-history%252Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.thedailyreview.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thedailyreview.com%252Fnews%252Flocal%252Ftoday-in-history%252Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="8">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.thedailyreview.com/users/signup/?referer_url=https%253A%252F%252Fwww.thedailyreview.com%252Fnews%252Flocal%252Ftoday-in-history%252Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.thedailyreview.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thedailyreview.com%252Fnews%252Flocal%252Ftoday-in-history%252Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="7" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="6" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="7">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="6">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.thedailyreview.com/users/signup/?referer_url=https%253A%252F%252Fwww.thedailyreview.com%252Fnews%252Flocal%252Ftoday-in-history%252Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html">Log In</a>
                                    </div>
                                </div>
                            </div>

                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        <div class="">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5643] = {
    'name':'OHT Misc',
    'id':'5643',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5643" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">OHT Misc</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5643" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thedailyreview.com/users/admin/service/purchase/?serviceid=5643&referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5764] = {
    'name':'Subscriber Access - New',
    'id':'5764',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5764" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Subscriber Access - New</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please enter your phone number with area code without () , - , or spaces.</p>
<p>example:&nbsp; 5555555555</p>
<p>If Your Not Already a Subscriber Please Click&nbsp;<a href="https://classadz.vdata.com/Towanda/Circulation/SubscriberType.aspx" target="_blank">Here</a></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5764" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thedailyreview.com/users/admin/service/purchase/?serviceid=5764&referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5383] = {
    'name':'Temporary Subscriber Pass',
    'id':'5383',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5383" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Temporary Subscriber Pass</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This is the temporary subscription pass for users returning from the Vision Data subscription process. Your subscription will be updated within 24 hours, after your information is verified. Please click the button below to get your pass.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                <span class="price-text free">Free</span>
                                
                                
                                    <span class="price-text duration">
for 3 days
</span>
                                
                            </div>
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5383" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thedailyreview.com/users/admin/service/purchase/?serviceid=5383&referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.thedailyreview.com/content/tncms/live/" data-endpoint="https://www.thedailyreview.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5643] = {
    'name':'OHT Misc',
    'id':'5643',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5758] = {
    'name':'Purchase a Subscription',
    'id':'5758',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5764] = {
    'name':'Subscriber Access - New',
    'id':'5764',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5383] = {
    'name':'Temporary Subscriber Pass',
    'id':'5383',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5643);
                
                bloxServiceIDs.push(5758);
                
                bloxServiceIDs.push(5764);
                
                bloxServiceIDs.push(5383);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thedailyreview.com/tncms/admin/editorial-asset/?edit=2137abd4-a832-55f4-a45e-6bfc0995e476"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1384451" class="tncms-block"><section id="block-1384451" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1384451" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1384451" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1384451" class="site-search-form input-group default normal form-control">
        <label for="site-search-1384451-term" class="sr-only">Site search</label>
        <input id="site-search-1384451-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1384451-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1384451" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1384455" class="tncms-block"><div id="user-controls-1384455" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thedailyreview.com/users/signup/?referer_url=https%253A%252F%252Fwww.thedailyreview.com%252Fnews%252Flocal%252Ftoday-in-history%252Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thedailyreview.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1384455').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailyreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailyreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailyreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1384455').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thedailyreview.com/users/logout/" id="user-logout-form-1384455"><input type="hidden" name="referer_url" value="https://www.thedailyreview.com/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/TowandaDailyReview/Circulation/Subscriber"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEDAILYREVIEW&amp;publisher_url:thedailyreview.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_courts"  class="nav-link tnt-section-police-and-courts">Police and Courts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_viewpoints/"  class="nav-link tnt-section-guest-viewpoints">Guest Viewpoints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns_editorials/"  class="nav-link tnt-section-columnseditorials">Columns/Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_living/"  class="nav-link tnt-section-arts-living ">Arts & Living</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters"  class="nav-link tnt-section-newsletter ">Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-digital-edition expand-label">Digital Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-daily-review">Daily Review</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/showcase/"  class="nav-link tnt-section-showcase">Showcase</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sheriffs_sales/"  class="nav-link tnt-section-sheriffs-sales">Sheriff's Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2284096" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284096" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284096');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2284099" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284099" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284099');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://classadz.vdata.com/TowandaDailyReview/Circulation/Subscriber"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-access"  href="/users/admin/service/purchase/?serviceid=5764"  tabindex="0" >
                    <span class="nav-label ">Subscriber Access</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1384454" class="tncms-block"><div id="user-controls-1384454" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thedailyreview.com/users/signup/?referer_url=https%253A%252F%252Fwww.thedailyreview.com%252Fnews%252Flocal%252Ftoday-in-history%252Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thedailyreview.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1384454').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailyreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailyreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailyreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1384454').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedailyreview.com/users/logout/" id="user-logout-form-1384454"><input type="hidden" name="referer_url" value="https://www.thedailyreview.com/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1384452" class="tncms-block header-social"><div class="follow-links-1384452 follow-links pull-right">
    
    <section id="block-1384452" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDailyReviewTowanda/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailyreview.com",
  "sameAs" : ["https://www.facebook.com/TheDailyReviewTowanda/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1384402" class="tncms-block"><section id="block-1384402" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="403"
                height="54"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1384456" class="tncms-block padding-bottom"><div id="weather-1384456" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=18848" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">30&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="18848">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1384456" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Towanda, PA
                                
                                <small>(18848)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy with snow showers mainly during the morning. High 36F. Winds W at 5 to 10 mph. Chance of snow 80%..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few clouds. A few flurries or snow showers possible. Low 23F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 17, 2022 @ 8:04 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=18848"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1384447" class="tncms-block"><section id="block-1384447" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/dc98eb26-9400-11e7-90ce-93e674e37fdd.jpg?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/dc98eb26-9400-11e7-90ce-93e674e37fdd.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/dc98eb26-9400-11e7-90ce-93e674e37fdd.jpg?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/dc98eb26-9400-11e7-90ce-93e674e37fdd.jpg?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/dc98eb26-9400-11e7-90ce-93e674e37fdd.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="69"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://classadz.vdata.com/TowandaDailyReview/Circulation/Subscriber"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEDAILYREVIEW&amp;publisher_url:thedailyreview.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-and-courts"  href="/news/police_courts"  tabindex="0" >
                    <span class="nav-label ">Police and Courts</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-viewpoints"  href="/opinion/guest_viewpoints/"  tabindex="0" >
                    <span class="nav-label ">Guest Viewpoints</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnseditorials"  href="/opinion/columns_editorials/"  tabindex="0" >
                    <span class="nav-label ">Columns/Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-living"  href="/arts_and_living/"  tabindex="0" >
                    <span class="nav-label ">Arts & Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletter"  href="/newsletters"  tabindex="0" >
                    <span class="nav-label ">Newsletter</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-digital-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Digital Edition</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-daily-review"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">Daily Review</span>
                </a></li><li>
                <a class="nav-link    tnt-section-showcase"  href="/showcase/"  tabindex="0" >
                    <span class="nav-label ">Showcase</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-sheriffs-sales"  href="/sheriffs_sales/"  tabindex="0" >
                    <span class="nav-label ">Sheriff's Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="/classifieds/community/announcements/legal"  tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2284069" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284069" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284069');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-2137abd4-a832-55f4-a45e-6bfc0995e476" class="asset article-default"  data-url="https://www.thedailyreview.com/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Today is Saturday, Dec. 17, the 351st day of 2022. There are 14 days left in the year. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/8ae8c126-2b81-11e7-8ccf-fba9d1099000.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="thedailyreview.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thedailyreview.com/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thedailyreview.com\/tncms\/search\/mlt\/?origin=2137abd4-a832-55f4-a45e-6bfc0995e476&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2137abd4-a832-55f4-a45e-6bfc0995e476" class="asset-paging">
                <div id="paging-prev-2137abd4-a832-55f4-a45e-6bfc0995e476" class="paging-link prev offset"></div>
                <div id="paging-next-2137abd4-a832-55f4-a45e-6bfc0995e476" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Today in History</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-12-17T05:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 17, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-17T05:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-17T05:00:00-05:00">
    <meta itemprop="datePublished" content="2022-12-17T05:00:00-05:00">
    <meta itemprop="dateModified" content="2022-12-17T05:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Today%20in%20History&url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailyreview.com/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailyreview.com/tncms/asset/editorial/2137abd4-a832-55f4-a45e-6bfc0995e476" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthedailyreview.com%5D%20Today%20in%20History&body=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2137abd4-a832-55f4-a45e-6bfc0995e476" data-smart-adunit="/132916964,22673870429/thedailyreview.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Today%20in%20History&url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailyreview.com/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailyreview.com/tncms/asset/editorial/2137abd4-a832-55f4-a45e-6bfc0995e476" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthedailyreview.com%5D%20Today%20in%20History&body=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thedailyreview.com/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html', '[data-copy-inline-top-2137abd4-a832-55f4-a45e-6bfc0995e476]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-2137abd4-a832-55f4-a45e-6bfc0995e476
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2137abd4-a832-55f4-a45e-6bfc0995e476-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2137abd4-a832-55f4-a45e-6bfc0995e476" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2137abd4-a832-55f4-a45e-6bfc0995e476" class="save-list-2137abd4-a832-55f4-a45e-6bfc0995e476-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2137abd4-a832-55f4-a45e-6bfc0995e476" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Today is Saturday, Dec. 17, the 351st day of 2022. There are 14 days left in the year.</p></div><div class="subscriber-preview"><p>Today’s Highlight in History:</p></div><div class="subscriber-only" style="display:none"><p>On Dec. 17, 1903, Wilbur and Orville Wright of Dayton, Ohio, conducted the first successful manned powered-airplane flights near Kitty Hawk, North Carolina, using their experimental craft, the Wright Flyer.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>Glancing backwards locally:</p></div><div class="subscriber-only" style="display:none"><p>70 years ago — Dec. 17, 1952</p></div><div class="subscriber-only" style="display:none"><p>Mr. and Mrs. William H. Ransom of Towanda returned home Sunday night following a tour of nearly three weeks, which took them to London, Paris and Zurich.</p></div><div class="subscriber-only" style="display:none"><p>The New Albany Women’s Community Club will hold its December meeting Dec. 17 at the home of Mrs. Lee Simons. This will be a Christmas party.</p></div><div class="subscriber-only" style="display:none"><p>At Ruggles Store, Towanda: toiletries for her! For him! For the children! Yardley gift sets, Old Spice, Desert Flower. Also Gold Bond gift certificates.</p></div><div class="subscriber-only" style="display:none"><p>45 years ago — Dec. 17, 1977</p></div><div class="subscriber-only" style="display:none"><p>Joyce Morley of Athens was recently promoted to the position of time-control technician at the Athens Ingersoll-Rand plant. She is the first woman to perform time-control studies for the industrial engineering department.</p></div><div class="subscriber-only" style="display:none"><p>Mrs. Marie Canedy, business teacher at Troy High School, recently was given a special “Outstanding Service Award” plaque and flowers by representatives of the Troy Chapter of the Future Farmers of America.</p></div><div class="subscriber-only" style="display:none"><p>The Rev. Harry Ferguson and family of Wysox have moved from the Presbyterian manse to their new home on River Street, Macedonia.</p></div><div class="subscriber-only" style="display:none"><p>21 years ago — Dec. 17, 2001</p></div><div class="subscriber-only" style="display:none"><p>Dick Terry of Sheshequin recently joined some biking friends from Harrisburg and rode his recumbent bike from Harrisburg to Cape May, N.J. The trip took three days.</p></div><div class="subscriber-only" style="display:none"><p>Julie Wilcox, a 1999 graduate of Canton High School, recently received a legislative fellowship with the House of Representatives in Harrisburg.</p></div><div class="subscriber-only" style="display:none"><p>Derrick Morgan and Jason Gee, both wrestling for Athens, won titles at the Elmira Free Academy Christmas Tournament on Saturday.</p></div><div class="subscriber-only" style="display:none"><p>Elsewhere on this date:</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2415691" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-sXhhu2pz" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=sXhhu2pz&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div><div class="subscriber-only" style="display:none"><p>In 1777, France recognized American independence.</p></div><div class="subscriber-only" style="display:none"><p>In 1933, in the inaugural NFL championship football game, the Chicago Bears defeated the New York Giants, 23-21, at Wrigley Field.</p></div><div class="subscriber-only" style="display:none"><p>In 1944, the U.S. War Department announced it was ending its policy of excluding people of Japanese ancestry from the West Coast.</p></div><div class="subscriber-only" style="display:none"><p>In 1957, the United States successfully test-fired the Atlas intercontinental ballistic missile for the first time.</p></div><div class="subscriber-only" style="display:none"><p>In 1969, the U.S. Air Force closed its Project “Blue Book” by concluding there was no evidence of extraterrestrial spaceships behind thousands of UFO sightings.</p></div><div class="subscriber-only" style="display:none"><p>In 1975, Lynette “Squeaky” Fromme was sentenced in Sacramento, California, to life in prison for her attempt on the life of President Gerald R. Ford. (She was paroled in Aug. 2009.)</p></div><div class="subscriber-only" style="display:none"><p>In 1979, Arthur McDuffie, a Black insurance executive, was beaten by police after leading them on a chase with his motorcycle in Miami. McDuffie died in a hospital four days later. (Four white police officers accused of beating McDuffie were later acquitted, sparking riots.)</p></div><div class="subscriber-only" style="display:none"><p>In 1992, President George H.W. Bush, Canadian Prime Minister Brian Mulroney (muhl-ROO’-nee) and Mexican President Carlos Salinas de Gortari (sah-LEE’-nuhs deh gohr-TAHR’-ee) signed the North American Free Trade Agreement in separate ceremonies. (After President Donald Trump demanded a new deal, the three countries signed a replacement agreement in 2018.)</p></div><div class="subscriber-only" style="display:none"><p>In 2011, North Korean leader Kim Jong Il died after more than a decade of iron rule; he was 69, according to official records, but some reports indicated he was 70.</p></div><div class="subscriber-only" style="display:none"><p>In 2014, the United States and Cuba restored diplomatic relations, sweeping away one of the last vestiges of the Cold War.</p></div><div class="subscriber-only" style="display:none"><p>In 2018, a report from the Senate intelligence committee found that Russia’s political disinformation campaign on U.S. social media was more far-reaching than originally thought, with troll farms working to discourage Black voters and “blur the lines between reality and fiction” to help elect Donald Trump.</p></div><div class="subscriber-only" style="display:none"><p>In 2020, a government advisory panel endorsed a second COVID-19 vaccine, paving the way for the shot from Moderna and the National Institutes of Health to be added to the U.S. vaccination campaign.</p></div><div class="subscriber-only" style="display:none"><p>Ten years ago: Newtown, Connecticut, began laying its dead to rest, holding funerals for two 6-year-old boys, the first of the 20 children killed in the Sandy Hook Elementary School massacre. A pair of NASA spacecraft, named Ebb and Flow, were deliberately crashed into a mountain near the moon’s north pole, ending a mission that peered into the lunar interior. Longtime Democratic U.S. senator and World War II hero Daniel Inouye (ih-NOH’-way) of Hawaii died in Bethesda, Maryland, at age 88.</p></div><div class="subscriber-only" style="display:none"><p>Five years ago: Facing an investigation of allegations of sexual misconduct and using racist language, Carolina Panthers owner Jerry Richardson announced that he would sell the NFL team after the season. “Star Wars: The Last Jedi” took in $220 million in its debut weekend in North America, good for the second-best opening ever and behind only its predecessor, “The Force Awakens.” French sailor Francois Gabart broke the record for sailing around the world alone, circumnavigating the planet in just 42 days and 16 hours.</p></div><div class="subscriber-only" style="display:none"><p>One year ago: A federal appeals court panel ruled that President Joe Biden’s vaccine mandate for larger private employers could take effect. (Weeks later, the Supreme Court rejected that mandate.) A Florida man, 54-year-old Robert Palmer, who had attacked police officers trying to hold back the angry mob at the Capitol on Jan. 6, was sentenced to more than five years behind bars. The National Labor Relations Board confirmed a vote to form a union at a Starbucks store in Buffalo; the coffee retailer, for the first time, would have to bargain with organized labor at a company-owned U.S. store. A fire that spread from a fourth-floor mental clinic in an eight-story building in downtown Osaka in western Japan left 25 dead. (A clinic patient suspected of starting the fire died two weeks later at a hospital where he was being treated for burns and smoke inhalation.)</p></div><div class="subscriber-only" style="display:none"><p>Today’s Birthdays: Actor Armin Mueller-Stahl is 92. Pope Francis is 86. Singer-actor Tommy Steele is 86. Actor Bernard Hill is 78. Actor Ernie Hudson is 77. Comedian-actor Eugene Levy is 76. Actor Marilyn Hassett is 75. Actor Wes Studi is 75. Pop musician Jim Bonfanti (The Raspberries) is 74. Actor Joel Brooks is 73. Rock singer Paul Rodgers is 73. R&amp;B singer Wanda Hutchinson Vaughn (The Emotions) is 71. Actor Bill Pullman is 69. Actor Barry Livingston is 69. Country singer Sharon White is 69. Producer-director-writer Peter Farrelly is 66. Rock musician Mike Mills (R.E.M.) is 64. Pop singer Sarah Dallin (Bananarama) is 61. Country singer Tracy Byrd is 56. Country musician Duane Propes is 56. Actor Laurie Holden is 53. DJ Homicide (Sugar Ray) is 52. Actor Sean Patrick Thomas is 52. Actor Claire Forlani is 51. Pop-rock musician Eddie Fisher (OneRepublic) is 49. Actor Sarah Paulson is 48. Actor Marissa Ribisi is 48. Actor Giovanni Ribisi is 48. Actor Milla Jovovich (YO’-vuh-vich) is 47. Singer Bree Sharp is 47. Singer-songwriter Ben Goldwasser (MGMT) is 40. Rock singer Mikky Ekko is 39. Actor Shannon Woodward is 38. Actor Emma Bell is 36. Actor Vanessa Zima is 36. Rock musician Taylor York (Paramore) is 33. Actor Graham Rogers is 32. Actor-singer Nat Wolff is 28.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Today%20in%20History&url=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailyreview.com/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailyreview.com/tncms/asset/editorial/2137abd4-a832-55f4-a45e-6bfc0995e476" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthedailyreview.com%5D%20Today%20in%20History&body=https%3A%2F%2Fwww.thedailyreview.com%2Fnews%2Flocal%2Ftoday-in-history%2Farticle_2137abd4-a832-55f4-a45e-6bfc0995e476.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2137abd4-a832-55f4-a45e-6bfc0995e476"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thedailyreview.com/news/local/today-in-history/article_2137abd4-a832-55f4-a45e-6bfc0995e476.html', '[data-copy-inline-2137abd4-a832-55f4-a45e-6bfc0995e476]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-2137abd4-a832-55f4-a45e-6bfc0995e476
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2137abd4-a832-55f4-a45e-6bfc0995e476-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2137abd4-a832-55f4-a45e-6bfc0995e476" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2137abd4-a832-55f4-a45e-6bfc0995e476" class="save-list-2137abd4-a832-55f4-a45e-6bfc0995e476-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2137abd4-a832-55f4-a45e-6bfc0995e476" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2720979" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216970"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1384450" class="tncms-block new-search"><section id="block-1384450" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1384450" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1384450" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1384450" class="site-search-form input-group default input-group-sm form-control">
        <label for="site-search-1384450-term" class="sr-only">Site search</label>
        <input id="site-search-1384450-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1384450-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1384450" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-2284081" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284081" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284081');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2534146" class="tncms-block"><section id="block-2534146" class="block emphasis-h3   " ><div class="block"><a href="https://www.thedailyreview.com/sheriffs_sales/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/media/8/82/882fdfee-cbd8-11ec-86fe-9308313f992d/6272c6b3f0ba9.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/media/8/82/882fdfee-cbd8-11ec-86fe-9308313f992d/6272c6b3f0ba9.image.jpg 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="195"
                height="195"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1384364" class="tncms-block visible-lg visible-md"><section id="block-1384364" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1384364 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columns_editorials/jack-dorsey-getting-a-perjury-pass-shows-dual-justice-system/article_0957e13f-540e-57fe-986d-c4f702b91597.html" class="tnt-asset-link" aria-label="Jack Dorsey Getting a Perjury Pass Shows Dual Justice System">
        

        
            Jack Dorsey Getting a Perjury Pass Shows Dual Justice System</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columns_editorials/programming-run-amok/article_3aef3174-69c0-5d78-9552-7ba7fdb5eb0a.html" class="tnt-asset-link" aria-label="Programming run amok">
        

        
            Programming run amok</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/letter-to-the-editor/article_cde65621-1d2e-5333-97e8-bab18ede54cb.html" class="tnt-asset-link" aria-label="Letter to the Editor">
        

        
            Letter to the Editor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_living/time-has-opened-wounds-instead-of-healing-them/article_83f56678-f5ef-52c3-a767-3c4797207086.html" class="tnt-asset-link" aria-label="TIME HAS OPENED WOUNDS INSTEAD OF HEALING THEM">
        

        
            TIME HAS OPENED WOUNDS INSTEAD OF HEALING THEM</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/american-bankers-association-adds-citizens-financial-services-inc-to-aba-nasdaq-community-bank-index/article_84503792-5ba9-5608-93cb-4398c3c67a82.html" class="tnt-asset-link" aria-label="American Bankers Association adds Citizens Financial Services, Inc. to ABA Nasdaq Community Bank Index">
        

        
            American Bankers Association adds Citizens Financial Services, Inc. to ABA Nasdaq Community Bank Index</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/tri-county-returning-500-000-in-capital-credits-to-members/article_963834d5-d3bc-5f37-aa1e-12855b9362a9.html" class="tnt-asset-link" aria-label="Tri-County returning $500,000 in capital credits to members">
        

        
            Tri-County returning $500,000 in capital credits to members</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_living/green-space/article_f8a6230d-8d8b-5f3d-9444-ecdcb7661bce.html" class="tnt-asset-link" aria-label="Green Space">
        

        
            Green Space</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/bradford-county-property-transactions-dec-17-2022/article_3196df07-0c79-5491-bf5c-e4a6337cebed.html" class="tnt-asset-link" aria-label="Bradford County Property Transactions: Dec. 17, 2022">
        

        
            Bradford County Property Transactions: Dec. 17, 2022</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-2284084" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284084" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284084');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1384449" class="tncms-block"><section id="block-1384449" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384449 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Digital Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f7e92606-f88e-5cea-becd-3e668e569dac" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f7e92606-f88e-5cea-becd-3e668e569dac media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-daily-review/edition_f7e92606-f88e-5cea-becd-3e668e569dac.html" class="tnt-asset-link"  aria-label="The Daily Review">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Daily Review"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/7/2b/72bffce7-c07e-5604-bab3-30421ee4a9ca/639d2890d98ae.preview-300.jpg?resize=150%2C300 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/7/2b/72bffce7-c07e-5604-bab3-30421ee4a9ca/639d2890d98ae.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/7/2b/72bffce7-c07e-5604-bab3-30421ee4a9ca/639d2890d98ae.preview-300.jpg?resize=225%2C450 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/7/2b/72bffce7-c07e-5604-bab3-30421ee4a9ca/639d2890d98ae.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-daily-review/edition_f7e92606-f88e-5cea-becd-3e668e569dac.html" class="tnt-asset-link" aria-label="The Daily Review">
        

        
            The Daily Review</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-2112846" class="tncms-block"><section id="block-2112846" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2112846 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Digital Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-1056b5d9-4ef4-57d2-a7d5-f2b6cbac351f" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-1056b5d9-4ef4-57d2-a7d5-f2b6cbac351f media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/showcase/showcase/edition_1056b5d9-4ef4-57d2-a7d5-f2b6cbac351f.html" class="tnt-asset-link"  aria-label="Showcase">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Showcase"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="380"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/a/0f/a0fa09c8-52e1-5cc9-9234-9883f8111efd/6390e02597191.preview-300.jpg?resize=150%2C190 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/a/0f/a0fa09c8-52e1-5cc9-9234-9883f8111efd/6390e02597191.preview-300.jpg?resize=200%2C253 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/a/0f/a0fa09c8-52e1-5cc9-9234-9883f8111efd/6390e02597191.preview-300.jpg?resize=225%2C285 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/a/0f/a0fa09c8-52e1-5cc9-9234-9883f8111efd/6390e02597191.preview-300.jpg?resize=300%2C380 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/showcase/showcase/edition_1056b5d9-4ef4-57d2-a7d5-f2b6cbac351f.html" class="tnt-asset-link" aria-label="Showcase">
        

        
            Showcase</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-2112849" class="tncms-block"><section id="block-2112849" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2112849 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Digital Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-af88e194-9a4d-5de2-8662-fa9e0fea09a7" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-af88e194-9a4d-5de2-8662-fa9e0fea09a7 media-preview edition-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/home-for-the-holidays/edition_af88e194-9a4d-5de2-8662-fa9e0fea09a7.html" class="tnt-asset-link"  aria-label="Home for the Holidays">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Home for the Holidays"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/c/ae/caef1460-6dd5-5125-8a80-fd0576fc7347/6399df429d0e8.preview-300.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/c/ae/caef1460-6dd5-5125-8a80-fd0576fc7347/6399df429d0e8.preview-300.jpg?resize=200%2C199 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/c/ae/caef1460-6dd5-5125-8a80-fd0576fc7347/6399df429d0e8.preview-300.jpg?resize=225%2C224 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/c/ae/caef1460-6dd5-5125-8a80-fd0576fc7347/6399df429d0e8.preview-300.jpg?resize=300%2C299 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/home-for-the-holidays/edition_af88e194-9a4d-5de2-8662-fa9e0fea09a7.html" class="tnt-asset-link" aria-label="Home for the Holidays">
        

        
            Home for the Holidays</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-2284090" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284090" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284090');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1384403" class="tncms-block"><section id="block-1384403" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384403 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1384403" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1384403" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1384403" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1384403" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1384403" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/mary-alice-vanderpool-53/article_88d6fef8-adc7-5bad-bc2f-6bf0ad2b6a38.html">Mary Alice Vanderpool, 53</a></li><li><a href="/obituaries/jeffrey-dean-ammerman-64/article_bd0c7a1b-1e8f-5175-a4d1-7fa4a928be88.html">Jeffrey Dean Ammerman, 64</a></li><li><a href="/obituaries/donna-kay-westbrook-77/article_297e9c94-36f5-5848-983f-45b8dba25608.html">Donna Kay Westbrook, 77</a></li><li><a href="/obituaries/john-jack-m-welliver-81/article_d4265e80-27be-5ae7-ad31-548bd5fea615.html">John “Jack” M. Welliver, 81</a></li><li><a href="/obituaries/steven-allan-bennett-62/article_e6de717b-01fc-5a8e-a596-343dfb9961f9.html">Steven Allan Bennett, 62</a></li><li><a href="/obituaries/john-jack-gardner-84/article_62641d36-31dd-5164-8386-63909f2481ad.html">John "Jack" Gardner, 84</a></li><li><a href="/obituaries/evelyn-m-kelley-collins-80/article_0fab3510-3d39-5ca0-9912-3ddcb6601ee6.html">Evelyn M. (Kelley) Collins, 80</a></li><li><a href="/obituaries/thomas-c-pepper-86/article_4e087cef-fb88-5cca-87be-b422df6e5bb1.html">Thomas C. Pepper, 86</a></li><li><a href="/obituaries/steven-steve-w-allen-76/article_dbb54318-d5cb-5c25-9b47-77b2d7c7b8b9.html">Steven “Steve” W. Allen, 76</a></li><li><a href="/obituaries/ralph-pete-a-vanhorn-79/article_cf9f7afc-e6b7-53f1-92d7-c0bbd56392a8.html">Ralph “Pete” A. VanHorn, 79</a></li></ul></div>
        
        
            <div id="images-1384403" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/head-on-collision-in-new-albany-no-injuries/image_680b5e76-d950-504d-a164-e21bb090aa1d.html" class="tnt-asset-link"  aria-label="Head-on collision in New Albany, no injuries">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Head-on collision in New Albany, no injuries"
                            class="img-responsive lazyload full default"
                            width="979"
                            height="979"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/80/680b5e76-d950-504d-a164-e21bb090aa1d/639a5bc9be510.image.jpg?crop=979%2C979%2C569%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/80/680b5e76-d950-504d-a164-e21bb090aa1d/639a5bc9be510.image.jpg?crop=979%2C979%2C569%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/80/680b5e76-d950-504d-a164-e21bb090aa1d/639a5bc9be510.image.jpg?crop=979%2C979%2C569%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/80/680b5e76-d950-504d-a164-e21bb090aa1d/639a5bc9be510.image.jpg?crop=979%2C979%2C569%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/80/680b5e76-d950-504d-a164-e21bb090aa1d/639a5bc9be510.image.jpg?crop=979%2C979%2C569%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/80/680b5e76-d950-504d-a164-e21bb090aa1d/639a5bc9be510.image.jpg?crop=979%2C979%2C569%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/80/680b5e76-d950-504d-a164-e21bb090aa1d/639a5bc9be510.image.jpg?crop=979%2C979%2C569%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/80/680b5e76-d950-504d-a164-e21bb090aa1d/639a5bc9be510.image.jpg?crop=979%2C979%2C569%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/80/680b5e76-d950-504d-a164-e21bb090aa1d/639a5bc9be510.image.jpg?crop=979%2C979%2C569%2C0&resize=979%2C979&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/leroy-township-demolishes-house-for-new-parking-lot/image_eb59050d-d023-5fac-b77b-157024e3ca5a.html" class="tnt-asset-link"  aria-label="LeRoy Township demolishes house for new parking lot">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LeRoy Township demolishes house for new parking lot"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/b5/eb59050d-d023-5fac-b77b-157024e3ca5a/639b912707bf3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/b5/eb59050d-d023-5fac-b77b-157024e3ca5a/639b912707bf3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/b5/eb59050d-d023-5fac-b77b-157024e3ca5a/639b912707bf3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/b5/eb59050d-d023-5fac-b77b-157024e3ca5a/639b912707bf3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/b5/eb59050d-d023-5fac-b77b-157024e3ca5a/639b912707bf3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/b5/eb59050d-d023-5fac-b77b-157024e3ca5a/639b912707bf3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/b5/eb59050d-d023-5fac-b77b-157024e3ca5a/639b912707bf3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/b5/eb59050d-d023-5fac-b77b-157024e3ca5a/639b912707bf3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/b5/eb59050d-d023-5fac-b77b-157024e3ca5a/639b912707bf3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/b5/eb59050d-d023-5fac-b77b-157024e3ca5a/639b912707bf3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/b5/eb59050d-d023-5fac-b77b-157024e3ca5a/639b912707bf3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/2022-hunters-harvest/image_b6741f8d-b736-5d38-bb9e-243cdd420803.html" class="tnt-asset-link"  aria-label="2022 Hunter's Harvest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 Hunter's Harvest"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/67/b6741f8d-b736-5d38-bb9e-243cdd420803/63939448c1db1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/67/b6741f8d-b736-5d38-bb9e-243cdd420803/63939448c1db1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/67/b6741f8d-b736-5d38-bb9e-243cdd420803/63939448c1db1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/67/b6741f8d-b736-5d38-bb9e-243cdd420803/63939448c1db1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/67/b6741f8d-b736-5d38-bb9e-243cdd420803/63939448c1db1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/67/b6741f8d-b736-5d38-bb9e-243cdd420803/63939448c1db1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/67/b6741f8d-b736-5d38-bb9e-243cdd420803/63939448c1db1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/67/b6741f8d-b736-5d38-bb9e-243cdd420803/63939448c1db1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/67/b6741f8d-b736-5d38-bb9e-243cdd420803/63939448c1db1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/67/b6741f8d-b736-5d38-bb9e-243cdd420803/63939448c1db1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/67/b6741f8d-b736-5d38-bb9e-243cdd420803/63939448c1db1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/67/b6741f8d-b736-5d38-bb9e-243cdd420803/63939448c1db1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/keystone-college-glass-blowing-demo-visits-harlan-rowe/image_d5b204a0-4082-589d-99c7-1e111ecdd936.html" class="tnt-asset-link"  aria-label="Keystone College glass blowing demo visits Harlan Rowe">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Keystone College glass blowing demo visits Harlan Rowe"
                            class="img-responsive lazyload full default"
                            width="1329"
                            height="1329"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/5b/d5b204a0-4082-589d-99c7-1e111ecdd936/639a54bfc8ce4.image.jpg?crop=1329%2C1329%2C115%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/5b/d5b204a0-4082-589d-99c7-1e111ecdd936/639a54bfc8ce4.image.jpg?crop=1329%2C1329%2C115%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/5b/d5b204a0-4082-589d-99c7-1e111ecdd936/639a54bfc8ce4.image.jpg?crop=1329%2C1329%2C115%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/5b/d5b204a0-4082-589d-99c7-1e111ecdd936/639a54bfc8ce4.image.jpg?crop=1329%2C1329%2C115%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/5b/d5b204a0-4082-589d-99c7-1e111ecdd936/639a54bfc8ce4.image.jpg?crop=1329%2C1329%2C115%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/5b/d5b204a0-4082-589d-99c7-1e111ecdd936/639a54bfc8ce4.image.jpg?crop=1329%2C1329%2C115%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/5b/d5b204a0-4082-589d-99c7-1e111ecdd936/639a54bfc8ce4.image.jpg?crop=1329%2C1329%2C115%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/5b/d5b204a0-4082-589d-99c7-1e111ecdd936/639a54bfc8ce4.image.jpg?crop=1329%2C1329%2C115%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/5b/d5b204a0-4082-589d-99c7-1e111ecdd936/639a54bfc8ce4.image.jpg?crop=1329%2C1329%2C115%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/5b/d5b204a0-4082-589d-99c7-1e111ecdd936/639a54bfc8ce4.image.jpg?crop=1329%2C1329%2C115%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/5b/d5b204a0-4082-589d-99c7-1e111ecdd936/639a54bfc8ce4.image.jpg?crop=1329%2C1329%2C115%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/5b/d5b204a0-4082-589d-99c7-1e111ecdd936/639a54bfc8ce4.image.jpg?crop=1329%2C1329%2C115%2C0&resize=1329%2C1329&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/letters-to-santa-from-sayre/image_61836ff8-5fd3-5c78-af53-035f1b8f61c2.html" class="tnt-asset-link"  aria-label="Letters to Santa from Sayre">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Letters to Santa from Sayre"
                            class="img-responsive lazyload full default"
                            width="1138"
                            height="1138"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/18/61836ff8-5fd3-5c78-af53-035f1b8f61c2/639b90758d8ae.image.jpg?crop=1138%2C1138%2C0%2C341&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/18/61836ff8-5fd3-5c78-af53-035f1b8f61c2/639b90758d8ae.image.jpg?crop=1138%2C1138%2C0%2C341&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/18/61836ff8-5fd3-5c78-af53-035f1b8f61c2/639b90758d8ae.image.jpg?crop=1138%2C1138%2C0%2C341&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/18/61836ff8-5fd3-5c78-af53-035f1b8f61c2/639b90758d8ae.image.jpg?crop=1138%2C1138%2C0%2C341&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/18/61836ff8-5fd3-5c78-af53-035f1b8f61c2/639b90758d8ae.image.jpg?crop=1138%2C1138%2C0%2C341&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/18/61836ff8-5fd3-5c78-af53-035f1b8f61c2/639b90758d8ae.image.jpg?crop=1138%2C1138%2C0%2C341&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/18/61836ff8-5fd3-5c78-af53-035f1b8f61c2/639b90758d8ae.image.jpg?crop=1138%2C1138%2C0%2C341&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/18/61836ff8-5fd3-5c78-af53-035f1b8f61c2/639b90758d8ae.image.jpg?crop=1138%2C1138%2C0%2C341&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/18/61836ff8-5fd3-5c78-af53-035f1b8f61c2/639b90758d8ae.image.jpg?crop=1138%2C1138%2C0%2C341&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/18/61836ff8-5fd3-5c78-af53-035f1b8f61c2/639b90758d8ae.image.jpg?crop=1138%2C1138%2C0%2C341&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/18/61836ff8-5fd3-5c78-af53-035f1b8f61c2/639b90758d8ae.image.jpg?crop=1138%2C1138%2C0%2C341&resize=1138%2C1138&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2022-hunters-harvest/image_d340e171-f525-559a-85e6-19627782982e.html" class="tnt-asset-link"  aria-label="2022 Hunter's Harvest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 Hunter's Harvest"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/34/d340e171-f525-559a-85e6-19627782982e/63939446f23a3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/34/d340e171-f525-559a-85e6-19627782982e/63939446f23a3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/34/d340e171-f525-559a-85e6-19627782982e/63939446f23a3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/34/d340e171-f525-559a-85e6-19627782982e/63939446f23a3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/34/d340e171-f525-559a-85e6-19627782982e/63939446f23a3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/34/d340e171-f525-559a-85e6-19627782982e/63939446f23a3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/34/d340e171-f525-559a-85e6-19627782982e/63939446f23a3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/34/d340e171-f525-559a-85e6-19627782982e/63939446f23a3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/34/d340e171-f525-559a-85e6-19627782982e/63939446f23a3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/34/d340e171-f525-559a-85e6-19627782982e/63939446f23a3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/34/d340e171-f525-559a-85e6-19627782982e/63939446f23a3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/34/d340e171-f525-559a-85e6-19627782982e/63939446f23a3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2022-hunters-harvest/image_48524b35-c67c-5041-913f-ce8e7b646701.html" class="tnt-asset-link"  aria-label="2022 Hunter's Harvest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 Hunter's Harvest"
                            class="img-responsive lazyload full default"
                            width="1019"
                            height="1019"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/4/85/48524b35-c67c-5041-913f-ce8e7b646701/6393944865f6d.image.jpg?crop=1019%2C1019%2C0%2C170&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/4/85/48524b35-c67c-5041-913f-ce8e7b646701/6393944865f6d.image.jpg?crop=1019%2C1019%2C0%2C170&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/4/85/48524b35-c67c-5041-913f-ce8e7b646701/6393944865f6d.image.jpg?crop=1019%2C1019%2C0%2C170&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/4/85/48524b35-c67c-5041-913f-ce8e7b646701/6393944865f6d.image.jpg?crop=1019%2C1019%2C0%2C170&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/4/85/48524b35-c67c-5041-913f-ce8e7b646701/6393944865f6d.image.jpg?crop=1019%2C1019%2C0%2C170&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/4/85/48524b35-c67c-5041-913f-ce8e7b646701/6393944865f6d.image.jpg?crop=1019%2C1019%2C0%2C170&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/4/85/48524b35-c67c-5041-913f-ce8e7b646701/6393944865f6d.image.jpg?crop=1019%2C1019%2C0%2C170&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/4/85/48524b35-c67c-5041-913f-ce8e7b646701/6393944865f6d.image.jpg?crop=1019%2C1019%2C0%2C170&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/4/85/48524b35-c67c-5041-913f-ce8e7b646701/6393944865f6d.image.jpg?crop=1019%2C1019%2C0%2C170&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/4/85/48524b35-c67c-5041-913f-ce8e7b646701/6393944865f6d.image.jpg?crop=1019%2C1019%2C0%2C170&resize=1019%2C1019&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/santa-stops-at-potterville-vfw-6824/image_351f5581-ba62-5661-bc0d-6b175e118b8b.html" class="tnt-asset-link"  aria-label="Santa stops at Potterville VFW 6824">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Santa stops at Potterville VFW 6824"
                            class="img-responsive lazyload full default"
                            width="1357"
                            height="1357"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/51/351f5581-ba62-5661-bc0d-6b175e118b8b/6398ec0c6111d.image.jpg?crop=1357%2C1357%2C85%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/51/351f5581-ba62-5661-bc0d-6b175e118b8b/6398ec0c6111d.image.jpg?crop=1357%2C1357%2C85%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/51/351f5581-ba62-5661-bc0d-6b175e118b8b/6398ec0c6111d.image.jpg?crop=1357%2C1357%2C85%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/51/351f5581-ba62-5661-bc0d-6b175e118b8b/6398ec0c6111d.image.jpg?crop=1357%2C1357%2C85%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/51/351f5581-ba62-5661-bc0d-6b175e118b8b/6398ec0c6111d.image.jpg?crop=1357%2C1357%2C85%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/51/351f5581-ba62-5661-bc0d-6b175e118b8b/6398ec0c6111d.image.jpg?crop=1357%2C1357%2C85%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/51/351f5581-ba62-5661-bc0d-6b175e118b8b/6398ec0c6111d.image.jpg?crop=1357%2C1357%2C85%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/51/351f5581-ba62-5661-bc0d-6b175e118b8b/6398ec0c6111d.image.jpg?crop=1357%2C1357%2C85%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/51/351f5581-ba62-5661-bc0d-6b175e118b8b/6398ec0c6111d.image.jpg?crop=1357%2C1357%2C85%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/51/351f5581-ba62-5661-bc0d-6b175e118b8b/6398ec0c6111d.image.jpg?crop=1357%2C1357%2C85%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/51/351f5581-ba62-5661-bc0d-6b175e118b8b/6398ec0c6111d.image.jpg?crop=1357%2C1357%2C85%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/51/351f5581-ba62-5661-bc0d-6b175e118b8b/6398ec0c6111d.image.jpg?crop=1357%2C1357%2C85%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/51/351f5581-ba62-5661-bc0d-6b175e118b8b/6398ec0c6111d.image.jpg?crop=1357%2C1357%2C85%2C0&resize=1357%2C1357&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2022-hunters-harvest/image_7e460002-ffd5-55cf-a926-dd55c7af3997.html" class="tnt-asset-link"  aria-label="2022 Hunter's Harvest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 Hunter's Harvest"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/e4/7e460002-ffd5-55cf-a926-dd55c7af3997/63939446cb84f.image.jpg?crop=360%2C360%2C0%2C60&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/e4/7e460002-ffd5-55cf-a926-dd55c7af3997/63939446cb84f.image.jpg?crop=360%2C360%2C0%2C60&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/e4/7e460002-ffd5-55cf-a926-dd55c7af3997/63939446cb84f.image.jpg?crop=360%2C360%2C0%2C60&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/e4/7e460002-ffd5-55cf-a926-dd55c7af3997/63939446cb84f.image.jpg?crop=360%2C360%2C0%2C60&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/e4/7e460002-ffd5-55cf-a926-dd55c7af3997/63939446cb84f.image.jpg?crop=360%2C360%2C0%2C60&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/rollover-in-monroe-township/image_6aeb71f9-080a-5fff-8abb-25993d20152a.html" class="tnt-asset-link"  aria-label="Rollover in Monroe Township">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rollover in Monroe Township"
                            class="img-responsive lazyload full default"
                            width="1172"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/ae/6aeb71f9-080a-5fff-8abb-25993d20152a/638e7b76e9670.image.jpg?crop=1172%2C1172%2C0%2C25&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/ae/6aeb71f9-080a-5fff-8abb-25993d20152a/638e7b76e9670.image.jpg?crop=1172%2C1172%2C0%2C25&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/ae/6aeb71f9-080a-5fff-8abb-25993d20152a/638e7b76e9670.image.jpg?crop=1172%2C1172%2C0%2C25&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/ae/6aeb71f9-080a-5fff-8abb-25993d20152a/638e7b76e9670.image.jpg?crop=1172%2C1172%2C0%2C25&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/ae/6aeb71f9-080a-5fff-8abb-25993d20152a/638e7b76e9670.image.jpg?crop=1172%2C1172%2C0%2C25&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/ae/6aeb71f9-080a-5fff-8abb-25993d20152a/638e7b76e9670.image.jpg?crop=1172%2C1172%2C0%2C25&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/ae/6aeb71f9-080a-5fff-8abb-25993d20152a/638e7b76e9670.image.jpg?crop=1172%2C1172%2C0%2C25&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/ae/6aeb71f9-080a-5fff-8abb-25993d20152a/638e7b76e9670.image.jpg?crop=1172%2C1172%2C0%2C25&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/ae/6aeb71f9-080a-5fff-8abb-25993d20152a/638e7b76e9670.image.jpg?crop=1172%2C1172%2C0%2C25&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/ae/6aeb71f9-080a-5fff-8abb-25993d20152a/638e7b76e9670.image.jpg?crop=1172%2C1172%2C0%2C25&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/ae/6aeb71f9-080a-5fff-8abb-25993d20152a/638e7b76e9670.image.jpg?crop=1172%2C1172%2C0%2C25&resize=1172%2C1172&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1384403" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1384403" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1880346" class="tncms-block"><section id="block-1880346" class="block emphasis-h3   " ><div id="evvnt-calendar-1880346"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1880346();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2284093" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284093" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284093');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1384386" class="tncms-block"><section id="block-1384386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384386 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/what-is-your-favorite-december-snow-day-activity/poll_15d7f926-7d86-11ed-a48f-937a8c1f43e4.html" class="tnt-asset-link" aria-label="What is your favorite December snow day activity?">
        

        
            What is your favorite December snow day activity?</a></h4>
            <div id="poll-15d7f926-7d86-11ed-a48f-937a8c1f43e4-1384386" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-15d7f926-7d86-11ed-a48f-937a8c1f43e4 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-15d7f926-7d86-11ed-a48f-937a8c1f43e4-1384386-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-15d7f926-7d86-11ed-a48f-937a8c1f43e4-1384386-your-vote"></span>
                </div>
                <div id="poll-15d7f926-7d86-11ed-a48f-937a8c1f43e4-1384386-results" class="tnt-poll-results hide"></div>
                <div id="poll-15d7f926-7d86-11ed-a48f-937a8c1f43e4-1384386-container">
                    <form id="poll-15d7f926-7d86-11ed-a48f-937a8c1f43e4-1384386-form" class="tnt-poll-form" role="form" method="post" action="/what-is-your-favorite-december-snow-day-activity/poll_15d7f926-7d86-11ed-a48f-937a8c1f43e4.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Playing in the snow" value="CA182ADA-3D00-0001-6AD5FAF03EA5FAF0"> Playing in the snow
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Watching Christmas movies" value="CA182ADC-4570-0001-7CE9F6B961BC1F11"> Watching Christmas movies
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Baking" value="CA182ADE-3F70-0001-E186144E6D30BC70"> Baking
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Other" value="CA182ADF-5070-0001-1CDF1CF02A40B8D0"> Other
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-15d7f926-7d86-11ed-a48f-937a8c1f43e4-1384386-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-15d7f926-7d86-11ed-a48f-937a8c1f43e4-1384386-back-vote" class="padding-top hide">
                <button id="poll-15d7f926-7d86-11ed-a48f-937a8c1f43e4-1384386-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1384466" class="tncms-block"><section id="block-1384466" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384466 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.thedailyreview.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1384382" class="tncms-block"><section id="block-1384382" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1384382 ">
        <div class="block-title-inner">
            <h3>
                
                Today's Values
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/call-now-for-your-appointment-or/pdfdisplayad_73fcf1ba-28db-5200-b370-925f7044fdfd.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Call now for your appointment or"><span class="title">Call now for your appointment or</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Call now for your appointment or"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/3f/73fcf1ba-28db-5200-b370-925f7044fdfd/63939b2e6b14b.preview.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/3f/73fcf1ba-28db-5200-b370-925f7044fdfd/63939b2e6b14b.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/3f/73fcf1ba-28db-5200-b370-925f7044fdfd/63939b2e6b14b.preview.jpg?resize=225%2C140 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/3f/73fcf1ba-28db-5200-b370-925f7044fdfd/63939b2e6b14b.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/3f/73fcf1ba-28db-5200-b370-925f7044fdfd/63939b2e6b14b.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/3f/73fcf1ba-28db-5200-b370-925f7044fdfd/63939b2e6b14b.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/3f/73fcf1ba-28db-5200-b370-925f7044fdfd/63939b2e6b14b.preview.jpg?resize=640%2C397 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/3f/73fcf1ba-28db-5200-b370-925f7044fdfd/63939b2e6b14b.preview.jpg?resize=645%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/septic-service-residential-commercial/pdfdisplayad_6e6ab5fb-7c55-545b-a496-dd46f219ce64.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="SEPTIC SERVICE RESIDENTIAL & COMMERCIAL"><span class="title">SEPTIC SERVICE RESIDENTIAL & COMMERCIAL</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SEPTIC SERVICE RESIDENTIAL &amp; COMMERCIAL"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/e6/6e6ab5fb-7c55-545b-a496-dd46f219ce64/637661f5c51ec.preview.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/e6/6e6ab5fb-7c55-545b-a496-dd46f219ce64/637661f5c51ec.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/e6/6e6ab5fb-7c55-545b-a496-dd46f219ce64/637661f5c51ec.preview.jpg?resize=225%2C140 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/e6/6e6ab5fb-7c55-545b-a496-dd46f219ce64/637661f5c51ec.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/e6/6e6ab5fb-7c55-545b-a496-dd46f219ce64/637661f5c51ec.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/e6/6e6ab5fb-7c55-545b-a496-dd46f219ce64/637661f5c51ec.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/e6/6e6ab5fb-7c55-545b-a496-dd46f219ce64/637661f5c51ec.preview.jpg?resize=640%2C397 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/e6/6e6ab5fb-7c55-545b-a496-dd46f219ce64/637661f5c51ec.preview.jpg?resize=645%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/auto-parts-ambrosius-auto-parts-aaron/pdfdisplayad_16d0acde-810d-5868-b71f-81ce5a7749c0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="AUTO PARTS Ambrosius Auto Parts Aaron"><span class="title">AUTO PARTS Ambrosius Auto Parts Aaron</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="AUTO PARTS Ambrosius Auto Parts Aaron"
                            class="img-responsive lazyload full default"
                            width="312"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/6d/16d0acde-810d-5868-b71f-81ce5a7749c0/637661f581ecb.preview.jpg?resize=150%2C192 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/6d/16d0acde-810d-5868-b71f-81ce5a7749c0/637661f581ecb.preview.jpg?resize=200%2C256 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/6d/16d0acde-810d-5868-b71f-81ce5a7749c0/637661f581ecb.preview.jpg?resize=225%2C288 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/6d/16d0acde-810d-5868-b71f-81ce5a7749c0/637661f581ecb.preview.jpg?resize=300%2C385 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/6d/16d0acde-810d-5868-b71f-81ce5a7749c0/637661f581ecb.preview.jpg?resize=312%2C400 400w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/ek-architectural-design-drafting/pdfdisplayad_b5cc10ab-67d5-5f96-a265-d780a19427ce.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="EK Architectural Design & Drafting •"><span class="title">EK Architectural Design & Drafting •</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="EK Architectural Design &amp; Drafting •"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/5c/b5cc10ab-67d5-5f96-a265-d780a19427ce/6377f967aea80.preview.jpg?resize=150%2C69 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/5c/b5cc10ab-67d5-5f96-a265-d780a19427ce/6377f967aea80.preview.jpg?resize=200%2C92 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/5c/b5cc10ab-67d5-5f96-a265-d780a19427ce/6377f967aea80.preview.jpg?resize=225%2C104 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/5c/b5cc10ab-67d5-5f96-a265-d780a19427ce/6377f967aea80.preview.jpg?resize=300%2C138 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/5c/b5cc10ab-67d5-5f96-a265-d780a19427ce/6377f967aea80.preview.jpg?resize=400%2C184 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/5c/b5cc10ab-67d5-5f96-a265-d780a19427ce/6377f967aea80.preview.jpg?resize=540%2C248 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/5c/b5cc10ab-67d5-5f96-a265-d780a19427ce/6377f967aea80.preview.jpg?resize=640%2C294 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/5c/b5cc10ab-67d5-5f96-a265-d780a19427ce/6377f967aea80.preview.jpg?resize=750%2C345 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/5c/b5cc10ab-67d5-5f96-a265-d780a19427ce/6377f967aea80.preview.jpg?resize=978%2C450 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/baby-book-2022-aria-jane-maynard-as-the/pdfdisplayad_8556f4e8-0db6-540e-90b4-21a9cc677e78.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Baby Book 2022 Aria Jane Maynard As the"><span class="title">Baby Book 2022 Aria Jane Maynard As the</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Baby Book 2022 Aria Jane Maynard As the"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="1750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/8556f4e8-0db6-540e-90b4-21a9cc677e78/639ce36573db0.preview.jpg?resize=150%2C268 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/8556f4e8-0db6-540e-90b4-21a9cc677e78/639ce36573db0.preview.jpg?resize=200%2C358 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/8556f4e8-0db6-540e-90b4-21a9cc677e78/639ce36573db0.preview.jpg?resize=225%2C403 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/8556f4e8-0db6-540e-90b4-21a9cc677e78/639ce36573db0.preview.jpg?resize=300%2C537 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/8556f4e8-0db6-540e-90b4-21a9cc677e78/639ce36573db0.preview.jpg?resize=400%2C716 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/8556f4e8-0db6-540e-90b4-21a9cc677e78/639ce36573db0.preview.jpg?resize=540%2C966 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/8556f4e8-0db6-540e-90b4-21a9cc677e78/639ce36573db0.preview.jpg?resize=640%2C1145 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/8556f4e8-0db6-540e-90b4-21a9cc677e78/639ce36573db0.preview.jpg?resize=750%2C1342 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/8556f4e8-0db6-540e-90b4-21a9cc677e78/639ce36573db0.preview.jpg?resize=978%2C1750 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/just-10-000-left-brand-new-snow-tires/pdfdisplayad_e506a12a-7daa-53c6-a155-097aa10a7162.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="JUST 10,000 LEFT! BRAND NEW SNOW TIRES"><span class="title">JUST 10,000 LEFT! BRAND NEW SNOW TIRES</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="JUST 10,000 LEFT! BRAND NEW SNOW TIRES"
                            class="img-responsive lazyload full default"
                            width="1509"
                            height="1373"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/e/50/e506a12a-7daa-53c6-a155-097aa10a7162/639ce3b0eb1f9.preview.jpg?resize=150%2C136 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/e/50/e506a12a-7daa-53c6-a155-097aa10a7162/639ce3b0eb1f9.preview.jpg?resize=200%2C182 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/e/50/e506a12a-7daa-53c6-a155-097aa10a7162/639ce3b0eb1f9.preview.jpg?resize=225%2C205 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/e/50/e506a12a-7daa-53c6-a155-097aa10a7162/639ce3b0eb1f9.preview.jpg?resize=300%2C273 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/e/50/e506a12a-7daa-53c6-a155-097aa10a7162/639ce3b0eb1f9.preview.jpg?resize=400%2C364 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/e/50/e506a12a-7daa-53c6-a155-097aa10a7162/639ce3b0eb1f9.preview.jpg?resize=540%2C491 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/e/50/e506a12a-7daa-53c6-a155-097aa10a7162/639ce3b0eb1f9.preview.jpg?resize=640%2C582 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/e/50/e506a12a-7daa-53c6-a155-097aa10a7162/639ce3b0eb1f9.preview.jpg?resize=750%2C682 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/e/50/e506a12a-7daa-53c6-a155-097aa10a7162/639ce3b0eb1f9.preview.jpg?resize=990%2C901 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/e/50/e506a12a-7daa-53c6-a155-097aa10a7162/639ce3b0eb1f9.preview.jpg?resize=1035%2C942 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/e/50/e506a12a-7daa-53c6-a155-097aa10a7162/639ce3b0eb1f9.preview.jpg?resize=1200%2C1092 1200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/e/50/e506a12a-7daa-53c6-a155-097aa10a7162/639ce3b0eb1f9.preview.jpg?resize=1333%2C1213 1333w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/e/50/e506a12a-7daa-53c6-a155-097aa10a7162/639ce3b0eb1f9.preview.jpg?resize=1476%2C1343 1476w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/e/50/e506a12a-7daa-53c6-a155-097aa10a7162/639ce3b0eb1f9.preview.jpg?resize=1509%2C1373 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/c-a-thrush-insurance-agency-auto/pdfdisplayad_4002fd74-d7f2-52e6-82d3-6bd53bf9b138.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="C.A. Thrush Insurance Agency • Auto"><span class="title">C.A. Thrush Insurance Agency • Auto</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="C.A. Thrush Insurance Agency • Auto"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/4/00/4002fd74-d7f2-52e6-82d3-6bd53bf9b138/6377f96aa83ba.preview.jpg?resize=150%2C92 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/4/00/4002fd74-d7f2-52e6-82d3-6bd53bf9b138/6377f96aa83ba.preview.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/4/00/4002fd74-d7f2-52e6-82d3-6bd53bf9b138/6377f96aa83ba.preview.jpg?resize=225%2C138 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/4/00/4002fd74-d7f2-52e6-82d3-6bd53bf9b138/6377f96aa83ba.preview.jpg?resize=300%2C184 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/4/00/4002fd74-d7f2-52e6-82d3-6bd53bf9b138/6377f96aa83ba.preview.jpg?resize=400%2C245 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/4/00/4002fd74-d7f2-52e6-82d3-6bd53bf9b138/6377f96aa83ba.preview.jpg?resize=540%2C331 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/4/00/4002fd74-d7f2-52e6-82d3-6bd53bf9b138/6377f96aa83ba.preview.jpg?resize=640%2C393 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/4/00/4002fd74-d7f2-52e6-82d3-6bd53bf9b138/6377f96aa83ba.preview.jpg?resize=750%2C460 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/4/00/4002fd74-d7f2-52e6-82d3-6bd53bf9b138/6377f96aa83ba.preview.jpg?resize=978%2C600 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/prepare-for-power-outages-today-with-a/pdfdisplayad_5718a3f8-221c-5164-8845-5b8baa85e186.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Prepare for power outages today WITH A"><span class="title">Prepare for power outages today WITH A</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Prepare for power outages today WITH A"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="2000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/71/5718a3f8-221c-5164-8845-5b8baa85e186/6398d2e4a8ff3.preview.jpg?resize=150%2C333 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/71/5718a3f8-221c-5164-8845-5b8baa85e186/6398d2e4a8ff3.preview.jpg?resize=200%2C444 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/71/5718a3f8-221c-5164-8845-5b8baa85e186/6398d2e4a8ff3.preview.jpg?resize=225%2C500 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/71/5718a3f8-221c-5164-8845-5b8baa85e186/6398d2e4a8ff3.preview.jpg?resize=300%2C667 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/71/5718a3f8-221c-5164-8845-5b8baa85e186/6398d2e4a8ff3.preview.jpg?resize=400%2C889 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/71/5718a3f8-221c-5164-8845-5b8baa85e186/6398d2e4a8ff3.preview.jpg?resize=540%2C1200 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/71/5718a3f8-221c-5164-8845-5b8baa85e186/6398d2e4a8ff3.preview.jpg?resize=640%2C1422 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/71/5718a3f8-221c-5164-8845-5b8baa85e186/6398d2e4a8ff3.preview.jpg?resize=750%2C1667 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/71/5718a3f8-221c-5164-8845-5b8baa85e186/6398d2e4a8ff3.preview.jpg?resize=900%2C2000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/holiday-hours-sat-dec-24th/pdfdisplayad_0c62cc69-e38a-5f1b-8d7d-59336d3ad671.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="HOLIDAY HOURS: Sat., Dec. 24th"><span class="title">HOLIDAY HOURS: Sat., Dec. 24th</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HOLIDAY HOURS: Sat., Dec. 24th"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/c6/0c62cc69-e38a-5f1b-8d7d-59336d3ad671/639ce3b3766a0.preview.jpg?resize=150%2C184 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/c6/0c62cc69-e38a-5f1b-8d7d-59336d3ad671/639ce3b3766a0.preview.jpg?resize=200%2C245 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/c6/0c62cc69-e38a-5f1b-8d7d-59336d3ad671/639ce3b3766a0.preview.jpg?resize=225%2C276 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/c6/0c62cc69-e38a-5f1b-8d7d-59336d3ad671/639ce3b3766a0.preview.jpg?resize=300%2C368 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/c6/0c62cc69-e38a-5f1b-8d7d-59336d3ad671/639ce3b3766a0.preview.jpg?resize=400%2C491 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/c6/0c62cc69-e38a-5f1b-8d7d-59336d3ad671/639ce3b3766a0.preview.jpg?resize=540%2C663 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/c6/0c62cc69-e38a-5f1b-8d7d-59336d3ad671/639ce3b3766a0.preview.jpg?resize=640%2C785 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/c6/0c62cc69-e38a-5f1b-8d7d-59336d3ad671/639ce3b3766a0.preview.jpg?resize=750%2C920 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/c6/0c62cc69-e38a-5f1b-8d7d-59336d3ad671/639ce3b3766a0.preview.jpg?resize=978%2C1200 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/holiday-fruit-medley-24-now-only-full/pdfdisplayad_8d6bc8d5-ed55-5552-a07b-fe7e70101fad.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Holiday Fruit Medley 24 $ NOW ONLY Full"><span class="title">Holiday Fruit Medley 24 $ NOW ONLY Full</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Holiday Fruit Medley 24 $ NOW ONLY Full"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="2000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/d6/8d6bc8d5-ed55-5552-a07b-fe7e70101fad/638a60adf15f3.preview.jpg?resize=150%2C307 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/d6/8d6bc8d5-ed55-5552-a07b-fe7e70101fad/638a60adf15f3.preview.jpg?resize=200%2C409 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/d6/8d6bc8d5-ed55-5552-a07b-fe7e70101fad/638a60adf15f3.preview.jpg?resize=225%2C460 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/d6/8d6bc8d5-ed55-5552-a07b-fe7e70101fad/638a60adf15f3.preview.jpg?resize=300%2C613 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/d6/8d6bc8d5-ed55-5552-a07b-fe7e70101fad/638a60adf15f3.preview.jpg?resize=400%2C818 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/d6/8d6bc8d5-ed55-5552-a07b-fe7e70101fad/638a60adf15f3.preview.jpg?resize=540%2C1104 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/d6/8d6bc8d5-ed55-5552-a07b-fe7e70101fad/638a60adf15f3.preview.jpg?resize=640%2C1309 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/d6/8d6bc8d5-ed55-5552-a07b-fe7e70101fad/638a60adf15f3.preview.jpg?resize=750%2C1534 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/d6/8d6bc8d5-ed55-5552-a07b-fe7e70101fad/638a60adf15f3.preview.jpg?resize=978%2C2000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/ca-th-rush-insurance-agency-rt-6/pdfdisplayad_c267c645-8541-5c1e-b69b-d0d2f9ecb01f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="CA Th rush Insurance Agency Rt. 6 •"><span class="title">CA Th rush Insurance Agency Rt. 6 •</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CA Th rush Insurance Agency Rt. 6 •"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/26/c267c645-8541-5c1e-b69b-d0d2f9ecb01f/639ce3904f503.preview.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/26/c267c645-8541-5c1e-b69b-d0d2f9ecb01f/639ce3904f503.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/26/c267c645-8541-5c1e-b69b-d0d2f9ecb01f/639ce3904f503.preview.jpg?resize=225%2C140 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/26/c267c645-8541-5c1e-b69b-d0d2f9ecb01f/639ce3904f503.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/26/c267c645-8541-5c1e-b69b-d0d2f9ecb01f/639ce3904f503.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/26/c267c645-8541-5c1e-b69b-d0d2f9ecb01f/639ce3904f503.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/26/c267c645-8541-5c1e-b69b-d0d2f9ecb01f/639ce3904f503.preview.jpg?resize=640%2C397 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/26/c267c645-8541-5c1e-b69b-d0d2f9ecb01f/639ce3904f503.preview.jpg?resize=645%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/makes-a-great-gift-s/pdfdisplayad_855e71f5-2d6d-5795-967d-925d2d2050b7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="– MAKES A – GREAT GIFT ––– S"><span class="title">– MAKES A – GREAT GIFT ––– S</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="– MAKES A – GREAT GIFT ––– S"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="2000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/855e71f5-2d6d-5795-967d-925d2d2050b7/638a60ac33ef1.preview.jpg?resize=150%2C307 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/855e71f5-2d6d-5795-967d-925d2d2050b7/638a60ac33ef1.preview.jpg?resize=200%2C409 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/855e71f5-2d6d-5795-967d-925d2d2050b7/638a60ac33ef1.preview.jpg?resize=225%2C460 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/855e71f5-2d6d-5795-967d-925d2d2050b7/638a60ac33ef1.preview.jpg?resize=300%2C613 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/855e71f5-2d6d-5795-967d-925d2d2050b7/638a60ac33ef1.preview.jpg?resize=400%2C818 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/855e71f5-2d6d-5795-967d-925d2d2050b7/638a60ac33ef1.preview.jpg?resize=540%2C1104 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/855e71f5-2d6d-5795-967d-925d2d2050b7/638a60ac33ef1.preview.jpg?resize=640%2C1309 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/855e71f5-2d6d-5795-967d-925d2d2050b7/638a60ac33ef1.preview.jpg?resize=750%2C1534 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/55/855e71f5-2d6d-5795-967d-925d2d2050b7/638a60ac33ef1.preview.jpg?resize=978%2C2000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82069035/pdfdisplayad_9684c30c-d3b7-52fd-9dd3-1105987466fc.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82069035"><span class="title">82069035</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82069035"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/68/9684c30c-d3b7-52fd-9dd3-1105987466fc/639ce390e20fa.preview.jpg?resize=150%2C184 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/68/9684c30c-d3b7-52fd-9dd3-1105987466fc/639ce390e20fa.preview.jpg?resize=200%2C245 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/68/9684c30c-d3b7-52fd-9dd3-1105987466fc/639ce390e20fa.preview.jpg?resize=225%2C276 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/68/9684c30c-d3b7-52fd-9dd3-1105987466fc/639ce390e20fa.preview.jpg?resize=300%2C368 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/68/9684c30c-d3b7-52fd-9dd3-1105987466fc/639ce390e20fa.preview.jpg?resize=400%2C491 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/68/9684c30c-d3b7-52fd-9dd3-1105987466fc/639ce390e20fa.preview.jpg?resize=540%2C663 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/68/9684c30c-d3b7-52fd-9dd3-1105987466fc/639ce390e20fa.preview.jpg?resize=640%2C785 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/68/9684c30c-d3b7-52fd-9dd3-1105987466fc/639ce390e20fa.preview.jpg?resize=750%2C920 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/68/9684c30c-d3b7-52fd-9dd3-1105987466fc/639ce390e20fa.preview.jpg?resize=978%2C1200 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/shores-auto-sales-inc-attention-we/pdfdisplayad_77238921-434d-5f2c-a840-72f508b9008b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="SHORES AUTO SALES, INC. ATTENTION! WE"><span class="title">SHORES AUTO SALES, INC. ATTENTION! WE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SHORES AUTO SALES, INC. ATTENTION! WE"
                            class="img-responsive lazyload full default"
                            width="1052"
                            height="1968"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/72/77238921-434d-5f2c-a840-72f508b9008b/639ce39ea3e81.preview.jpg?resize=150%2C281 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/72/77238921-434d-5f2c-a840-72f508b9008b/639ce39ea3e81.preview.jpg?resize=200%2C374 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/72/77238921-434d-5f2c-a840-72f508b9008b/639ce39ea3e81.preview.jpg?resize=225%2C421 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/72/77238921-434d-5f2c-a840-72f508b9008b/639ce39ea3e81.preview.jpg?resize=300%2C561 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/72/77238921-434d-5f2c-a840-72f508b9008b/639ce39ea3e81.preview.jpg?resize=400%2C748 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/72/77238921-434d-5f2c-a840-72f508b9008b/639ce39ea3e81.preview.jpg?resize=540%2C1010 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/72/77238921-434d-5f2c-a840-72f508b9008b/639ce39ea3e81.preview.jpg?resize=640%2C1197 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/72/77238921-434d-5f2c-a840-72f508b9008b/639ce39ea3e81.preview.jpg?resize=750%2C1403 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/72/77238921-434d-5f2c-a840-72f508b9008b/639ce39ea3e81.preview.jpg?resize=990%2C1852 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/72/77238921-434d-5f2c-a840-72f508b9008b/639ce39ea3e81.preview.jpg?resize=1035%2C1936 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/72/77238921-434d-5f2c-a840-72f508b9008b/639ce39ea3e81.preview.jpg?resize=1052%2C1968 1200w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/6-days-til-christmas-2288-elmira/pdfdisplayad_89d80329-1883-50c2-b013-79e725812d0f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="6 Days ’til Christmas 2288 Elmira"><span class="title">6 Days ’til Christmas 2288 Elmira</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="6 Days ’til Christmas 2288 Elmira"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/9d/89d80329-1883-50c2-b013-79e725812d0f/639ce35f84f34.preview.jpg?resize=150%2C133 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/9d/89d80329-1883-50c2-b013-79e725812d0f/639ce35f84f34.preview.jpg?resize=200%2C178 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/9d/89d80329-1883-50c2-b013-79e725812d0f/639ce35f84f34.preview.jpg?resize=225%2C200 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/9d/89d80329-1883-50c2-b013-79e725812d0f/639ce35f84f34.preview.jpg?resize=300%2C267 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/9d/89d80329-1883-50c2-b013-79e725812d0f/639ce35f84f34.preview.jpg?resize=400%2C356 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/9d/89d80329-1883-50c2-b013-79e725812d0f/639ce35f84f34.preview.jpg?resize=450%2C400 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1384382" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2284087" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284087" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284087');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1384443" class="tncms-block"><section id="block-1384443" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384443 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">Digital Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-living"  href="/arts_and_living/"  tabindex="0" >
                    <span class="nav-label ">Arts & Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1384394" class="tncms-block"><section id="block-1384394" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384394 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEDAILYREVIEW&amp;publisher_url:thedailyreview.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1384444" class="tncms-block"><section id="block-1384444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384444 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1384448" class="tncms-block padding-bottom"><section id="block-1384448" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=640%2C103 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="691"
                height="111"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1384445" class="tncms-block"><section id="block-1384445" class="block emphasis-h4   " ><address>
    <strong>thedailyreview.com</strong><br>
    116 Main Street<br>
    Towanda, PA 18848
    <br>
    
        <strong>Phone:</strong> 570-265-2151<br>
        <strong>Email:</strong> <a href="mailto:reviewnews@thedailyreview.com">reviewnews@thedailyreview.com</a><br>
    
</address></section></div><div id="tncms-block-1384453" class="tncms-block padding-bottom header-social"><div class="follow-links-1384453 follow-links default">
    
    <section id="block-1384453" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDailyReviewTowanda/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailyreview.com",
  "sameAs" : ["https://www.facebook.com/TheDailyReviewTowanda/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1384398" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1384398"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">thedailyreview.com</a>, 116 Main Street Towanda, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2137abd4-a832-55f4-a45e-6bfc0995e476")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1384451'),
            query_input = d.getElementById('site-search-1384451-term'),
            search_dropdown = d.getElementById('site-search-1384451-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1384451 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1384456').click(function(e){
                                        $('#weather-1384456 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1384450'),
            query_input = d.getElementById('site-search-1384450-term'),
            search_dropdown = d.getElementById('site-search-1384450-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1384450 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc10807.add('act', dmpData);_cc10807.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10807.add('act', mailListData);_cc10807.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10807.add('act', serviceData);_cc10807.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>