
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thedailyreview.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="CANTON &mdash; Canton quarterback Cooper Kitchen ran for four touchdowns and threw for another as the Warriors rolled past Towanda 52-0 on Friday night." />
<meta name="author" content="RYAN SHARP For the Review" />
<meta property="article:author" content="https://www.facebook.com/dailyreviewsports/?ref=bookmarks" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thedailyreview.com/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/8ae8c126-2b81-11e7-8ccf-fba9d1099000.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Warriors run over Black Knights" />
<meta property="og:description" content="CANTON &mdash; Canton quarterback Cooper Kitchen ran for four touchdowns and threw for another as the Warriors rolled past Towanda 52-0 on Friday night." />
<meta property="og:site_name" content="The Daily Review" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/TheDailyReviewTowanda/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"RYAN SHARP\nFor the Review","presentation":null,"start_hour":"05","id":"407339ef-0959-5b74-9584-d056b6601b88","app":"editorial","ga_page":"\/sports\/article_407339ef-0959-5b74-9584-d056b6601b88.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":298},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5643,5758,5764,5383", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/impressions.js?_dc=1630751717.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/traffic.js?_dc=1630730119"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/settings.js?_dc=1519932044"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1602255789"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1519932044"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519932043"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "thedailyreview.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1620226528"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1567325177"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"2fea2a4c-0478-11ec-99cb-a3c744a56dac-1384386","asset_id":"2fea2a4c-0478-11ec-99cb-a3c744a56dac","title":"There\u2019s been a lot of talk lately about places of employment requiring workers to get COVID-19 vaccines, especially in the health care industry. Do you agree with these types of rules?","url":"\/there-s-been-a-lot-of-talk-lately-about-places-of-employment-requiring-workers-to\/poll_2fea2a4c-0478-11ec-99cb-a3c744a56dac.html","results":"https:\/\/www.thedailyreview.com\/there-s-been-a-lot-of-talk-lately-about-places-of-employment-requiring-workers-to\/poll_2fea2a4c-0478-11ec-99cb-a3c744a56dac.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1384466"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1384382"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1567325176"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Warriors run over Black Knights | Sports | thedailyreview.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0e3059; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #b3b8c7; color: #0e3059; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #0e3059; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thedailyreview.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Warriors run over Black Knights | Sports | thedailyreview.com" href="http://www.thedailyreview.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thedailyreview.com/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1384450-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
   
/* DASHBOARD RELATED LINKS
Customized by : wcline
Date : 1/131/18
CRM : 648316
Description :  Redirects links for vision data.*/

 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://classadz.vdata.com/Towanda/Circulation/SubscriberType.aspx");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div > div > a:contains("Subscriptions")').attr("href","https://classadz.vdata.com/Towanda/Circulation/SubscriberType.aspx");
 $('.row.logged-in > div > a:contains("Purchase a Subscription")').text("Subscribe");
 
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > legend.form-review-legend:contains("Receipt")').css("display","none");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the page you were viewing")').text("Return to the home page");
 

$('div.panel-footer.user-signup.text-muted > a:contains("Register here")').text("Become a subscriber here"); 
$('#collapse-subscription > a:nth-child(1)').attr("href","https://www.thedailyreview.com/users/admin/service/purchase/?serviceid=5764");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://classadz.vdata.com/Towanda/Circulation/SubscriberType.aspx");
      
   
      
 }); 
</script>






<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-1');
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-407339ef-0959-5b74-9584-d056b6601b88  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thedailyreview.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=RYAN+SHARP%0AFor+the+Review&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=407339ef-0959-5b74-9584-d056b6601b88&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=298&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thedailyreview.com",
  secureDomain: "thedailyreview.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.thedailyreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.thedailyreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5643] = {
    'name':'OHT Misc',
    'id':'5643',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5643" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">OHT Misc</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5643" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thedailyreview.com/users/admin/service/purchase/?serviceid=5643&referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5764] = {
    'name':'Subscriber Access - New',
    'id':'5764',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5764" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Subscriber Access - New</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please enter your phone number with area code without () , - , or spaces.</p>
<p>example:&nbsp; 5555555555</p>
<p>If Your Not Already a Subscriber Please Click&nbsp;<a href="https://classadz.vdata.com/Towanda/Circulation/SubscriberType.aspx" target="_blank">Here</a></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5764" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thedailyreview.com/users/admin/service/purchase/?serviceid=5764&referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5383] = {
    'name':'Temporary Subscriber Pass',
    'id':'5383',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5383" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Temporary Subscriber Pass</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This is the temporary subscription pass for users returning from the Vision Data subscription process. Your subscription will be updated within 24 hours, after your information is verified. Please click the button below to get your pass.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                <span class="price-text free">Free</span>
                                
                                
                                    <span class="price-text duration">
for 3 days
</span>
                                
                            </div>
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5383" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thedailyreview.com/users/admin/service/purchase/?serviceid=5383&referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.thedailyreview.com/content/tncms/live/" data-endpoint="https://www.thedailyreview.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5643] = {
    'name':'OHT Misc',
    'id':'5643',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5758] = {
    'name':'Purchase a Subscription',
    'id':'5758',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5764] = {
    'name':'Subscriber Access - New',
    'id':'5764',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5383] = {
    'name':'Temporary Subscriber Pass',
    'id':'5383',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5643);
                
                bloxServiceIDs.push(5758);
                
                bloxServiceIDs.push(5764);
                
                bloxServiceIDs.push(5383);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thedailyreview.com/users/admin/contribute/article/?assetid=407339ef-0959-5b74-9584-d056b6601b88&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thedailyreview.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thedailyreview.com/tncms/admin/editorial-asset/?edit=407339ef-0959-5b74-9584-d056b6601b88"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1384451" class="tncms-block"><section id="block-1384451" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1384451" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1384451" aria-labelledby="site-search-button-1384451" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1384451-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1384451-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1384451-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1384451').submit();
        return false;
    });

    $('#site-search-1384451').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1384451 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1384451 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1384451-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1384455" class="tncms-block"><div id="user-controls-1384455" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thedailyreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thedailyreview.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1384455').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailyreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailyreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailyreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1384455').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thedailyreview.com/users/logout/" id="user-logout-form-1384455"><input type="hidden" name="referer_url" value="https://www.thedailyreview.com/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/TowandaDailyReview/Circulation/Subscriber"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEDAILYREVIEW&amp;publisher_url:thedailyreview.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_courts/"  class="nav-link tnt-section-police-and-courts">Police and Courts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_viewpoints/"  class="nav-link tnt-section-guest-viewpoints">Guest Viewpoints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns_editorials/"  class="nav-link tnt-section-columnseditorials">Columns/Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_living/"  class="nav-link tnt-section-arts-living">Arts & Living</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sheriffs_sales/"  class="nav-link tnt-section-sheriffs-sales">Sheriff's Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://classadz.vdata.com/TowandaDailyReview/Circulation/Subscriber"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-access"  href="/users/admin/service/purchase/?serviceid=5764"  tabindex="0">
                    <span class="nav-label">Subscriber Access</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1384454" class="tncms-block"><div id="user-controls-1384454" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thedailyreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thedailyreview.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1384454').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailyreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailyreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailyreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1384454').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedailyreview.com/users/logout/" id="user-logout-form-1384454"><input type="hidden" name="referer_url" value="https://www.thedailyreview.com/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1384452" class="tncms-block header-social"><div class="follow-links-1384452 pull-right">
    
    <section id="block-1384452" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDailyReviewTowanda/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailyreview.com",
  "sameAs" : ["https://www.facebook.com/TheDailyReviewTowanda/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1384402" class="tncms-block"><section id="block-1384402" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="403"
                height="54"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1384456" class="tncms-block padding-bottom"><div id="weather-1384456" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=18848" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">52&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="18848"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1384456" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Towanda, PA
                                
                                 <small>(18848)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. High 77F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening, then becoming cloudy after midnight. Slight chance of a shower late. Low 62F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 4, 2021 @ 6:06 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=18848"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1384447" class="tncms-block"><section id="block-1384447" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/dc98eb26-9400-11e7-90ce-93e674e37fdd.jpg?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/dc98eb26-9400-11e7-90ce-93e674e37fdd.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/dc98eb26-9400-11e7-90ce-93e674e37fdd.jpg?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/dc98eb26-9400-11e7-90ce-93e674e37fdd.jpg?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/dc98eb26-9400-11e7-90ce-93e674e37fdd.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="69"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://classadz.vdata.com/TowandaDailyReview/Circulation/Subscriber"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEDAILYREVIEW&amp;publisher_url:thedailyreview.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-and-courts"  href="/news/police_courts/"  tabindex="0">
                    <span class="nav-label">Police and Courts</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-viewpoints"  href="/opinion/guest_viewpoints/"  tabindex="0">
                    <span class="nav-label">Guest Viewpoints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnseditorials"  href="/opinion/columns_editorials/"  tabindex="0">
                    <span class="nav-label">Columns/Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-living"  href="/arts_and_living/"  tabindex="0">
                    <span class="nav-label">Arts & Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">Digital Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sheriffs-sales"  href="/sheriffs_sales/"  tabindex="0">
                    <span class="nav-label">Sheriff's Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/classifieds/community/announcements/legal"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1493900" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-expandable-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1384343" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1384344" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-407339ef-0959-5b74-9584-d056b6601b88" class="asset article-default"  data-url="https://www.thedailyreview.com/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="CANTON — Canton quarterback Cooper Kitchen ran for four touchdowns and threw for another as the Warriors rolled past Towanda 52-0 on Friday night. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/8ae8c126-2b81-11e7-8ccf-fba9d1099000.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thedailyreview.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thedailyreview.com/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thedailyreview.com\/tncms\/search\/mlt\/?origin=407339ef-0959-5b74-9584-d056b6601b88&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"407339ef-0959-5b74-9584-d056b6601b88","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-407339ef-0959-5b74-9584-d056b6601b88" class="asset-paging">
                <div id="paging-prev-407339ef-0959-5b74-9584-d056b6601b88" class="paging-link prev offset"></div>
                <div id="paging-next-407339ef-0959-5b74-9584-d056b6601b88" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Warriors run over Black Knights
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0dc9e3d8-8c2e-11e7-a705-d78fc35940c3-asset-407339ef-0959-5b74-9584-d056b6601b88" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thedailyreview.com/users/profile/Brian%20Fees">By RYAN SHARP
For the Review
</a></span>
                
                    <div id="author-popup-0dc9e3d8-8c2e-11e7-a705-d78fc35940c3-asset-407339ef-0959-5b74-9584-d056b6601b88-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0dc9e3d8-8c2e-11e7-a705-d78fc35940c3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thedailyreview.com/users/profile/Brian%20Fees" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Brian Fees"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/avatars/0/dc/9e3/0dc9e3d8-8c2e-11e7-a705-d78fc35940c3.d69db4faabf9143034e8243f4c01179a.png?_dc=1505879531"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thedailyreview.com/users/profile/Brian%20Fees" rel="author" class="tnt-user-profile-link tnt-user-name">Brian Fees</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/dailyreviewsports/?ref=bookmarks" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/bdfees" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:reviewsports@thedailyreview.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0dc9e3d8-8c2e-11e7-a705-d78fc35940c3-asset-407339ef-0959-5b74-9584-d056b6601b88').popover({
                            content: $('#author-popup-0dc9e3d8-8c2e-11e7-a705-d78fc35940c3-asset-407339ef-0959-5b74-9584-d056b6601b88-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-04T05:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 4, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-04T05:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-04T05:00:00-04:00">
    <meta itemprop="datePublished" content="2021-09-04T05:00:00-04:00">
    <meta itemprop="dateModified" content="2021-09-04T05:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407339ef-0959-5b74-9584-d056b6601b88"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Warriors%20run%20over%20Black%20Knights&url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407339ef-0959-5b74-9584-d056b6601b88"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailyreview.com/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407339ef-0959-5b74-9584-d056b6601b88"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailyreview.com/tncms/asset/editorial/407339ef-0959-5b74-9584-d056b6601b88" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"407339ef-0959-5b74-9584-d056b6601b88"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthedailyreview.com%5D%20Warriors%20run%20over%20Black%20Knights&body=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"407339ef-0959-5b74-9584-d056b6601b88"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="407339ef-0959-5b74-9584-d056b6601b88">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407339ef-0959-5b74-9584-d056b6601b88"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Warriors%20run%20over%20Black%20Knights&url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407339ef-0959-5b74-9584-d056b6601b88"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailyreview.com/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407339ef-0959-5b74-9584-d056b6601b88"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailyreview.com/tncms/asset/editorial/407339ef-0959-5b74-9584-d056b6601b88" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"407339ef-0959-5b74-9584-d056b6601b88"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthedailyreview.com%5D%20Warriors%20run%20over%20Black%20Knights&body=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"407339ef-0959-5b74-9584-d056b6601b88"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407339ef-0959-5b74-9584-d056b6601b88"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-407339ef-0959-5b74-9584-d056b6601b88-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="407339ef-0959-5b74-9584-d056b6601b88" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="407339ef-0959-5b74-9584-d056b6601b88" class="save-list-407339ef-0959-5b74-9584-d056b6601b88-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="407339ef-0959-5b74-9584-d056b6601b88" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>CANTON — Canton quarterback Cooper Kitchen ran for four touchdowns and threw for another as the Warriors rolled past Towanda 52-0 on Friday night.</p></div><div class="subscriber-preview"><p>Towanda was forced to punt on its first possession, but Canton blocked the kick and set up the offense at the Black Knight 24-yard line.</p></div><div class="subscriber-only"><p>A few plays later, Kitchen scampered into the end zone from eight yards out for his first score of the night.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>His other touchdowns came from 13, 24 and six yards out, all of them on runs up the middle. He finished the game with 63 rushing yards on six attempts.</p></div><div class="subscriber-only"><p>“Cooper runs the option very well, and was running some good fakes,” Canton coach Tyler Sechrist said.</p></div><div class="subscriber-only"><p>With just under two minutes remaining in the first quarter, Kitchen threw up a pass to Weston Bellows, who pulled a jump ball out of the air, and scored a 60-yard touchdown.</p></div><div class="subscriber-only"><p>It was one of only two passes Kitchen threw all night.</p></div><div class="subscriber-only"><p>“The run game sets that all up,” Sechrist said. “They have to gear up for the run, and it opens up the pass when we want to use it.”</p></div><div class="subscriber-only"><p>Riley Parker added 51 more rushing yards on five carries, including a 26-yard touchdown run. He also returned an interception for a 96-yard score.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Hudson Ward had 56 yards on four carries, and added on another 26-yard touchdown run.</p></div><div class="subscriber-only"><p>The Warriors ran for 316 yards as a team.</p></div><div class="subscriber-only"><p>“It’s definitely tough for teams to game plan, because there’s six or seven guys that could run for 100 yards on any given night,” Kitchen said. “It’s hard to stop all of them.”</p></div><div class="subscriber-only"><p>“It’s very unusual to have this much depth in high school football. We’re just blessed with some talented running backs and an offensive line that works really hard,” Sechrist added.</p></div><div class="subscriber-only"><p>For Sechrist and the Warriors, the win was nice, but just being back on the field is just as satisfying.</p></div><div class="subscriber-only"><p>“We’re just grateful to be playing every week, (after) the way last year was,” he said. “We just love to play football.”</p></div><div class="subscriber-only"><p>Canton will travel to South Williamsport to face the Mounties next Friday.</p></div><div class="subscriber-only"><p>South Williamsport was upset by Wellsboro, 17-7, in its Week 2 matchup.</p></div><div class="subscriber-only"><p>“South Williamsport is a really good team,” Sechrist said. “We’re going to get physical in practice. We’re going to get ready for more of a physical, attacking team. We’re going to work hard, condition and focus on our physicality.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407339ef-0959-5b74-9584-d056b6601b88"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Warriors%20run%20over%20Black%20Knights&url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407339ef-0959-5b74-9584-d056b6601b88"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailyreview.com/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407339ef-0959-5b74-9584-d056b6601b88"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailyreview.com/tncms/asset/editorial/407339ef-0959-5b74-9584-d056b6601b88" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"407339ef-0959-5b74-9584-d056b6601b88"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthedailyreview.com%5D%20Warriors%20run%20over%20Black%20Knights&body=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"407339ef-0959-5b74-9584-d056b6601b88"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407339ef-0959-5b74-9584-d056b6601b88"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-407339ef-0959-5b74-9584-d056b6601b88-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="407339ef-0959-5b74-9584-d056b6601b88" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="407339ef-0959-5b74-9584-d056b6601b88" class="save-list-407339ef-0959-5b74-9584-d056b6601b88-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="407339ef-0959-5b74-9584-d056b6601b88" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0dc9e3d8-8c2e-11e7-a705-d78fc35940c3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thedailyreview.com/users/profile/Brian%20Fees" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Brian Fees"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/avatars/0/dc/9e3/0dc9e3d8-8c2e-11e7-a705-d78fc35940c3.d69db4faabf9143034e8243f4c01179a.png?_dc=1505879531"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thedailyreview.com/users/profile/Brian%20Fees" rel="author" class="tnt-user-profile-link tnt-user-name">Brian Fees</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
                                    <p class="card-about">Sports Editor of The Daily & Sunday Review. Send story ideas to reviewsports@thedailyreview.com.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/dailyreviewsports/?ref=bookmarks" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/bdfees" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:reviewsports@thedailyreview.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0dc9e3d8-8c2e-11e7-a705-d78fc35940c3" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0dc9e3d8-8c2e-11e7-a705-d78fc35940c3&amp;s=start_time&amp;sd=desc" data-subject="Brian Fees" data-description="Whenever Brian Fees posts new content, you'll get an email delivered to your inbox with a link." data-name="Brian Fees notification" data-author-id="0dc9e3d8-8c2e-11e7-a705-d78fc35940c3" data-user-url="https://www.thedailyreview.com/users/">
        <i class="fas tnt-star"></i> Follow Brian Fees
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thedailyreview.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thedailyreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwarriors-run-over-black-knights%2Farticle_407339ef-0959-5b74-9584-d056b6601b88.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942663" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1384450" class="tncms-block new-search"><section id="block-1384450" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1384450" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1384450" aria-labelledby="site-search-button-1384450" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1384450-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1384450-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1384450-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1384450').submit();
        return false;
    });

    $('#site-search-1384450').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1384450 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1384450 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1384450-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1493939" class="tncms-block">
        <div id="blox-ad-position-block-sheriffs-sales1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sheriffs-sales","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1384364" class="tncms-block visible-lg visible-md"><section id="block-1384364" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1384364 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/turnovers-cost-rams-in-loss-to-north-penn-mansfield/article_51d16b66-db73-5406-812e-c452fb8fbe0d.html" class="tnt-asset-link">
        

        
            Turnovers cost Rams in loss to North Penn-Mansfield</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/warriors-run-over-black-knights/article_407339ef-0959-5b74-9584-d056b6601b88.html" class="tnt-asset-link">
        

        
            Warriors run over Black Knights</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/trojans-shut-down-wildcats-in-ntl-clash/article_3622f422-d6f4-5c57-b458-0ab7587aa158.html" class="tnt-asset-link">
        

        
            Trojans shut down Wildcats in NTL clash</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/national/today-in-history/article_05ed4012-2c69-5324-a8c1-645368109293.html" class="tnt-asset-link">
        

        
            Today in History</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columns_editorials/cdcs-mission-confusion/article_016237ab-1863-57d8-96af-41776ca7805f.html" class="tnt-asset-link">
        

        
            CDC's Mission Confusion</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columns_editorials/laboring-hypocrisy/article_71950d73-cad1-5551-994a-779d2909bf80.html" class="tnt-asset-link">
        

        
            Laboring hypocrisy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/letter-to-the-editor-sept-4-2020/article_2bc24424-3bd4-51c6-80ca-f33b99fa1765.html" class="tnt-asset-link">
        

        
            Letter to the Editor, Sept. 4, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/police_courts/police-briefs-sept-4-2021/article_ebbde572-c054-5f04-91f5-498a9e4659c9.html" class="tnt-asset-link">
        

        
            Police Briefs, Sept. 4, 2021</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1384449" class="tncms-block"><section id="block-1384449" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384449 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Digital Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-936d30e7-5558-5ffa-a034-e7ccae5d83e0" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-936d30e7-5558-5ffa-a034-e7ccae5d83e0 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-daily-review/edition_936d30e7-5558-5ffa-a034-e7ccae5d83e0.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Daily Review"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/f/8f/f8f3ca33-860c-5b18-98b3-41f8ab4266b9/6132db735e252.preview-300.jpg?resize=150%2C300 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/f/8f/f8f3ca33-860c-5b18-98b3-41f8ab4266b9/6132db735e252.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/f/8f/f8f3ca33-860c-5b18-98b3-41f8ab4266b9/6132db735e252.preview-300.jpg?resize=225%2C450 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/f/8f/f8f3ca33-860c-5b18-98b3-41f8ab4266b9/6132db735e252.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-daily-review/edition_936d30e7-5558-5ffa-a034-e7ccae5d83e0.html" class="tnt-asset-link">
        

        
            The Daily Review</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1384403" class="tncms-block"><section id="block-1384403" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384403 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1384403" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1384403" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1384403" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1384403" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1384403" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/shannon-urevich-goldfinger-47/article_750051bf-4e32-5b31-8f0d-ed2a5c84ba5c.html">Shannon (Urevich) Goldfinger, 47</a></li><li><a href="/obituaries/margaret-ellen-peggy-bouse-heskell-70/article_04b97dd4-dc9e-5140-8ed1-1b0b938d7c59.html">Margaret Ellen 'Peggy' Bouse Heskell, 70</a></li><li><a href="/obituaries/bob-baker/article_e235030e-748a-5c6f-b074-7ccb76398521.html">Bob Baker</a></li><li><a href="/obituaries/donna-j-wilcox-ayres-79/article_c325ab32-d63b-56d9-b7e5-05b5143d71c7.html">Donna J. (Wilcox) Ayres, 79</a></li><li><a href="/obituaries/william-francis-saxe-86/article_03c61a5f-28a8-5c91-bd47-4ef2ed304ff3.html">William Francis Saxe, 86</a></li><li><a href="/obituaries/james-l-campbell-68/article_4e41152b-6d4c-5ca7-b6fe-44c6e69baf3f.html">James L. Campbell, 68</a></li><li><a href="/obituaries/sylvia-beth-french-78/article_7098e75a-c38d-57ae-bae8-a66cb77e84de.html">Sylvia 'Beth' French, 78</a></li><li><a href="/obituaries/john-kiluk-85/article_492368ea-c9e3-57a3-97bb-e7e150dc1b99.html">John Kiluk, 85</a></li><li><a href="/obituaries/lester-skip-frankenfield-67/article_a984bf47-5af7-59fc-a098-f25ecb564eed.html">Lester (Skip) Frankenfield, 67</a></li><li><a href="/obituaries/nancy-j-madden-faria-86/article_20ff9d9a-dfd0-5a3a-8a83-2e6971c2f4bf.html">Nancy J. Madden Faria, 86</a></li></ul></div>
        
        
            <div id="images-1384403" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/national-preparedness-month-declared-in-bradford-county/image_ded41ea2-a603-56d3-8209-e80a24ef3351.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="National Preparedness Month declared in Bradford County"
                            class="img-responsive lazyload full default"
                            width="1041"
                            height="1041"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/ed/ded41ea2-a603-56d3-8209-e80a24ef3351/612d4b868ecae.image.jpg?crop=1041%2C1041%2C439%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/ed/ded41ea2-a603-56d3-8209-e80a24ef3351/612d4b868ecae.image.jpg?crop=1041%2C1041%2C439%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/ed/ded41ea2-a603-56d3-8209-e80a24ef3351/612d4b868ecae.image.jpg?crop=1041%2C1041%2C439%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/ed/ded41ea2-a603-56d3-8209-e80a24ef3351/612d4b868ecae.image.jpg?crop=1041%2C1041%2C439%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/ed/ded41ea2-a603-56d3-8209-e80a24ef3351/612d4b868ecae.image.jpg?crop=1041%2C1041%2C439%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/ed/ded41ea2-a603-56d3-8209-e80a24ef3351/612d4b868ecae.image.jpg?crop=1041%2C1041%2C439%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/ed/ded41ea2-a603-56d3-8209-e80a24ef3351/612d4b868ecae.image.jpg?crop=1041%2C1041%2C439%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/ed/ded41ea2-a603-56d3-8209-e80a24ef3351/612d4b868ecae.image.jpg?crop=1041%2C1041%2C439%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/ed/ded41ea2-a603-56d3-8209-e80a24ef3351/612d4b868ecae.image.jpg?crop=1041%2C1041%2C439%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/ed/ded41ea2-a603-56d3-8209-e80a24ef3351/612d4b868ecae.image.jpg?crop=1041%2C1041%2C439%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/ed/ded41ea2-a603-56d3-8209-e80a24ef3351/612d4b868ecae.image.jpg?crop=1041%2C1041%2C439%2C0&resize=1041%2C1041&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/athens-takes-on-a-new-school-year/image_e7ed415b-16eb-536f-8fff-20eff46bcf7e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Athens takes on a new school year"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/7e/e7ed415b-16eb-536f-8fff-20eff46bcf7e/612827824a07d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/7e/e7ed415b-16eb-536f-8fff-20eff46bcf7e/612827824a07d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/7e/e7ed415b-16eb-536f-8fff-20eff46bcf7e/612827824a07d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/7e/e7ed415b-16eb-536f-8fff-20eff46bcf7e/612827824a07d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/7e/e7ed415b-16eb-536f-8fff-20eff46bcf7e/612827824a07d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/7e/e7ed415b-16eb-536f-8fff-20eff46bcf7e/612827824a07d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/7e/e7ed415b-16eb-536f-8fff-20eff46bcf7e/612827824a07d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/7e/e7ed415b-16eb-536f-8fff-20eff46bcf7e/612827824a07d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/7e/e7ed415b-16eb-536f-8fff-20eff46bcf7e/612827824a07d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/7e/e7ed415b-16eb-536f-8fff-20eff46bcf7e/612827824a07d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/7e/e7ed415b-16eb-536f-8fff-20eff46bcf7e/612827824a07d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/check-presented-for-sayres-end-of-summer-celebration/image_d457f2b9-1c4e-506a-9948-a98e2d8ca9d5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Check presented for Sayre's End of Summer Celebration"
                            class="img-responsive lazyload full default"
                            width="1379"
                            height="1379"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/45/d457f2b9-1c4e-506a-9948-a98e2d8ca9d5/612808cc1112d.image.jpg?crop=1379%2C1379%2C61%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/45/d457f2b9-1c4e-506a-9948-a98e2d8ca9d5/612808cc1112d.image.jpg?crop=1379%2C1379%2C61%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/45/d457f2b9-1c4e-506a-9948-a98e2d8ca9d5/612808cc1112d.image.jpg?crop=1379%2C1379%2C61%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/45/d457f2b9-1c4e-506a-9948-a98e2d8ca9d5/612808cc1112d.image.jpg?crop=1379%2C1379%2C61%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/45/d457f2b9-1c4e-506a-9948-a98e2d8ca9d5/612808cc1112d.image.jpg?crop=1379%2C1379%2C61%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/45/d457f2b9-1c4e-506a-9948-a98e2d8ca9d5/612808cc1112d.image.jpg?crop=1379%2C1379%2C61%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/45/d457f2b9-1c4e-506a-9948-a98e2d8ca9d5/612808cc1112d.image.jpg?crop=1379%2C1379%2C61%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/45/d457f2b9-1c4e-506a-9948-a98e2d8ca9d5/612808cc1112d.image.jpg?crop=1379%2C1379%2C61%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/45/d457f2b9-1c4e-506a-9948-a98e2d8ca9d5/612808cc1112d.image.jpg?crop=1379%2C1379%2C61%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/45/d457f2b9-1c4e-506a-9948-a98e2d8ca9d5/612808cc1112d.image.jpg?crop=1379%2C1379%2C61%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/45/d457f2b9-1c4e-506a-9948-a98e2d8ca9d5/612808cc1112d.image.jpg?crop=1379%2C1379%2C61%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/45/d457f2b9-1c4e-506a-9948-a98e2d8ca9d5/612808cc1112d.image.jpg?crop=1379%2C1379%2C61%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/45/d457f2b9-1c4e-506a-9948-a98e2d8ca9d5/612808cc1112d.image.jpg?crop=1379%2C1379%2C61%2C0&resize=1379%2C1379&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/towanda-active-living-center-raises-funds-for-animal-care-sanctuary/image_3358c728-9b64-5f39-b389-6704b3d46fde.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Towanda Active Living Center raises funds for Animal Care Sanctuary"
                            class="img-responsive lazyload full default"
                            width="274"
                            height="274"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/35/3358c728-9b64-5f39-b389-6704b3d46fde/6130053e7e99f.image.jpg?crop=274%2C274%2C45%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/35/3358c728-9b64-5f39-b389-6704b3d46fde/6130053e7e99f.image.jpg?crop=274%2C274%2C45%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/35/3358c728-9b64-5f39-b389-6704b3d46fde/6130053e7e99f.image.jpg?crop=274%2C274%2C45%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/35/3358c728-9b64-5f39-b389-6704b3d46fde/6130053e7e99f.image.jpg?crop=274%2C274%2C45%2C0&resize=274%2C274&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/advocacy-day-held-at-ymca-in-towanda/image_a0778281-f8cd-5ad6-9c97-41ff0908d444.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Advocacy Day held at YMCA in Towanda"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/07/a0778281-f8cd-5ad6-9c97-41ff0908d444/6129672fb4512.image.jpg?crop=1246%2C1246%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/07/a0778281-f8cd-5ad6-9c97-41ff0908d444/6129672fb4512.image.jpg?crop=1246%2C1246%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/07/a0778281-f8cd-5ad6-9c97-41ff0908d444/6129672fb4512.image.jpg?crop=1246%2C1246%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/07/a0778281-f8cd-5ad6-9c97-41ff0908d444/6129672fb4512.image.jpg?crop=1246%2C1246%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/07/a0778281-f8cd-5ad6-9c97-41ff0908d444/6129672fb4512.image.jpg?crop=1246%2C1246%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/07/a0778281-f8cd-5ad6-9c97-41ff0908d444/6129672fb4512.image.jpg?crop=1246%2C1246%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/07/a0778281-f8cd-5ad6-9c97-41ff0908d444/6129672fb4512.image.jpg?crop=1246%2C1246%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/07/a0778281-f8cd-5ad6-9c97-41ff0908d444/6129672fb4512.image.jpg?crop=1246%2C1246%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/07/a0778281-f8cd-5ad6-9c97-41ff0908d444/6129672fb4512.image.jpg?crop=1246%2C1246%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/07/a0778281-f8cd-5ad6-9c97-41ff0908d444/6129672fb4512.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/07/a0778281-f8cd-5ad6-9c97-41ff0908d444/6129672fb4512.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/07/a0778281-f8cd-5ad6-9c97-41ff0908d444/6129672fb4512.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/the-latest-fauci-americans-likely-need-3rd-dose-of-shots/image_a4b58f77-67eb-54d5-aa8c-127673f62cf4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Latest: Fauci: Americans 'likely' need 3rd dose of shots"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/4b/a4b58f77-67eb-54d5-aa8c-127673f62cf4/61312e647e37c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/4b/a4b58f77-67eb-54d5-aa8c-127673f62cf4/61312e647e37c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/4b/a4b58f77-67eb-54d5-aa8c-127673f62cf4/61312e647e37c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/4b/a4b58f77-67eb-54d5-aa8c-127673f62cf4/61312e647e37c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/4b/a4b58f77-67eb-54d5-aa8c-127673f62cf4/61312e647e37c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/4b/a4b58f77-67eb-54d5-aa8c-127673f62cf4/61312e647e37c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/4b/a4b58f77-67eb-54d5-aa8c-127673f62cf4/61312e647e37c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/4b/a4b58f77-67eb-54d5-aa8c-127673f62cf4/61312e647e37c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/4b/a4b58f77-67eb-54d5-aa8c-127673f62cf4/61312e647e37c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/4b/a4b58f77-67eb-54d5-aa8c-127673f62cf4/61312e647e37c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/4b/a4b58f77-67eb-54d5-aa8c-127673f62cf4/61312e647e37c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/idas-remnants-blanket-pennsylvania-in-rain-stir-tornadoes/image_e3aeae84-b493-53f6-924a-e53faa6b9bb6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ida's remnants blanket Pennsylvania in rain, stir tornadoes"
                            class="img-responsive lazyload ap-photo full default"
                            width="594"
                            height="594"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/3a/e3aeae84-b493-53f6-924a-e53faa6b9bb6/6130262ba3d82.image.jpg?crop=594%2C594%2C203%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/3a/e3aeae84-b493-53f6-924a-e53faa6b9bb6/6130262ba3d82.image.jpg?crop=594%2C594%2C203%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/3a/e3aeae84-b493-53f6-924a-e53faa6b9bb6/6130262ba3d82.image.jpg?crop=594%2C594%2C203%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/3a/e3aeae84-b493-53f6-924a-e53faa6b9bb6/6130262ba3d82.image.jpg?crop=594%2C594%2C203%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/3a/e3aeae84-b493-53f6-924a-e53faa6b9bb6/6130262ba3d82.image.jpg?crop=594%2C594%2C203%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/3a/e3aeae84-b493-53f6-924a-e53faa6b9bb6/6130262ba3d82.image.jpg?crop=594%2C594%2C203%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/e/3a/e3aeae84-b493-53f6-924a-e53faa6b9bb6/6130262ba3d82.image.jpg?crop=594%2C594%2C203%2C0&resize=594%2C594&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/as-long-as-it-takes-fema-other-agencies-respond-to-ida/image_adbf7af0-4771-5515-bf11-c969432d5d11.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'As long as it takes': FEMA, other agencies respond to Ida"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/db/adbf7af0-4771-5515-bf11-c969432d5d11/612beedfe30d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/db/adbf7af0-4771-5515-bf11-c969432d5d11/612beedfe30d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/db/adbf7af0-4771-5515-bf11-c969432d5d11/612beedfe30d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/db/adbf7af0-4771-5515-bf11-c969432d5d11/612beedfe30d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/db/adbf7af0-4771-5515-bf11-c969432d5d11/612beedfe30d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/db/adbf7af0-4771-5515-bf11-c969432d5d11/612beedfe30d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/db/adbf7af0-4771-5515-bf11-c969432d5d11/612beedfe30d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/db/adbf7af0-4771-5515-bf11-c969432d5d11/612beedfe30d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/db/adbf7af0-4771-5515-bf11-c969432d5d11/612beedfe30d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/db/adbf7af0-4771-5515-bf11-c969432d5d11/612beedfe30d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/db/adbf7af0-4771-5515-bf11-c969432d5d11/612beedfe30d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/the-latest-who-leader-opposes-widespread-use-of-boosters/image_9905bdba-fcd7-5b5c-91cc-4523256604a5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Latest: WHO leader opposes 'widespread' use of boosters"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/9/90/9905bdba-fcd7-5b5c-91cc-4523256604a5/612fcaf393777.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/9/90/9905bdba-fcd7-5b5c-91cc-4523256604a5/612fcaf393777.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/9/90/9905bdba-fcd7-5b5c-91cc-4523256604a5/612fcaf393777.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/9/90/9905bdba-fcd7-5b5c-91cc-4523256604a5/612fcaf393777.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/9/90/9905bdba-fcd7-5b5c-91cc-4523256604a5/612fcaf393777.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/9/90/9905bdba-fcd7-5b5c-91cc-4523256604a5/612fcaf393777.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/9/90/9905bdba-fcd7-5b5c-91cc-4523256604a5/612fcaf393777.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/9/90/9905bdba-fcd7-5b5c-91cc-4523256604a5/612fcaf393777.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/9/90/9905bdba-fcd7-5b5c-91cc-4523256604a5/612fcaf393777.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/9/90/9905bdba-fcd7-5b5c-91cc-4523256604a5/612fcaf393777.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/9/90/9905bdba-fcd7-5b5c-91cc-4523256604a5/612fcaf393777.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/as-long-as-it-takes-fema-other-agencies-respond-to-ida/image_f33c36de-f8c3-548a-a2e0-a72160a43a5e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'As long as it takes': FEMA, other agencies respond to Ida"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/f/33/f33c36de-f8c3-548a-a2e0-a72160a43a5e/612beee446cf1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/f/33/f33c36de-f8c3-548a-a2e0-a72160a43a5e/612beee446cf1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/f/33/f33c36de-f8c3-548a-a2e0-a72160a43a5e/612beee446cf1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/f/33/f33c36de-f8c3-548a-a2e0-a72160a43a5e/612beee446cf1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/f/33/f33c36de-f8c3-548a-a2e0-a72160a43a5e/612beee446cf1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/f/33/f33c36de-f8c3-548a-a2e0-a72160a43a5e/612beee446cf1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/f/33/f33c36de-f8c3-548a-a2e0-a72160a43a5e/612beee446cf1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/f/33/f33c36de-f8c3-548a-a2e0-a72160a43a5e/612beee446cf1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/f/33/f33c36de-f8c3-548a-a2e0-a72160a43a5e/612beee446cf1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/f/33/f33c36de-f8c3-548a-a2e0-a72160a43a5e/612beee446cf1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/f/33/f33c36de-f8c3-548a-a2e0-a72160a43a5e/612beee446cf1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1384403" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/5-man-trio-performs-at-riverfest/video_28095249-c073-5475-8408-cc5c6687d91f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="5 Man Trio performs at Riverfest"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/80/28095249-c073-5475-8408-cc5c6687d91f/6120544cef9e6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/80/28095249-c073-5475-8408-cc5c6687d91f/6120544cef9e6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/80/28095249-c073-5475-8408-cc5c6687d91f/6120544cef9e6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/80/28095249-c073-5475-8408-cc5c6687d91f/6120544cef9e6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/80/28095249-c073-5475-8408-cc5c6687d91f/6120544cef9e6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/80/28095249-c073-5475-8408-cc5c6687d91f/6120544cef9e6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/80/28095249-c073-5475-8408-cc5c6687d91f/6120544cef9e6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/80/28095249-c073-5475-8408-cc5c6687d91f/6120544cef9e6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/80/28095249-c073-5475-8408-cc5c6687d91f/6120544cef9e6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/80/28095249-c073-5475-8408-cc5c6687d91f/6120544cef9e6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/80/28095249-c073-5475-8408-cc5c6687d91f/6120544cef9e6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/towanda-k-dettes-marching-band-perform-at-gigantic-firemens-parade/video_203bcaa6-b12d-5090-80f6-53d427cf9e6f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Towanda K-Dettes, marching band perform at Gigantic Firemen's Parade"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/03/203bcaa6-b12d-5090-80f6-53d427cf9e6f/611473865db3b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/03/203bcaa6-b12d-5090-80f6-53d427cf9e6f/611473865db3b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/03/203bcaa6-b12d-5090-80f6-53d427cf9e6f/611473865db3b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/03/203bcaa6-b12d-5090-80f6-53d427cf9e6f/611473865db3b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/03/203bcaa6-b12d-5090-80f6-53d427cf9e6f/611473865db3b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/03/203bcaa6-b12d-5090-80f6-53d427cf9e6f/611473865db3b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/03/203bcaa6-b12d-5090-80f6-53d427cf9e6f/611473865db3b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/03/203bcaa6-b12d-5090-80f6-53d427cf9e6f/611473865db3b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/03/203bcaa6-b12d-5090-80f6-53d427cf9e6f/611473865db3b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/03/203bcaa6-b12d-5090-80f6-53d427cf9e6f/611473865db3b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/2/03/203bcaa6-b12d-5090-80f6-53d427cf9e6f/611473865db3b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wyalusing-band-plays-for-hometown-crowd/video_751204e1-cae0-5496-93d8-f03ee707eba1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wyalusing band plays for hometown crowd"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/51/751204e1-cae0-5496-93d8-f03ee707eba1/611473c3ab080.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/51/751204e1-cae0-5496-93d8-f03ee707eba1/611473c3ab080.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/51/751204e1-cae0-5496-93d8-f03ee707eba1/611473c3ab080.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/51/751204e1-cae0-5496-93d8-f03ee707eba1/611473c3ab080.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/51/751204e1-cae0-5496-93d8-f03ee707eba1/611473c3ab080.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/51/751204e1-cae0-5496-93d8-f03ee707eba1/611473c3ab080.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/51/751204e1-cae0-5496-93d8-f03ee707eba1/611473c3ab080.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/51/751204e1-cae0-5496-93d8-f03ee707eba1/611473c3ab080.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/51/751204e1-cae0-5496-93d8-f03ee707eba1/611473c3ab080.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/51/751204e1-cae0-5496-93d8-f03ee707eba1/611473c3ab080.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/51/751204e1-cae0-5496-93d8-f03ee707eba1/611473c3ab080.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1384403" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1880346" class="tncms-block"><section id="block-1880346" class="block emphasis-h3   " ><div id="evvnt-calendar-1880346"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1880346();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1384386" class="tncms-block"><section id="block-1384386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384386 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/there-s-been-a-lot-of-talk-lately-about-places-of-employment-requiring-workers-to/poll_2fea2a4c-0478-11ec-99cb-a3c744a56dac.html" class="tnt-asset-link">
        

        
            There’s been a lot of talk lately about places of employment requiring workers to get COVID-19 vaccines, especially in the health care industry. Do you agree with these types of rules?</a></h4>
            <div id="poll-2fea2a4c-0478-11ec-99cb-a3c744a56dac-1384386" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>



</p>
                <div id="poll-2fea2a4c-0478-11ec-99cb-a3c744a56dac-1384386-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-2fea2a4c-0478-11ec-99cb-a3c744a56dac-1384386-your-vote"></span>
                </div>
                <div id="poll-2fea2a4c-0478-11ec-99cb-a3c744a56dac-1384386-results" class="tnt-poll-results hide"></div>
                <div id="poll-2fea2a4c-0478-11ec-99cb-a3c744a56dac-1384386-container">
                    <form id="poll-2fea2a4c-0478-11ec-99cb-a3c744a56dac-1384386-form" class="tnt-poll-form" role="form" method="post" action="/there-s-been-a-lot-of-talk-lately-about-places-of-employment-requiring-workers-to/poll_2fea2a4c-0478-11ec-99cb-a3c744a56dac.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="—Yes" value="C97DB9D8-D880-0001-497F189C1C70193F"> —Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="—Yes, but only for health care workers" value="C97DB9D9-8EB0-0001-C1614F9618808970"> —Yes, but only for health care workers
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="—No" value="C97DB9DB-EC80-0001-25E91F40D3E0F0B0"> —No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-2fea2a4c-0478-11ec-99cb-a3c744a56dac-1384386-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-2fea2a4c-0478-11ec-99cb-a3c744a56dac-1384386-back-vote" class="padding-top hide">
                <button id="poll-2fea2a4c-0478-11ec-99cb-a3c744a56dac-1384386-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1384466" class="tncms-block"><section id="block-1384466" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384466 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.thedailyreview.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1384382" class="tncms-block"><section id="block-1384382" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1384382 ">
        <div class="block-title-inner">
            <h3>
                
                Today's Values
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82042259/pdfdisplayad_6d58d4f7-5325-584c-80e6-0de608a86bb3.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82042259"><span class="title">82042259</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82042259"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/d5/6d58d4f7-5325-584c-80e6-0de608a86bb3/612e78bd1d640.preview.jpg?resize=150%2C140 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/d5/6d58d4f7-5325-584c-80e6-0de608a86bb3/612e78bd1d640.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/d5/6d58d4f7-5325-584c-80e6-0de608a86bb3/612e78bd1d640.preview.jpg?resize=225%2C209 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/d5/6d58d4f7-5325-584c-80e6-0de608a86bb3/612e78bd1d640.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/d5/6d58d4f7-5325-584c-80e6-0de608a86bb3/612e78bd1d640.preview.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/d5/6d58d4f7-5325-584c-80e6-0de608a86bb3/612e78bd1d640.preview.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/d5/6d58d4f7-5325-584c-80e6-0de608a86bb3/612e78bd1d640.preview.jpg?resize=640%2C595 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/d5/6d58d4f7-5325-584c-80e6-0de608a86bb3/612e78bd1d640.preview.jpg?resize=645%2C600 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82041845/pdfdisplayad_263fd2d7-20ea-5db9-b141-9aa70fc6478e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82041845"><span class="title">82041845</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82041845"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="2073"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/2/63/263fd2d7-20ea-5db9-b141-9aa70fc6478e/6127e4c29a224.preview.jpg?resize=150%2C311 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/2/63/263fd2d7-20ea-5db9-b141-9aa70fc6478e/6127e4c29a224.preview.jpg?resize=200%2C415 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/2/63/263fd2d7-20ea-5db9-b141-9aa70fc6478e/6127e4c29a224.preview.jpg?resize=225%2C466 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/2/63/263fd2d7-20ea-5db9-b141-9aa70fc6478e/6127e4c29a224.preview.jpg?resize=300%2C622 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/2/63/263fd2d7-20ea-5db9-b141-9aa70fc6478e/6127e4c29a224.preview.jpg?resize=400%2C829 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/2/63/263fd2d7-20ea-5db9-b141-9aa70fc6478e/6127e4c29a224.preview.jpg?resize=540%2C1119 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/2/63/263fd2d7-20ea-5db9-b141-9aa70fc6478e/6127e4c29a224.preview.jpg?resize=640%2C1327 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/2/63/263fd2d7-20ea-5db9-b141-9aa70fc6478e/6127e4c29a224.preview.jpg?resize=750%2C1555 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/2/63/263fd2d7-20ea-5db9-b141-9aa70fc6478e/6127e4c29a224.preview.jpg?resize=990%2C2052 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/2/63/263fd2d7-20ea-5db9-b141-9aa70fc6478e/6127e4c29a224.preview.jpg?resize=1000%2C2073 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82042688/pdfdisplayad_569e1211-3eb6-5724-b6ee-a71d9bb0edf4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82042688"><span class="title">82042688</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82042688"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/69/569e1211-3eb6-5724-b6ee-a71d9bb0edf4/613271375a6f4.preview.jpg?resize=150%2C372 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/69/569e1211-3eb6-5724-b6ee-a71d9bb0edf4/613271375a6f4.preview.jpg?resize=200%2C496 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/69/569e1211-3eb6-5724-b6ee-a71d9bb0edf4/613271375a6f4.preview.jpg?resize=225%2C558 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/69/569e1211-3eb6-5724-b6ee-a71d9bb0edf4/613271375a6f4.preview.jpg?resize=300%2C744 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/69/569e1211-3eb6-5724-b6ee-a71d9bb0edf4/613271375a6f4.preview.jpg?resize=400%2C992 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/69/569e1211-3eb6-5724-b6ee-a71d9bb0edf4/613271375a6f4.preview.jpg?resize=540%2C1340 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/69/569e1211-3eb6-5724-b6ee-a71d9bb0edf4/613271375a6f4.preview.jpg?resize=640%2C1588 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/69/569e1211-3eb6-5724-b6ee-a71d9bb0edf4/613271375a6f4.preview.jpg?resize=645%2C1600 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82042381/pdfdisplayad_51302fb7-b211-5ab3-998a-a585096f98b7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82042381"><span class="title">82042381</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82042381"
                            class="img-responsive lazyload full default"
                            width="1312"
                            height="1400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/13/51302fb7-b211-5ab3-998a-a585096f98b7/61327121d5bb9.preview.jpg?resize=150%2C160 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/13/51302fb7-b211-5ab3-998a-a585096f98b7/61327121d5bb9.preview.jpg?resize=200%2C213 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/13/51302fb7-b211-5ab3-998a-a585096f98b7/61327121d5bb9.preview.jpg?resize=225%2C240 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/13/51302fb7-b211-5ab3-998a-a585096f98b7/61327121d5bb9.preview.jpg?resize=300%2C320 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/13/51302fb7-b211-5ab3-998a-a585096f98b7/61327121d5bb9.preview.jpg?resize=400%2C427 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/13/51302fb7-b211-5ab3-998a-a585096f98b7/61327121d5bb9.preview.jpg?resize=540%2C576 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/13/51302fb7-b211-5ab3-998a-a585096f98b7/61327121d5bb9.preview.jpg?resize=640%2C683 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/13/51302fb7-b211-5ab3-998a-a585096f98b7/61327121d5bb9.preview.jpg?resize=750%2C800 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/13/51302fb7-b211-5ab3-998a-a585096f98b7/61327121d5bb9.preview.jpg?resize=990%2C1056 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/13/51302fb7-b211-5ab3-998a-a585096f98b7/61327121d5bb9.preview.jpg?resize=1035%2C1104 1035w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/13/51302fb7-b211-5ab3-998a-a585096f98b7/61327121d5bb9.preview.jpg?resize=1200%2C1280 1200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/13/51302fb7-b211-5ab3-998a-a585096f98b7/61327121d5bb9.preview.jpg?resize=1312%2C1400 1333w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82042140/pdfdisplayad_b41d0cf7-6764-58d2-8a17-4e926f87255a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82042140"><span class="title">82042140</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82042140"
                            class="img-responsive lazyload full default"
                            width="644"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/41/b41d0cf7-6764-58d2-8a17-4e926f87255a/612fd169195c1.preview.jpg?resize=150%2C233 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/41/b41d0cf7-6764-58d2-8a17-4e926f87255a/612fd169195c1.preview.jpg?resize=200%2C311 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/41/b41d0cf7-6764-58d2-8a17-4e926f87255a/612fd169195c1.preview.jpg?resize=225%2C349 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/41/b41d0cf7-6764-58d2-8a17-4e926f87255a/612fd169195c1.preview.jpg?resize=300%2C466 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/41/b41d0cf7-6764-58d2-8a17-4e926f87255a/612fd169195c1.preview.jpg?resize=400%2C621 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/41/b41d0cf7-6764-58d2-8a17-4e926f87255a/612fd169195c1.preview.jpg?resize=540%2C839 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/41/b41d0cf7-6764-58d2-8a17-4e926f87255a/612fd169195c1.preview.jpg?resize=640%2C994 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/41/b41d0cf7-6764-58d2-8a17-4e926f87255a/612fd169195c1.preview.jpg?resize=644%2C1000 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82041209/pdfdisplayad_932750f6-bbce-59a6-9ff6-81f5c9bbfbf7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82041209"><span class="title">82041209</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82041209"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="2100"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/32/932750f6-bbce-59a6-9ff6-81f5c9bbfbf7/6132710ad5d30.preview.jpg?resize=150%2C322 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/32/932750f6-bbce-59a6-9ff6-81f5c9bbfbf7/6132710ad5d30.preview.jpg?resize=200%2C429 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/32/932750f6-bbce-59a6-9ff6-81f5c9bbfbf7/6132710ad5d30.preview.jpg?resize=225%2C483 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/32/932750f6-bbce-59a6-9ff6-81f5c9bbfbf7/6132710ad5d30.preview.jpg?resize=300%2C644 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/32/932750f6-bbce-59a6-9ff6-81f5c9bbfbf7/6132710ad5d30.preview.jpg?resize=400%2C859 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/32/932750f6-bbce-59a6-9ff6-81f5c9bbfbf7/6132710ad5d30.preview.jpg?resize=540%2C1160 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/32/932750f6-bbce-59a6-9ff6-81f5c9bbfbf7/6132710ad5d30.preview.jpg?resize=640%2C1374 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/32/932750f6-bbce-59a6-9ff6-81f5c9bbfbf7/6132710ad5d30.preview.jpg?resize=750%2C1610 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/32/932750f6-bbce-59a6-9ff6-81f5c9bbfbf7/6132710ad5d30.preview.jpg?resize=978%2C2100 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82042689/pdfdisplayad_15c423be-580b-59e5-80e2-5a30dc8e2571.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82042689"><span class="title">82042689</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82042689"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="1500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/5c/15c423be-580b-59e5-80e2-5a30dc8e2571/613271382841d.preview.jpg?resize=150%2C230 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/5c/15c423be-580b-59e5-80e2-5a30dc8e2571/613271382841d.preview.jpg?resize=200%2C307 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/5c/15c423be-580b-59e5-80e2-5a30dc8e2571/613271382841d.preview.jpg?resize=225%2C345 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/5c/15c423be-580b-59e5-80e2-5a30dc8e2571/613271382841d.preview.jpg?resize=300%2C460 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/5c/15c423be-580b-59e5-80e2-5a30dc8e2571/613271382841d.preview.jpg?resize=400%2C613 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/5c/15c423be-580b-59e5-80e2-5a30dc8e2571/613271382841d.preview.jpg?resize=540%2C828 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/5c/15c423be-580b-59e5-80e2-5a30dc8e2571/613271382841d.preview.jpg?resize=640%2C982 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/5c/15c423be-580b-59e5-80e2-5a30dc8e2571/613271382841d.preview.jpg?resize=750%2C1150 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/5c/15c423be-580b-59e5-80e2-5a30dc8e2571/613271382841d.preview.jpg?resize=978%2C1500 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82042395/pdfdisplayad_112c0290-2ee1-5028-a5bc-acc7ae37b75b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82042395"><span class="title">82042395</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82042395"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="2073"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/12/112c0290-2ee1-5028-a5bc-acc7ae37b75b/6132712b76135.preview.jpg?resize=150%2C311 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/12/112c0290-2ee1-5028-a5bc-acc7ae37b75b/6132712b76135.preview.jpg?resize=200%2C415 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/12/112c0290-2ee1-5028-a5bc-acc7ae37b75b/6132712b76135.preview.jpg?resize=225%2C466 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/12/112c0290-2ee1-5028-a5bc-acc7ae37b75b/6132712b76135.preview.jpg?resize=300%2C622 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/12/112c0290-2ee1-5028-a5bc-acc7ae37b75b/6132712b76135.preview.jpg?resize=400%2C829 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/12/112c0290-2ee1-5028-a5bc-acc7ae37b75b/6132712b76135.preview.jpg?resize=540%2C1119 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/12/112c0290-2ee1-5028-a5bc-acc7ae37b75b/6132712b76135.preview.jpg?resize=640%2C1327 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/12/112c0290-2ee1-5028-a5bc-acc7ae37b75b/6132712b76135.preview.jpg?resize=750%2C1555 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/12/112c0290-2ee1-5028-a5bc-acc7ae37b75b/6132712b76135.preview.jpg?resize=990%2C2052 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/1/12/112c0290-2ee1-5028-a5bc-acc7ae37b75b/6132712b76135.preview.jpg?resize=1000%2C2073 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82042690/pdfdisplayad_b4b678bd-09a1-5a3f-a9fb-a763a5c2ce0a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82042690"><span class="title">82042690</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82042690"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="1450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/4b/b4b678bd-09a1-5a3f-a9fb-a763a5c2ce0a/613270c59cf4c.preview.jpg?resize=150%2C222 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/4b/b4b678bd-09a1-5a3f-a9fb-a763a5c2ce0a/613270c59cf4c.preview.jpg?resize=200%2C297 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/4b/b4b678bd-09a1-5a3f-a9fb-a763a5c2ce0a/613270c59cf4c.preview.jpg?resize=225%2C334 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/4b/b4b678bd-09a1-5a3f-a9fb-a763a5c2ce0a/613270c59cf4c.preview.jpg?resize=300%2C445 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/4b/b4b678bd-09a1-5a3f-a9fb-a763a5c2ce0a/613270c59cf4c.preview.jpg?resize=400%2C593 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/4b/b4b678bd-09a1-5a3f-a9fb-a763a5c2ce0a/613270c59cf4c.preview.jpg?resize=540%2C801 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/4b/b4b678bd-09a1-5a3f-a9fb-a763a5c2ce0a/613270c59cf4c.preview.jpg?resize=640%2C949 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/4b/b4b678bd-09a1-5a3f-a9fb-a763a5c2ce0a/613270c59cf4c.preview.jpg?resize=750%2C1112 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/b/4b/b4b678bd-09a1-5a3f-a9fb-a763a5c2ce0a/613270c59cf4c.preview.jpg?resize=978%2C1450 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82042361/pdfdisplayad_319813c3-f6a1-57f5-9430-b4a0aa1d768e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82042361"><span class="title">82042361</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82042361"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/19/319813c3-f6a1-57f5-9430-b4a0aa1d768e/612fd16d22be1.preview.jpg?resize=150%2C140 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/19/319813c3-f6a1-57f5-9430-b4a0aa1d768e/612fd16d22be1.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/19/319813c3-f6a1-57f5-9430-b4a0aa1d768e/612fd16d22be1.preview.jpg?resize=225%2C209 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/19/319813c3-f6a1-57f5-9430-b4a0aa1d768e/612fd16d22be1.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/19/319813c3-f6a1-57f5-9430-b4a0aa1d768e/612fd16d22be1.preview.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/19/319813c3-f6a1-57f5-9430-b4a0aa1d768e/612fd16d22be1.preview.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/19/319813c3-f6a1-57f5-9430-b4a0aa1d768e/612fd16d22be1.preview.jpg?resize=640%2C595 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/19/319813c3-f6a1-57f5-9430-b4a0aa1d768e/612fd16d22be1.preview.jpg?resize=645%2C600 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82040903/pdfdisplayad_c32ee6fc-2a89-5e74-9159-1d3c8654989d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82040903"><span class="title">82040903</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82040903"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/32/c32ee6fc-2a89-5e74-9159-1d3c8654989d/61200a075dfa4.preview.jpg?resize=150%2C123 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/32/c32ee6fc-2a89-5e74-9159-1d3c8654989d/61200a075dfa4.preview.jpg?resize=200%2C164 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/32/c32ee6fc-2a89-5e74-9159-1d3c8654989d/61200a075dfa4.preview.jpg?resize=225%2C184 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/32/c32ee6fc-2a89-5e74-9159-1d3c8654989d/61200a075dfa4.preview.jpg?resize=300%2C245 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/32/c32ee6fc-2a89-5e74-9159-1d3c8654989d/61200a075dfa4.preview.jpg?resize=400%2C327 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/32/c32ee6fc-2a89-5e74-9159-1d3c8654989d/61200a075dfa4.preview.jpg?resize=540%2C442 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/32/c32ee6fc-2a89-5e74-9159-1d3c8654989d/61200a075dfa4.preview.jpg?resize=640%2C524 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/32/c32ee6fc-2a89-5e74-9159-1d3c8654989d/61200a075dfa4.preview.jpg?resize=750%2C613 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/32/c32ee6fc-2a89-5e74-9159-1d3c8654989d/61200a075dfa4.preview.jpg?resize=978%2C800 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82040824/pdfdisplayad_cc1e0735-357e-5605-a19d-3eaf9f2bf6b9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82040824"><span class="title">82040824</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82040824"
                            class="img-responsive lazyload full default"
                            width="312"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/c1/cc1e0735-357e-5605-a19d-3eaf9f2bf6b9/611185e0359ed.preview.jpg?resize=150%2C192 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/c1/cc1e0735-357e-5605-a19d-3eaf9f2bf6b9/611185e0359ed.preview.jpg?resize=200%2C256 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/c1/cc1e0735-357e-5605-a19d-3eaf9f2bf6b9/611185e0359ed.preview.jpg?resize=225%2C288 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/c1/cc1e0735-357e-5605-a19d-3eaf9f2bf6b9/611185e0359ed.preview.jpg?resize=300%2C385 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/c/c1/cc1e0735-357e-5605-a19d-3eaf9f2bf6b9/611185e0359ed.preview.jpg?resize=312%2C400 400w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82042263/pdfdisplayad_fd597db0-2045-51c5-9202-07215ab18d6a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82042263"><span class="title">82042263</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82042263"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="2073"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/d5/fd597db0-2045-51c5-9202-07215ab18d6a/61327119df146.preview.jpg?resize=150%2C311 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/d5/fd597db0-2045-51c5-9202-07215ab18d6a/61327119df146.preview.jpg?resize=200%2C415 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/d5/fd597db0-2045-51c5-9202-07215ab18d6a/61327119df146.preview.jpg?resize=225%2C466 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/d5/fd597db0-2045-51c5-9202-07215ab18d6a/61327119df146.preview.jpg?resize=300%2C622 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/d5/fd597db0-2045-51c5-9202-07215ab18d6a/61327119df146.preview.jpg?resize=400%2C829 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/d5/fd597db0-2045-51c5-9202-07215ab18d6a/61327119df146.preview.jpg?resize=540%2C1119 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/d5/fd597db0-2045-51c5-9202-07215ab18d6a/61327119df146.preview.jpg?resize=640%2C1327 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/d5/fd597db0-2045-51c5-9202-07215ab18d6a/61327119df146.preview.jpg?resize=750%2C1555 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/d5/fd597db0-2045-51c5-9202-07215ab18d6a/61327119df146.preview.jpg?resize=990%2C2052 990w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/f/d5/fd597db0-2045-51c5-9202-07215ab18d6a/61327119df146.preview.jpg?resize=1000%2C2073 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82042471/pdfdisplayad_716e45b7-da3b-51a5-ade0-f49119112ff5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82042471"><span class="title">82042471</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82042471"
                            class="img-responsive lazyload full default"
                            width="644"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/16/716e45b7-da3b-51a5-ade0-f49119112ff5/613270c11096a.preview.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/16/716e45b7-da3b-51a5-ade0-f49119112ff5/613270c11096a.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/16/716e45b7-da3b-51a5-ade0-f49119112ff5/613270c11096a.preview.jpg?resize=225%2C140 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/16/716e45b7-da3b-51a5-ade0-f49119112ff5/613270c11096a.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/16/716e45b7-da3b-51a5-ade0-f49119112ff5/613270c11096a.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/16/716e45b7-da3b-51a5-ade0-f49119112ff5/613270c11096a.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/16/716e45b7-da3b-51a5-ade0-f49119112ff5/613270c11096a.preview.jpg?resize=640%2C398 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/16/716e45b7-da3b-51a5-ade0-f49119112ff5/613270c11096a.preview.jpg?resize=644%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/82042268/pdfdisplayad_64b2be0a-64bd-58ed-a3bd-379db0631553.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82042268"><span class="title">82042268</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82042268"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/4b/64b2be0a-64bd-58ed-a3bd-379db0631553/613270bfc4fa1.preview.jpg?resize=150%2C153 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/4b/64b2be0a-64bd-58ed-a3bd-379db0631553/613270bfc4fa1.preview.jpg?resize=200%2C204 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/4b/64b2be0a-64bd-58ed-a3bd-379db0631553/613270bfc4fa1.preview.jpg?resize=225%2C230 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/4b/64b2be0a-64bd-58ed-a3bd-379db0631553/613270bfc4fa1.preview.jpg?resize=300%2C307 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/4b/64b2be0a-64bd-58ed-a3bd-379db0631553/613270bfc4fa1.preview.jpg?resize=400%2C409 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/4b/64b2be0a-64bd-58ed-a3bd-379db0631553/613270bfc4fa1.preview.jpg?resize=540%2C552 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/4b/64b2be0a-64bd-58ed-a3bd-379db0631553/613270bfc4fa1.preview.jpg?resize=640%2C654 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/4b/64b2be0a-64bd-58ed-a3bd-379db0631553/613270bfc4fa1.preview.jpg?resize=750%2C767 750w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/6/4b/64b2be0a-64bd-58ed-a3bd-379db0631553/613270bfc4fa1.preview.jpg?resize=978%2C1000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1384382" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1384345" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1384346" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1384443" class="tncms-block"><section id="block-1384443" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384443 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-living"  href="/arts_and_living/"  tabindex="0">
                    <span class="nav-label">Arts & Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1384394" class="tncms-block"><section id="block-1384394" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384394 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEDAILYREVIEW&amp;publisher_url:thedailyreview.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1384444" class="tncms-block"><section id="block-1384444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384444 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1384448" class="tncms-block padding-bottom"><section id="block-1384448" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=640%2C103 640w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="691"
                height="111"
                alt=""></a></div></section></div><div id="tncms-block-1384445" class="tncms-block"><section id="block-1384445" class="block emphasis-h4   " ><address>
    <strong>thedailyreview.com</strong><br>
    116 Main Street<br>
    Towanda, PA 18848
    <br>
    
        <strong>Phone:</strong> 570-265-2151<br>
        <strong>Email:</strong> <a href="mailto:reviewnews@thedailyreview.com">reviewnews@thedailyreview.com</a><br>
    
</address></section></div><div id="tncms-block-1384453" class="tncms-block padding-bottom header-social"><div class="follow-links-1384453 default">
    
    <section id="block-1384453" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDailyReviewTowanda/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailyreview.com",
  "sameAs" : ["https://www.facebook.com/TheDailyReviewTowanda/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1384398" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1384398"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">thedailyreview.com</a>, 116 Main Street Towanda, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("407339ef-0959-5b74-9584-d056b6601b88")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1384456').click(function(e){
                                        $('#weather-1384456 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880346() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thedailyreview.com",
            discovery: {
                element: "#evvnt-calendar-1880346",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Daily Review",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc10807.add('act', dmpData);_cc10807.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10807.add('act', mailListData);_cc10807.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10807.add('act', serviceData);_cc10807.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>