



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thedailyreview.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="Wellsboro would not go away. Second seeded Central Columbia kept getting 4,6,8 point leads, but Wellsboro kept coming. Every time they had to have a bucket the first three quarters," />
<meta name="author" content="GARRETT CARR For The Review" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thedailyreview.com/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/8ae8c126-2b81-11e7-8ccf-fba9d1099000.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Wellsboro hangs tough, but falls to Central" />
<meta property="og:description" content="Wellsboro would not go away. Second seeded Central Columbia kept getting 4,6,8 point leads, but Wellsboro kept coming. Every time they had to have a bucket the first three quarters," />
<meta property="og:site_name" content="The Daily Review" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/TheDailyReviewTowanda/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.1"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"GARRETT CARR\nFor The Review","id":"ea945084-6fb5-5c4f-a7fd-74916d812685","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":300},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5643,5758,5764,5383", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/impressions.js?_dc=1582286753"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/traffic.js?_dc=1582263338"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/settings.js?_dc=1519932044"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1561968290"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1519932044"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519932043"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1582047536"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1567325177"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"d1fee556-5129-11ea-97c0-e3626d3c37ee-1384386","asset_id":"d1fee556-5129-11ea-97c0-e3626d3c37ee","title":"Are you a registered organ donor?","url":"\/are-you-a-registered-organ-donor\/poll_d1fee556-5129-11ea-97c0-e3626d3c37ee.html","results":"https:\/\/www.thedailyreview.com\/are-you-a-registered-organ-donor\/poll_d1fee556-5129-11ea-97c0-e3626d3c37ee.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1384466"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1384382"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1567325176"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Wellsboro hangs tough, but falls to Central | Sports | thedailyreview.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0e3059; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #b3b8c7; color: #0e3059; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #0e3059; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thedailyreview.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Wellsboro hangs tough, but falls to Central | Sports | thedailyreview.com" href="http://www.thedailyreview.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thedailyreview.com/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1384450-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
   
/* DASHBOARD RELATED LINKS
Customized by : wcline
Date : 1/131/18
CRM : 648316
Description :  Redirects links for vision data.*/

 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://classadz.vdata.com/Towanda/Circulation/SubscriberType.aspx");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div > div > a:contains("Subscriptions")').attr("href","https://classadz.vdata.com/Towanda/Circulation/SubscriberType.aspx");
 $('.row.logged-in > div > a:contains("Purchase a Subscription")').text("Subscribe");
 
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > legend.form-review-legend:contains("Receipt")').css("display","none");
 $('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the page you were viewing")').text("Return to the home page");
 

$('div.panel-footer.user-signup.text-muted > a:contains("Register here")').text("Become a subscriber here"); 
$('#collapse-subscription > a:nth-child(1)').attr("href","https://www.thedailyreview.com/users/admin/service/purchase/?serviceid=5764");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://classadz.vdata.com/Towanda/Circulation/SubscriberType.aspx");
      
   
      
 }); 
</script>






<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-1');
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ea945084-6fb5-5c4f-a7fd-74916d812685 section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thedailyreview.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=GARRETT+CARR%0AFor+The+Review&tncms.asset.id=ea945084-6fb5-5c4f-a7fd-74916d812685&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=300&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thedailyreview.com",
  secureDomain: "www.thedailyreview.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.thedailyreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.thedailyreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5643] = {
    'name':'OHT Misc',
    'id':'5643',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5643" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">OHT Misc</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5643" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thedailyreview.com/users/admin/service/purchase/?serviceid=5643&referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5764] = {
    'name':'Subscriber Access - New',
    'id':'5764',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5764" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Subscriber Access - New</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please enter your phone number with area code without () , - , or spaces.</p>
<p>example:&nbsp; 5555555555</p>
<p>If Your Not Already a Subscriber Please Click&nbsp;<a href="https://classadz.vdata.com/Towanda/Circulation/SubscriberType.aspx" target="_blank">Here</a></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5764" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thedailyreview.com/users/admin/service/purchase/?serviceid=5764&referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5383] = {
    'name':'Temporary Subscriber Pass',
    'id':'5383',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5383" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Temporary Subscriber Pass</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This is the temporary subscription pass for users returning from the Vision Data subscription process. Your subscription will be updated within 24 hours, after your information is verified. Please click the button below to get your pass.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                Free
                                
                                
                                    
for 3 days

                                
                            </div>
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5383" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thedailyreview.com/users/admin/service/purchase/?serviceid=5383&referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>

                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.thedailyreview.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div>
</template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div>
</template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div>
</template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2>
<div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5643] = {
    'name':'OHT Misc',
    'id':'5643',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5758] = {
    'name':'Purchase a Subscription',
    'id':'5758',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5764] = {
    'name':'Subscriber Access - New',
    'id':'5764',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5383] = {
    'name':'Temporary Subscriber Pass',
    'id':'5383',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script>

<script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>


<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5643);
                
                bloxServiceIDs.push(5758);
                
                bloxServiceIDs.push(5764);
                
                bloxServiceIDs.push(5383);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1384451" class="tncms-block"><section id="block-1384451" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1384451" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1384451" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1384451-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1384451-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1384451-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1384451').submit();
        return false;
    });

    $('#site-search-1384451').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1384451 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1384451 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1384451-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1384455" class="tncms-block"><div id="user-controls-1384455" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thedailyreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thedailyreview.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1384455').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailyreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailyreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailyreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1384455').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thedailyreview.com/users/logout/" id="user-logout-form-1384455"><input type="hidden" name="referer_url" value="https://www.thedailyreview.com/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/TowandaDailyReview/Circulation/Subscriber"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/police_courts/"  class="nav-link tnt-section-police-and-courts">Police and Courts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/guest_viewpoints/"  class="nav-link tnt-section-guest-viewpoints">Guest Viewpoints</a>
                                </li><li>
                                    <a href="/opinion/columns_editorials/"  class="nav-link tnt-section-columnseditorials">Columns/Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_living/"  class="nav-link tnt-section-arts-living">Arts & Living</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/sheriffs_sales/"  class="nav-link tnt-section-sheriffs-sales">Sheriff's Sales</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://classadz.vdata.com/TowandaDailyReview/Circulation/Subscriber"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-access"  href="/users/admin/service/purchase/?serviceid=5764" >
                    <span class="nav-label">Subscriber Access</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1384454" class="tncms-block"><div id="user-controls-1384454" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thedailyreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thedailyreview.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thedailyreview.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1384454').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailyreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailyreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailyreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1384454').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedailyreview.com/users/logout/" id="user-logout-form-1384454"><input type="hidden" name="referer_url" value="https://www.thedailyreview.com/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1384452" class="tncms-block header-social"><div class="follow-links-1384452 pull-right">
    
    <section id="block-1384452" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDailyReviewTowanda/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailyreview.com",
  "sameAs" : ["https://www.facebook.com/TheDailyReviewTowanda/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1384402" class="tncms-block"><section id="block-1384402" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/11a92966-9e65-11e7-8e6d-073d2ca85cdc.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1384456" class="tncms-block padding-bottom"><div id="weather-1384456" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=18848" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">13&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="18848"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1384456 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Towanda, PA
                                
                                 <small>(18848)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 34F. Winds W at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 19F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 21, 2020 @ 7:05 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=18848"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1384447" class="tncms-block"><section id="block-1384447" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/dc98eb26-9400-11e7-90ce-93e674e37fdd.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/dc98eb26-9400-11e7-90ce-93e674e37fdd.jpg?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/dc98eb26-9400-11e7-90ce-93e674e37fdd.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://classadz.vdata.com/TowandaDailyReview/Circulation/Subscriber"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-and-courts"  href="/news/police_courts/" >
                    <span class="nav-label">Police and Courts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-viewpoints"  href="/opinion/guest_viewpoints/" >
                    <span class="nav-label">Guest Viewpoints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnseditorials"  href="/opinion/columns_editorials/" >
                    <span class="nav-label">Columns/Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-living"  href="/arts_and_living/" >
                    <span class="nav-label">Arts & Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-edition"  href="/eedition" >
                    <span class="nav-label">Digital Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sheriffs-sales"  href="/sheriffs_sales/" >
                    <span class="nav-label">Sheriff's Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar" >
                    <span class="nav-label">Community Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1493900" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-expandable-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1384343" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1384344" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-ea945084-6fb5-5c4f-a7fd-74916d812685" class="asset article-default"  data-url="https://www.thedailyreview.com/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/8ae8c126-2b81-11e7-8ccf-fba9d1099000.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thedailyreview.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thedailyreview.com/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thedailyreview.com\/tncms\/search\/mlt\/?origin=ea945084-6fb5-5c4f-a7fd-74916d812685&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ea945084-6fb5-5c4f-a7fd-74916d812685" class="asset-paging">
                <div id="paging-prev-ea945084-6fb5-5c4f-a7fd-74916d812685" class="paging-link prev offset"></div>
                <div id="paging-next-ea945084-6fb5-5c4f-a7fd-74916d812685" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wellsboro hangs tough, but falls to Central
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By GARRETT CARR
For The Review
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-21T05:00:00-05:00" class="tnt-date asset-date text-muted">
            Feb 21, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-21T05:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-21T05:00:00-05:00">
    <meta itemprop="datePublished" content="2020-02-21T05:00:00-05:00">
    <meta itemprop="dateModified" content="2020-02-21T05:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wellsboro%20hangs%20tough%2C%20but%20falls%20to%20Central&url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailyreview.com/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailyreview.com/tncms/asset/editorial/ea945084-6fb5-5c4f-a7fd-74916d812685" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthedailyreview.com%5D%20Wellsboro%20hangs%20tough%2C%20but%20falls%20to%20Central&body=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ea945084-6fb5-5c4f-a7fd-74916d812685">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wellsboro%20hangs%20tough%2C%20but%20falls%20to%20Central&url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailyreview.com/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailyreview.com/tncms/asset/editorial/ea945084-6fb5-5c4f-a7fd-74916d812685" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthedailyreview.com%5D%20Wellsboro%20hangs%20tough%2C%20but%20falls%20to%20Central&body=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea945084-6fb5-5c4f-a7fd-74916d812685-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea945084-6fb5-5c4f-a7fd-74916d812685" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea945084-6fb5-5c4f-a7fd-74916d812685" class="save-list-ea945084-6fb5-5c4f-a7fd-74916d812685-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea945084-6fb5-5c4f-a7fd-74916d812685" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Wellsboro would not go away. Second seeded Central Columbia kept getting 4,6,8 point leads, but Wellsboro kept coming. Every time they had to have a bucket the first three quarters, they would get it. After Central Columbia missed two fouls shots with no time left in the third quarter, the score was tied at 49. The State-ranked Blue Jays were on the ropes.</p></div><div class="subscriber-preview"><p>That’s when standout guard Dylan Harris had the best quarter so far of his scholastic career. The Junior guard was perfect in the fourth quarter, going 3-3 from the field and 7-7 from the foul line as Central Columbia booked a spot in the District 4 Class AAA Boys’ Basketball Semifinals, 74-65. The Blue Jays will take on Warrior Run, an upset winner over Mount Carmel.</p></div><div class="subscriber-only"><p>“Give Wellsboro a lot of credit. That’s a really good basketball team and the more I watched them on film the better I thought they were,” Central Columbia Head Coach Chris Snyder said. “They played well up and down their lineup tonight and they made a ton of shots.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>It looked like a Hornet team, in which all but lead guard Joe Grab was getting their first taste of meaningful district action, was not going to be able to handle the moment. After scoring the first two points of the game, they gave up the next 10 and trailed 10-2, forcing Head Coach Steve Adams to use a timeout.</p></div><div class="subscriber-only"><p>The Hornets would settle down, though, thanks to a first half with seven made three point attempts. Going into the half, Wellsboro trailed by just three, 39-36.</p></div><div class="subscriber-only"><p>“We came down here to battle, Adams said. “Central is a good basketball team but I told our kids we had nothing to lose and that’s how they played.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>When Central Columbia came out in the third quarter and got their lead to six, it looked like this could be the knockout blow. Instead, the Hornets answered again. When Senior sharpshooter Ty Morral hit a three from the left corner with three minutes to play in the third quarter, Wellsboro had their first tie of the game since the first minute.</p></div><div class="subscriber-only"><p>Harris was simply too good down the stretch. He went through a stretch where Wellsboro, playing a box and one, limited him for a quarter and a half, but his constant movement wore down Wellsboro’s defense.</p></div><div class="subscriber-only"><p>“Moving off the ball is so important,” said Harris. “No one wants to chase you around and play defense that long so I just try to keep moving and not force it.”</p></div><div class="subscriber-only"><p>His play, alongside the tough inside play of sophomore forward Patrick Yost (26 points) controlled a fourth quarter where the Jays were incredibly efficient on offense.</p></div><div class="subscriber-only"><p>With the game tied at 51 two minutes into the fourth quarter, Harris made his biggest mark of the game. He hit threes from the left corner on back to back possessions to give Central a 57-51 lead, and the lead never got less than five the rest of the way. Harris finished with 30 points, including six threes.</p></div><div class="subscriber-only"><p>For Wellsboro, a team starting no seniors and just one junior, there is a lot to look forward to next year. Junior guard Joe Grab finished with 24 points, Liam Manning had nine points and 10 rebounds, and freshman guard Conner Adams had 10 points. Darryn Callahan played one of the the best scholastic games of his short career, as the sophomore gave the Blue Jays “fits,” according to Coach Snyder.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wellsboro%20hangs%20tough%2C%20but%20falls%20to%20Central&url=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailyreview.com/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailyreview.com/tncms/asset/editorial/ea945084-6fb5-5c4f-a7fd-74916d812685" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthedailyreview.com%5D%20Wellsboro%20hangs%20tough%2C%20but%20falls%20to%20Central&body=https%3A%2F%2Fwww.thedailyreview.com%2Fsports%2Fwellsboro-hangs-tough-but-falls-to-central%2Farticle_ea945084-6fb5-5c4f-a7fd-74916d812685.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/wellsboro-hangs-tough-but-falls-to-central/article_ea945084-6fb5-5c4f-a7fd-74916d812685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea945084-6fb5-5c4f-a7fd-74916d812685"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea945084-6fb5-5c4f-a7fd-74916d812685-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea945084-6fb5-5c4f-a7fd-74916d812685" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea945084-6fb5-5c4f-a7fd-74916d812685" class="save-list-ea945084-6fb5-5c4f-a7fd-74916d812685-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea945084-6fb5-5c4f-a7fd-74916d812685" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1384450" class="tncms-block new-search"><section id="block-1384450" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1384450" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1384450" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1384450-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1384450-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1384450-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1384450').submit();
        return false;
    });

    $('#site-search-1384450').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1384450 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1384450 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1384450-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1493939" class="tncms-block">
        <div id="blox-ad-position-block-sheriffs-sales1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sheriffs-sales","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1384364" class="tncms-block visible-lg visible-md"><section id="block-1384364" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1384364 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/troy-s-martell-resigns-solidifying-move-to-blast-iu/article_64d6d34c-7662-5f28-b1dd-3459967cdd5e.html" class="tnt-asset-link">
        

        
            Troy's Martell resigns, solidifying move to BLaST IU</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/states-step-up-funding-for-planned-parenthood-clinics/article_72b0b743-4319-522c-b225-a690bd8f25e3.html" class="tnt-asset-link">
        

        
            States step up funding for Planned Parenthood clinics</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/things-to-know-for-today/article_792143a4-98eb-5570-aad8-124d78f661a7.html" class="tnt-asset-link">
        

        
            10 Things to Know for Today</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/national/today-in-history/article_6c070a1c-24b1-5fd4-ac9d-8763db0e3ee7.html" class="tnt-asset-link">
        

        
            Today in History</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/bradford-county-airport-hosting-lockheed-martin-test-operations/article_d3e0ee5f-d0e4-5c9f-a3d5-9803dc1b644d.html" class="tnt-asset-link">
        

        
            Bradford County Airport hosting Lockheed-Martin test operations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/troy-boys-edged-by-hughesville/article_14ef4252-f2c2-5d6d-b5d9-ce753c5cdf02.html" class="tnt-asset-link">
        

        
            Troy boys edged by Hughesville</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/macik-leads-athens-past-montoursville/article_065a9888-ab28-5007-bc2b-a8e5036d5768.html" class="tnt-asset-link">
        

        
            Macik leads Athens past Montoursville</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/waverly-s-streeter-makes-states-in-diving/article_b0de8c88-691d-5315-b894-cb79da8a3707.html" class="tnt-asset-link">
        

        
            Waverly's Streeter makes states in diving</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1384449" class="tncms-block"><section id="block-1384449" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384449 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Digital Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e67680c7-cb3c-5017-86aa-08ea32eb5c51" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e67680c7-cb3c-5017-86aa-08ea32eb5c51 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/the-daily-review/edition_e67680c7-cb3c-5017-86aa-08ea32eb5c51.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Daily Review"
                            class="img-responsive lazyload full"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/d/6a/d6acdc3c-9c94-517b-a0ac-05ed78c33a19/5e4f48ee1d7af.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/eedition/d/6a/d6acdc3c-9c94-517b-a0ac-05ed78c33a19/5e4f48ee1d7af.preview-300.jpg?resize=300%2C600 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-daily-review/edition_e67680c7-cb3c-5017-86aa-08ea32eb5c51.html" class="tnt-asset-link">
        

        
            The Daily Review</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1384403" class="tncms-block"><section id="block-1384403" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384403 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1384403" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1384403" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1384403" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1384403" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1384403" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/megan-g-seifried/article_e30793fa-1144-56aa-9047-e8953f228977.html">Megan G. Seifried, 41</a></li><li><a href="/news/police_courts/police-drug-dealer-arrested-in-wysox-additional-arrests-forthcoming/article_b3ca57bb-4a66-5003-89a8-da9b85dea941.html">Police: Drug dealer arrested in Wysox, additional arrests forthcoming</a></li><li><a href="/obituaries/arlene-marie-cole-lantz/article_d688bcbe-1ade-54d4-9061-2f8e10035ff0.html">Arlene Marie Cole Lantz, 73</a></li><li><a href="/obituaries/gladys-irene-allis-abell/article_577b746d-d539-59ea-a87a-c24e0f12efe4.html">Gladys Irene Allis Abell, 97</a></li><li><a href="/news/local/threat-of-violence-found-at-troy-high/article_25ff4878-cb20-5b31-8206-ad1f5de2b7bd.html">Threat of violence found at Troy High</a></li><li><a href="/obituaries/rexford-b-klinger/article_945a41c2-e833-5b77-a61d-7a69a8f101ae.html">Rexford B. Klinger, 84</a></li><li><a href="/news/local/police-man-recently-jailed-for-police-pursuit-now-charged-for/article_6c6695b9-f69c-5eee-9d12-577de4e43842.html">Police: Man recently jailed for police pursuit now charged for punching Christmas Day shooter</a></li><li><a href="/obituaries/charles-charlie-norman-fluck/article_49ba51d9-8fc3-57a7-8898-92ddf37cc64f.html">Charles ‘Charlie’ Norman Fluck</a></li><li><a href="/obituaries/eustace-r-vanderpool/article_b1661ce0-f57d-5de9-8570-cbafc7bb41ea.html">Eustace R. Vanderpool, 79</a></li><li><a href="/obituaries/kenneth-a-ken-tinna/article_22e77741-a4ec-52c4-a29c-cdb8c38ea3b4.html">Kenneth A. (Ken) Tinna</a></li></ul></div>
        
        
            <div id="images-1384403" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/psp-trying-to-find-missing-susquehanna-county-woman/image_62bf4326-4a5e-5e31-a91f-92a796c34b83.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PSP trying to find missing Susquehanna County woman"
                            class="img-responsive lazyload full"
                            width="240"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/6/2b/62bf4326-4a5e-5e31-a91f-92a796c34b83/5e4ed8607c91e.image.jpg?crop=240%2C240%2C0%2C40&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/towanda-honors-first-place-stem-team/image_bce2b994-a377-56fe-afde-8b2ab69928a7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Towanda honors first place STEM team"
                            class="img-responsive lazyload full"
                            width="1177"
                            height="1177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/b/ce/bce2b994-a377-56fe-afde-8b2ab69928a7/5e4c957850c68.image.jpg?crop=1177%2C1177%2C292%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/responders-officials-learn-well-site-response-safety/image_3737974b-5ff3-50b9-8d0b-f952247ffd25.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Responders, officials learn well site response safety"
                            class="img-responsive lazyload full"
                            width="405"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/3/73/3737974b-5ff3-50b9-8d0b-f952247ffd25/5e38a9ef4ff5b.image.jpg?crop=405%2C405%2C67%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/business/ribbon-cutting-held-for-gordmans-in-athens-township/image_8530766e-2f6d-5398-8d70-61868f9d20c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ribbon cutting held for Gordmans in Athens Township"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/8/53/8530766e-2f6d-5398-8d70-61868f9d20c2/5e4c7f7090743.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/rain-postpones-daytona-dampening-event-trump-s-visit/image_4671e43f-2538-568a-8d8d-9a70c02b4191.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rain postpones Daytona 500, dampening event, Trump's visit"
                            class="img-responsive lazyload ap-photo full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/4/67/4671e43f-2538-568a-8d8d-9a70c02b4191/5e4a80ec24603.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/for-first-time-biden-calls-obama-deportations-big-mistake/image_79356df0-0a83-54a4-94d5-8d5d86b764f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="For first time, Biden calls Obama deportations 'big mistake'"
                            class="img-responsive lazyload ap-photo full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/7/93/79356df0-0a83-54a4-94d5-8d5d86b764f6/5e487c501d9d0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/contention-continues-in-canton-borough/image_cfe080f4-9f42-539f-b60c-82d3b0658c0c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Contention continues in Canton Borough"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/c/fe/cfe080f4-9f42-539f-b60c-82d3b0658c0c/5e44a1b05d176.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ex-wife-of-man-accused-of-killing-describes-st-shooting/image_9966bd0a-545a-5f60-b303-b72e3cfde8c8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ex-wife of man accused of killing 8 describes 1st shooting"
                            class="img-responsive lazyload ap-photo full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/9/96/9966bd0a-545a-5f60-b303-b72e3cfde8c8/5e4a10d851280.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/rain-delays-daytona-start-following-trump-s-parade-lap/image_9a587f56-dbc3-5f54-af80-ff133a22eb13.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rain delays Daytona 500 start following Trump's parade lap"
                            class="img-responsive lazyload ap-photo full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/9/a5/9a587f56-dbc3-5f54-af80-ff133a22eb13/5e49ad91682d6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/robert-francis-robin-bomba-eldred/image_0c7aa814-c185-567a-86d9-8518dfa9eb22.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Robert Francis “Robin” “Bomba” Eldred, 70"
                            class="img-responsive lazyload full"
                            width="138"
                            height="138"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/0/c7/0c7aa814-c185-567a-86d9-8518dfa9eb22/5e4f2364e5790.image.jpg?crop=138%2C138%2C35%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1384403" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/winterfest-returns/video_d408beab-e23a-570c-9738-c9e5cf867c96.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Winterfest returns"
                            class="img-responsive lazyload full"
                            width="368"
                            height="368"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/d/40/d408beab-e23a-570c-9738-c9e5cf867c96/5e4b51ce2f638.image.jpg?crop=368%2C368%2C136%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/winterfest-returns/video_a5ffdf72-7f41-581c-b9ad-f395e83753ed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Winterfest returns"
                            class="img-responsive lazyload full"
                            width="368"
                            height="368"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/editorial/a/5f/a5ffdf72-7f41-581c-b9ad-f395e83753ed/5e4b51cd00eb2.image.jpg?crop=368%2C368%2C136%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1384403" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1391622" class="tncms-block"><section id="block-1391622" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1391622 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1391622" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-02-21&d2=2020-02-21&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.thedailyreview.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1384354" class="tncms-block"><section id="block-1384354" class="block emphasis-h4   " >
    
        <ul class="card event-list">
        
	        <li id="card-event-list-3338f974-47a2-11ea-8775-6bd920e614cb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/mac-and-cheese-bake-off/event_3338f974-47a2-11ea-8775-6bd920e614cb.html" class="tnt-asset-link">
        

        
            Mac and cheese bake-off</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-22T12:00:00-05:00">
            Sat, Feb 22, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1569753e-4948-11ea-82a3-43bc1765d607" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/ruffed-grouse-society-fundraising-banquet/event_1569753e-4948-11ea-82a3-43bc1765d607.html" class="tnt-asset-link">
        

        
            Ruffed Grouse Society fundraising banquet</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-22T17:30:00-05:00">
            Sat, Feb 22, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a70e1b3a-3be1-11ea-9bf9-fbe2ac7bf55a" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/united-way-of-bradford-county-s-victory-celebration-and-annual/event_a70e1b3a-3be1-11ea-9bf9-fbe2ac7bf55a.html" class="tnt-asset-link">
        

        
            United Way of Bradford County's Victory Celebration and annual meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-25T09:30:00-05:00">
            Tue, Feb 25, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c60fa072-4f7c-11ea-86d3-cfa151f14c54" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/ash-wednesday-services/event_c60fa072-4f7c-11ea-86d3-cfa151f14c54.html" class="tnt-asset-link">
        

        
            Ash Wednesday services</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-26T19:00:00-05:00">
            Wed, Feb 26, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1384386" class="tncms-block"><section id="block-1384386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384386 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/are-you-a-registered-organ-donor/poll_d1fee556-5129-11ea-97c0-e3626d3c37ee.html" class="tnt-asset-link">
        

        
            Are you a registered organ donor?</a></h4>
            <div id="poll-d1fee556-5129-11ea-97c0-e3626d3c37ee-1384386" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-d1fee556-5129-11ea-97c0-e3626d3c37ee-1384386-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-d1fee556-5129-11ea-97c0-e3626d3c37ee-1384386-your-vote"></span>
                </div>
                <div id="poll-d1fee556-5129-11ea-97c0-e3626d3c37ee-1384386-results" class="tnt-poll-results hide"></div>
                <div id="poll-d1fee556-5129-11ea-97c0-e3626d3c37ee-1384386-container">
                    <form id="poll-d1fee556-5129-11ea-97c0-e3626d3c37ee-1384386-form" class="tnt-poll-form" role="form" method="post" action="/are-you-a-registered-organ-donor/poll_d1fee556-5129-11ea-97c0-e3626d3c37ee.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8CB6CB2-A120-0001-6DAFFBF11E301945"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8CB6CB3-4D20-0001-8E38BE1039E01660"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-d1fee556-5129-11ea-97c0-e3626d3c37ee-1384386-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-d1fee556-5129-11ea-97c0-e3626d3c37ee-1384386-back-vote" class="padding-top hide">
                <button id="poll-d1fee556-5129-11ea-97c0-e3626d3c37ee-1384386-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1384466" class="tncms-block"><section id="block-1384466" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384466 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.thedailyreview.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1384382" class="tncms-block"><section id="block-1384382" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1384382 ">
        <div class="block-title-inner">
            <h3>
                
                Today's Values
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/pdfdisplayad_731e3575-3ec6-5e91-a056-b9a8f40321ac.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="81999861"><span class="title">81999861</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_731e3575-3ec6-5e91-a056-b9a8f40321ac.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="81999861"
                            class="img-responsive lazyload full"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/31/731e3575-3ec6-5e91-a056-b9a8f40321ac/5e41d28f9e529.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/31/731e3575-3ec6-5e91-a056-b9a8f40321ac/5e41d28f9e529.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/31/731e3575-3ec6-5e91-a056-b9a8f40321ac/5e41d28f9e529.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/31/731e3575-3ec6-5e91-a056-b9a8f40321ac/5e41d28f9e529.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/7/31/731e3575-3ec6-5e91-a056-b9a8f40321ac/5e41d28f9e529.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/pdfdisplayad_8001824d-4c4e-5017-b520-2d2f61ed30f0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="81999617"><span class="title">81999617</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_8001824d-4c4e-5017-b520-2d2f61ed30f0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="81999617"
                            class="img-responsive lazyload full"
                            width="312"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/00/8001824d-4c4e-5017-b520-2d2f61ed30f0/5e3dcc5c8558c.preview.jpg?resize=200%2C192 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/00/8001824d-4c4e-5017-b520-2d2f61ed30f0/5e3dcc5c8558c.preview.jpg?resize=300%2C288 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/00/8001824d-4c4e-5017-b520-2d2f61ed30f0/5e3dcc5c8558c.preview.jpg?resize=312%2C300 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/pdfdisplayad_5a5a18bb-5b79-5e74-a1fc-98c93c5c0c94.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="81996314"><span class="title">81996314</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_5a5a18bb-5b79-5e74-a1fc-98c93c5c0c94.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="81996314"
                            class="img-responsive lazyload full"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/a5/5a5a18bb-5b79-5e74-a1fc-98c93c5c0c94/5e4ef35d1ffe8.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/a5/5a5a18bb-5b79-5e74-a1fc-98c93c5c0c94/5e4ef35d1ffe8.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/a5/5a5a18bb-5b79-5e74-a1fc-98c93c5c0c94/5e4ef35d1ffe8.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/a5/5a5a18bb-5b79-5e74-a1fc-98c93c5c0c94/5e4ef35d1ffe8.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/a5/5a5a18bb-5b79-5e74-a1fc-98c93c5c0c94/5e4ef35d1ffe8.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/pdfdisplayad_d97ba57c-370b-53bd-a219-3b9a8db0f7de.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82000705"><span class="title">82000705</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_d97ba57c-370b-53bd-a219-3b9a8db0f7de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82000705"
                            class="img-responsive lazyload full"
                            width="645"
                            height="1100"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/d/97/d97ba57c-370b-53bd-a219-3b9a8db0f7de/5e4f017c5edfb.preview.jpg?resize=200%2C341 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/d/97/d97ba57c-370b-53bd-a219-3b9a8db0f7de/5e4f017c5edfb.preview.jpg?resize=300%2C512 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/d/97/d97ba57c-370b-53bd-a219-3b9a8db0f7de/5e4f017c5edfb.preview.jpg?resize=400%2C682 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/d/97/d97ba57c-370b-53bd-a219-3b9a8db0f7de/5e4f017c5edfb.preview.jpg?resize=540%2C921 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/d/97/d97ba57c-370b-53bd-a219-3b9a8db0f7de/5e4f017c5edfb.preview.jpg?resize=645%2C1100 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/pdfdisplayad_594775d9-c77b-5f02-b54a-011e932d945e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="81999887"><span class="title">81999887</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_594775d9-c77b-5f02-b54a-011e932d945e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="81999887"
                            class="img-responsive lazyload full"
                            width="644"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/94/594775d9-c77b-5f02-b54a-011e932d945e/5e43240a81e55.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/94/594775d9-c77b-5f02-b54a-011e932d945e/5e43240a81e55.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/94/594775d9-c77b-5f02-b54a-011e932d945e/5e43240a81e55.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/94/594775d9-c77b-5f02-b54a-011e932d945e/5e43240a81e55.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/5/94/594775d9-c77b-5f02-b54a-011e932d945e/5e43240a81e55.preview.jpg?resize=644%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/pdfdisplayad_413680fd-000f-52e1-804c-5b5c9bfcf932.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="81998171"><span class="title">81998171</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_413680fd-000f-52e1-804c-5b5c9bfcf932.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="81998171"
                            class="img-responsive lazyload full"
                            width="312"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/4/13/413680fd-000f-52e1-804c-5b5c9bfcf932/5daf6e0bd07b0.preview.jpg?resize=200%2C192 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/4/13/413680fd-000f-52e1-804c-5b5c9bfcf932/5daf6e0bd07b0.preview.jpg?resize=300%2C288 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/4/13/413680fd-000f-52e1-804c-5b5c9bfcf932/5daf6e0bd07b0.preview.jpg?resize=312%2C300 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/pdfdisplayad_0ab5ab05-6fc8-52c1-90a4-0e55071da5af.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="81999153"><span class="title">81999153</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_0ab5ab05-6fc8-52c1-90a4-0e55071da5af.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="81999153"
                            class="img-responsive lazyload full"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/ab/0ab5ab05-6fc8-52c1-90a4-0e55071da5af/5e3b30680480a.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/ab/0ab5ab05-6fc8-52c1-90a4-0e55071da5af/5e3b30680480a.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/ab/0ab5ab05-6fc8-52c1-90a4-0e55071da5af/5e3b30680480a.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/ab/0ab5ab05-6fc8-52c1-90a4-0e55071da5af/5e3b30680480a.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/ab/0ab5ab05-6fc8-52c1-90a4-0e55071da5af/5e3b30680480a.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/pdfdisplayad_2d4357d4-336d-5db4-8e4e-89ebc4021e0d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="81999152"><span class="title">81999152</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_2d4357d4-336d-5db4-8e4e-89ebc4021e0d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="81999152"
                            class="img-responsive lazyload full"
                            width="312"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/2/d4/2d4357d4-336d-5db4-8e4e-89ebc4021e0d/5e3b3067c9046.preview.jpg?resize=200%2C128 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/2/d4/2d4357d4-336d-5db4-8e4e-89ebc4021e0d/5e3b3067c9046.preview.jpg?resize=300%2C192 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/2/d4/2d4357d4-336d-5db4-8e4e-89ebc4021e0d/5e3b3067c9046.preview.jpg?resize=312%2C200 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/pdfdisplayad_398021a3-cc5b-5a81-a6e6-7c81d32a40f8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="81999267"><span class="title">81999267</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_398021a3-cc5b-5a81-a6e6-7c81d32a40f8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="81999267"
                            class="img-responsive lazyload full"
                            width="644"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/98/398021a3-cc5b-5a81-a6e6-7c81d32a40f8/5e4ef361eb2fd.preview.jpg?resize=200%2C248 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/98/398021a3-cc5b-5a81-a6e6-7c81d32a40f8/5e4ef361eb2fd.preview.jpg?resize=300%2C373 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/98/398021a3-cc5b-5a81-a6e6-7c81d32a40f8/5e4ef361eb2fd.preview.jpg?resize=400%2C497 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/98/398021a3-cc5b-5a81-a6e6-7c81d32a40f8/5e4ef361eb2fd.preview.jpg?resize=540%2C671 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/3/98/398021a3-cc5b-5a81-a6e6-7c81d32a40f8/5e4ef361eb2fd.preview.jpg?resize=644%2C800 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/pdfdisplayad_86e238fe-8cba-5445-88aa-6944d242e9b5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="81998923"><span class="title">81998923</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_86e238fe-8cba-5445-88aa-6944d242e9b5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="81998923"
                            class="img-responsive lazyload full"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/6e/86e238fe-8cba-5445-88aa-6944d242e9b5/5d8e58c54df48.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/6e/86e238fe-8cba-5445-88aa-6944d242e9b5/5d8e58c54df48.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/6e/86e238fe-8cba-5445-88aa-6944d242e9b5/5d8e58c54df48.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/6e/86e238fe-8cba-5445-88aa-6944d242e9b5/5d8e58c54df48.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/8/6e/86e238fe-8cba-5445-88aa-6944d242e9b5/5d8e58c54df48.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/pdfdisplayad_0e95e9f5-a6f5-59cd-a80e-7a0d6da9aab0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82000638"><span class="title">82000638</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_0e95e9f5-a6f5-59cd-a80e-7a0d6da9aab0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82000638"
                            class="img-responsive lazyload full"
                            width="312"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/e9/0e95e9f5-a6f5-59cd-a80e-7a0d6da9aab0/5e4da8f9759ac.preview.jpg?resize=200%2C256 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/e9/0e95e9f5-a6f5-59cd-a80e-7a0d6da9aab0/5e4da8f9759ac.preview.jpg?resize=300%2C385 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/0/e9/0e95e9f5-a6f5-59cd-a80e-7a0d6da9aab0/5e4da8f9759ac.preview.jpg?resize=312%2C400 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/pdfdisplayad_9f3c4901-2f71-5b7f-a996-d176eec6ba75.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="81999150"><span class="title">81999150</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_9f3c4901-2f71-5b7f-a996-d176eec6ba75.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="81999150"
                            class="img-responsive lazyload full"
                            width="312"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/f3/9f3c4901-2f71-5b7f-a996-d176eec6ba75/5e389b7f2adcb.preview.jpg?resize=200%2C192 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/f3/9f3c4901-2f71-5b7f-a996-d176eec6ba75/5e389b7f2adcb.preview.jpg?resize=300%2C288 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/f3/9f3c4901-2f71-5b7f-a996-d176eec6ba75/5e389b7f2adcb.preview.jpg?resize=312%2C300 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/pdfdisplayad_98cd84e1-1a2b-59d2-a673-d0bcbdf1bb4b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82000698"><span class="title">82000698</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_98cd84e1-1a2b-59d2-a673-d0bcbdf1bb4b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82000698"
                            class="img-responsive lazyload full"
                            width="645"
                            height="1350"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/8c/98cd84e1-1a2b-59d2-a673-d0bcbdf1bb4b/5e4ef36b350f8.preview.jpg?resize=200%2C419 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/8c/98cd84e1-1a2b-59d2-a673-d0bcbdf1bb4b/5e4ef36b350f8.preview.jpg?resize=300%2C628 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/8c/98cd84e1-1a2b-59d2-a673-d0bcbdf1bb4b/5e4ef36b350f8.preview.jpg?resize=400%2C837 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/8c/98cd84e1-1a2b-59d2-a673-d0bcbdf1bb4b/5e4ef36b350f8.preview.jpg?resize=540%2C1130 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/8c/98cd84e1-1a2b-59d2-a673-d0bcbdf1bb4b/5e4ef36b350f8.preview.jpg?resize=645%2C1350 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/pdfdisplayad_9de32fc5-76cf-571c-8c18-0fa026a6ecf9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="81999151"><span class="title">81999151</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_9de32fc5-76cf-571c-8c18-0fa026a6ecf9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="81999151"
                            class="img-responsive lazyload full"
                            width="312"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/de/9de32fc5-76cf-571c-8c18-0fa026a6ecf9/5e389b7f82f2c.preview.jpg?resize=200%2C128 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/de/9de32fc5-76cf-571c-8c18-0fa026a6ecf9/5e389b7f82f2c.preview.jpg?resize=300%2C192 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/9/de/9de32fc5-76cf-571c-8c18-0fa026a6ecf9/5e389b7f82f2c.preview.jpg?resize=312%2C200 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thedailyreview.com/classifieds/other/pdfdisplayad_aaf6cd53-8387-5e73-b18c-0bf33f6c8511.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1384382" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="82000121"><span class="title">82000121</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_aaf6cd53-8387-5e73-b18c-0bf33f6c8511.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="82000121"
                            class="img-responsive lazyload full"
                            width="645"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/a/af/aaf6cd53-8387-5e73-b18c-0bf33f6c8511/5e471886278c4.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/a/af/aaf6cd53-8387-5e73-b18c-0bf33f6c8511/5e471886278c4.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/a/af/aaf6cd53-8387-5e73-b18c-0bf33f6c8511/5e471886278c4.preview.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/a/af/aaf6cd53-8387-5e73-b18c-0bf33f6c8511/5e471886278c4.preview.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/assets/v3/classifieds/a/af/aaf6cd53-8387-5e73-b18c-0bf33f6c8511/5e471886278c4.preview.jpg?resize=645%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1384382" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1384345" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1384346" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1384443" class="tncms-block"><section id="block-1384443" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384443 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-edition"  href="/eedition" >
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-living"  href="/arts_and_living/" >
                    <span class="nav-label">Arts & Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1384394" class="tncms-block"><section id="block-1384394" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384394 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1384444" class="tncms-block"><section id="block-1384444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1384444 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1384448" class="tncms-block padding-bottom"><section id="block-1384448" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/content/tncms/custom/image/c8af4234-9808-11e7-aba7-5b8da90354a5.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1384445" class="tncms-block"><section id="block-1384445" class="block emphasis-h4   " ><address>
    <strong>thedailyreview.com</strong><br>
    116 Main Street<br>
    Towanda, PA 18848
    <br>
    
        <strong>Phone:</strong> 570-265-2151<br>
        <strong>Email:</strong> <a href="mailto:reviewnews@thedailyreview.com">reviewnews@thedailyreview.com</a><br>
    
</address></section></div><div id="tncms-block-1384453" class="tncms-block padding-bottom header-social"><div class="follow-links-1384453 default">
    
    <section id="block-1384453" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDailyReviewTowanda/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailyreview.com",
  "sameAs" : ["https://www.facebook.com/TheDailyReviewTowanda/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1384398" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1384398"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">thedailyreview.com</a>, 116 Main Street Towanda, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailyreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10807.add('act', dmpData);
	_cc10807.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1391622 .fc-inner' ),
            $calendar = $( '#calendar-1391622' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1391622 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1391622 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1391622 .fc-year' ).html( cal.getYear() );


        $('#block-1391622 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1391622 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1391622 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10807.add('act', dmpData);
	_cc10807.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10807.add('act', mailListData);
	_cc10807.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailyreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10807.add('act', serviceData);
	_cc10807.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10807.add('act', dmpData);
	_cc10807.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>